Subject: [Pals] A question about draft-gandhi-mpls-stamp-pw

From: Greg Mirsky <[email-masked]>
Date: Sun, 7 Nov 2021 13:01:21 -0800

Dear Authors,
I've read the draft and would appreciate your clarification to my question:

   - What benefits do you see in defining two new ACH types for STAMP
   protocol over a PW?

I believe that there are no apparent advantages of using PW, i.e., without
IP/UDP headers, encapsulation compared to using IP/UDP. The latter can be
easily done using ACH types 0x0021 and 0x0057 for IPv4 and IPv6 address
family respectively.

What do you think?

Regards,
Greg

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 8 Nov 2021 09:04:29 +0000

I am inclined to wonder the same.

If it is about not having an IP address to hand, I seem to recall that one mode of use over 0x21 was to use local host.

Stewart

Sent from my iPad

> On 7 Nov 2021, at 21:01, Greg Mirsky <[email-masked]> wrote:
> 
> 
> Dear Authors,
> What benefits do you see in defining two new ACH types for STAMP protocol over a PW?
> I believe that there are no apparent advantages of using PW, i.e., without IP/UDP headers, encapsulation compared to using IP/UDP. The latter can be easily done using ACH types 0x0021 and 0x0057 for IPv4 and IPv6 address family respectively.
> 
> What do you think?
> 
> Regards,
> Greg
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet