Subject: Agenda for: Protocol for carrying Authentication for Network Access (pana)

From: <[email-masked]>
Date: Wed, 5 Mar 2003 07:05:53 -0600

Hello,

Below is the draft agenda for the PANA WG meeting at IETF56.

-Basavaraj

--------------------------------------------------------------------

[Draft Agenda]

Protocol for carrying Authentication for Network Access (pana)

WEDNESDAY, March 19, 2003
1530-1730 Afternoon Sessions II
-----------------------------------------------

1. Agenda bashing and WG Doc Status			10 Mins
   (Chairs)

2. PANA Threat Analysis and security rqmts  - Update	10 Mins
   I-D:
     o draft-ietf-pana-threats-eval-02.txt 
     (Mohan Parthasarathy)
URL:
   http://www.toshiba.com/tari/pana/draft-ietf-pana-threats-eval-02.txt
    
3. PANA Requirements update				10 Mins
   I-D:
     o draft-ietf-pana-requirements-05.txt 
     (Reinaldo Penno)

4. PANA Protocol Solution				60 Mins
   I-D: TBA
   (Design Team)

5. Next Steps						5 Mins
   (Chairs)

---

From: Alper Yegin <[email-masked]>
Date: Mon, 10 Mar 2003 21:41:22 -0800

Hello,

This is the agenda, with the I-D information.

The drafts are mandatory reading, please read them before the meeting.

- Chairs

1. Agenda bashing and WG doc status,  10 Mins,  Chairs

2. PANA Threat Analysis and Security Reqs.  update, 10 Mins, Mohan
Parthasarathy
draft-ietf-pana-threats-eval-02.txt

3. PANA Requirements update, 10 Mins, Reinaldo Penno
http://www.toshiba.com/tari/pana/draft-ietf-pana-requirements-05.txt

4. PANA Protocol Solution, 60 Mins, Design Team
http://www.toshiba.com/tari/pana/draft-ietf-pana-pana-00.txt

5. Next Steps, 5 Mins, Chairs