Subject: RE: [Pana] issue63: MAC AVP a SHOULD or a MUST

From: [email-masked]
Date: Fri, 13 Feb 2004 09:53:04 +0200

I agree on this as well.
- Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of ext
> Alper Yegin
> Sent: 12 February, 2004 22:09
> To: [email-masked]
> Subject: [Pana] issue63: MAC AVP a SHOULD or a MUST
> 
> 
> On 2/9/04 11:09 PM, "[email-masked]" 
> <[email-masked]> wrote:
> 
> > New submission from Dan Forsberg <[email-masked]>:
> > 
> > inherited from the previous (re-)authentication.  For any EAP-based
> >  re-authentication, if there is an established PANA SA,
> >  PANA-Auth-Request and PANA-Auth-Answer messages SHOULD be protected
> >  by adding a MAC AVP to each message.
> > 
> > JARI: (Technical) How about a MUST? Otherwise, implementations have
> >     to deal with the MAC either being present or not 
> present. And there
> >     has to be a config switch to either allow or disallow this.
> 
> I think MUST is better.
> 
> Alper
> 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana
> 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: [email-masked]
Date: Fri, 13 Feb 2004 09:53:04 +0200

I agree on this as well.
- Dan