Subject: RE: [Pana] Mobility Handling in PANA

From: Giaretta Gerardo <[email-masked]>
Date: Mon, 12 Jul 2004 13:34:00 +0200

Yoshi,

> 
> Something like this?
> 
> 
>     PaC           nPAA              pPAA
>     ----------------------------------------
>           PDI
>      -------------->
>           PSR
>     <---------------
>           CTAR
>      --------------->
> 
>                           CT-Request 
>                        -------------->
>                               CTD 
>                        <--------------
> 
>      PSA[old Session-ID, Nonce, MAC]
>      --------------->
>      PBR[new Session-ID, Key-Id, Nonce, PPAC, MAC]
>     <-------------
>      PBA[new Session-ID, Key-Id, PPAC, MAC]
>      ------------->
>  
> 
> Yoshihiro Ohba
> 

Just a question (see also my previous email): CTAR is an ICMP packet. Do
you think it is feasible that the nEP allows this packet to be
transferred to the nPAA even though the PaC is not authenticated yet?

--Gerardo

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please send an e_mail to
[email-masked]. Thank you
====================================================================

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 12 Jul 2004 08:10:40 -0400

Hi Gerardo,

I think it is feasible to pass only limited type of packet like CTAR
to pass through EP.  I don't see any significant difference between
piggybacking CTAR and non-piggybacking in terms of security.

Yoshihiro Ohba