Subject: [Pana] use of CTP for PANA: first issue

From: Julien Bournelle <[email-masked]>
Date: Tue, 17 Aug 2004 14:27:46 +0200

Hi all,

 we try to use CTP to transfer PANA context between PANA Authentication
Agent (PAA). We think that this could enhance handover performance in
mobile environments where PANA could be used.
(cf. draft-bournelle-pana-ctp-00.txt).

 However, it appears that it is very difficult to use CTP "as is" for
PANA. As an example, in our proposal, the transfer occurs between PAAs.

>From draft-ietf-pana-pana-05.txt
"
PANA Authentication Agent (PAA):

    The protocol entity in the access network side whose responsibility
is to verify the credentials provided by a PANA client and grant network
access service to the device associated with the client and identified
by a DI. Note the authentication and authorization procedure can,
according to the EAP model, be also offloaded to the backend AAA
infrastructure.
"

 So the PAA is not necessarily an access router.

 In CTP, the transfer occurs between access routers.

 So we are facing a sort of conflict and we would like to get
feedback/comments from the seamoby wg for this issue.

 Thanks for your help,

ps: we have other issues concerning use of CTP for PANA..
 
-- 
[email-masked]

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: "James Kempf" <[email-masked]>
Date: Tue, 17 Aug 2004 09:54:09 -0700

CTP is an experimental draft. There's no reason why it can't  be modified
prior to resubmission for PS.

As soon as the IESG agrees to publication, I'd like to start discussion in
MOBOPTS about modifications to make it suitable for PS.

            jak

----- Original Message ----- 
From: "Julien Bournelle" <[email-masked]>
To: <[email-masked]>
Cc: "Gerardo Giaretta" <[email-masked]>; "Hannes Tschofening"
<[email-masked]>; "Maryline MAKNAVICIUS-LAURENT"
<[email-masked]>; "yacine" <[email-masked]>;
<[email-masked]>
Sent: Tuesday, August 17, 2004 5:27 AM
Subject: [Seamoby] use of CTP for PANA: first issue

> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
>

---

From: Julien Bournelle <[email-masked]>
Date: Wed, 18 Aug 2004 10:59:34 +0200

Hi,

 thanks for your quick answer,

 do you think that we should post our issues concerning use of CTP for
PANA in the MOBOPTS ML ?

---

From: "James Kempf" <[email-masked]>
Date: Wed, 18 Aug 2004 09:35:58 -0700

Yes.

            jak

----- Original Message ----- 
From: "Julien Bournelle" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: "Gerardo Giaretta" <[email-masked]>; "Hannes Tschofening"
<[email-masked]>; "Maryline MAKNAVICIUS-LAURENT"
<[email-masked]>; "yacine" <[email-masked]>;
<[email-masked]>
Sent: Wednesday, August 18, 2004 1:59 AM
Subject: Re: [Seamoby] use of CTP for PANA: first issue