Subject: Re: Issue 108 created (was Re: [Pana] issue85 (initial text))

From: Erik Nordmark <[email-masked]>
Date: Sun, 1 Aug 2004 07:45:31 -0700 (PDT)

> 108 Session migration from one interface to another

Isn't this just an aspect of the mobility support?

Question: does the mobility support assume that it is the same PAA
at the old and new attachment point?

If so, then all the mobility support needs to do is session migration
related to differences at the PaC end (different interfaces, different MAC
addresses?), and perhaps also deal with different EPs due to changing
the attachment point.

  Erik

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Alper Yegin <[email-masked]>
Date: Wed, 04 Aug 2004 09:44:23 -0700

> Isn't this just an aspect of the mobility support?

I think this can be implemented by using the existing mobility feature.

> at the old and new attachment point?

No, it doesn't.

> addresses?), and perhaps also deal with different EPs due to changing

I think this should work.

Alper