Subject: [Pana] pana-pana-06 issues

From: [email-masked]
Date: Fri, 5 Nov 2004 15:34:44 +0200

Hi,

I've updated the issue tracker for pana-pana-06 draft. I'm pretty sure
I've missed something, so please let me know. Most of these issues are
editorial.

108  	Session migration from one interface to another
112 	'M' flag clarification
113 	Clarify the authorization phase
114 	Clarify liveness test
115 	Clarify why session can not be shared across multiple interfaces
116 	Clarify DI AVP when Prot-Cap AVP is included.
117 	DI with IPSec clarification
118 	Cookie parameters
119 	Cookie role
120 	Remove sentence about EAP message creation in 4.1
121 	Clarify PANA_MAC_KEY relation to TSK (eap keying draft)
122 	Replay attack protection clarification.
123 	Expand "the very first request messages"
124 	Initial EAP Request carrying clarification
125 	Why EAP PANA optimization could not always be required?
126 	Clarify PANA-Error-Request msg with PANA-Reauth-Request.
127 	Retransmission: Acknowledgement.
128 	Device-Id of PaC and IP address of PaC in PANA SA attributes
129 	Clarify "Optimized PANA execution"
130 	Replace "client" with device..
131 	Clarify AAA-Key "end-points"
132 	Terminology clarifications
133 	Clarify stateless
134 	Clarify situation when no common PPAC methods
135 	Explicit PTR/PTA after PANA_AUTHORIZATION_REJECTED?
136 	Clarify network selection relationship with EAP
137 	Clarify lifetimes (keys, SA)
138 	Requirement for one hop away relation to PAA discovery
139 	Clarify L2 trigger (in figure 3) possibility in text
140 	EAP-Succ/Fail carried also in PFER.
141 	Editorial comments from Gerardo
142 	Security considerations with section 6.1
143 	CTP and PANA editorial clarification
144 	Mobility: PAA update in the AAA infrastructure
145 	Failed AVP per offending AVP
146 	Editorial comments from Julien
147 	Which PAA ID with AAA-Key int computation

http://danforsberg.info:8080/pana-issues/

Br,
- Dan

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Fri, 05 Nov 2004 02:43:36 -0500

Hi Dan (and Gerardo)

Please see my comments below.

> 108  	Session migration from one interface to another

I think Issue 108 was resolved and is not an issue any more.  Just
performing PANA mobility handling works fine for interface switching.

> 144 	Mobility: PAA update in the AAA infrastructure

Issue 144:
"
Gerardo: 

Another issue about the mobility handling is the need to communicate to
the AAA infrastructure the new NAS (PAA) to which the PaC is attached.
Again, maybe this is not directly a PANA issue but i think it should be
mentioned
"

I failed to understand what the exact issue is.  Could Gerardo
elaborate on this?

Yoshihiro Ohba