Subject: RE: [Pana] pana-pana-06 issues

From: Giaretta Gerardo <[email-masked]>
Date: Mon, 08 Nov 2004 01:50:45 +0100

Hi Yoshi, Dan, all,

> 
> Issue 144:
> "
> Gerardo: 
> 
> Another issue about the mobility handling is the need to 
> communicate to
> the AAA infrastructure the new NAS (PAA) to which the PaC is attached.
> Again, maybe this is not directly a PANA issue but i think it 
> should be
> mentioned
> "
> 
> I failed to understand what the exact issue is.  Could Gerardo
> elaborate on this?
>

AAA server should always be aware of the NAS which a user is attached
to. Usually this information is implicitly provided to the AAA server
during the authentication procedure since a AAA session between the PAA
and the AAA server is established. If context transfer is performed, the
PaC changes the PAA which it is attached to, without contacting the AAA
server. Nevertheless, the AAA server must somehow be informed about the
new position of the PaC.

I think this is not a PANA protocol issue but maybe this need should be
mentioned in the draft.

Comments?

--Gerardo

> Yoshihiro Ohba
> 
> 
> 
> > 145 	Failed AVP per offending AVP
> > 146 	Editorial comments from Julien
> > 147 	Which PAA ID with AAA-Key int computation
> > 
> > http://danforsberg.info:8080/pana-issues/
> > 
> > Br,
> > - Dan
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > _______________________________________________
> > Pana mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/pana
> 

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please send an e_mail to
[email-masked]. Thank you
====================================================================

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Sun, 07 Nov 2004 22:27:52 -0500

Hi Gerardo,

> server. Nevertheless, the AAA server must somehow be informed about the

I now understand. 

> I think this is not a PANA protocol issue but maybe this need should be

This issue might be classified as part of the ongoing context transfer
discussion in PANA.  I will keep this issue in mind.

Thank you,

Yoshihiro Ohba