Subject: RE: [Pana] new issues for pana-pana-06 draft

From: [email-masked]
Date: Thu, 4 Nov 2004 17:37:02 +0200

Just for clarification, here are the current open issues for
pana-pana-06:

108  	Session migration from one interface to another
112 	'M' flag clarification
113 	Clarify the authorization phase
114 	Clarify liveness test
115 	Clarify why session can not be shared across multiple interfaces
116 	Clarify DI AVP when Prot-Cap AVP is included.
117 	DI with IPSec clarification
118 	Cookie parameters
119 	Cookie role
120 	Remove sentence about EAP message creation in 4.1
121 	Clarify PANA_MAC_KEY relation to TSK (eap keying draft)
122 	Replay attack protection clarification.
123 	Expand "the very first request messages"
124 	Initial EAP Request carrying clarification
125 	Why EAP PANA optimization could not always be required?
126 	Clarify PANA-Error-Request msg with PANA-Reauth-Request.
127 	Retransmission: Acknowledgement.
128 	Device-Id of PaC and IP address of PaC in PANA SA attributes
129 	Clarify "Optimized PANA execution"
130 	Replace "client" with device..
131 	Clarify AAA-Key "end-points"
132 	"PANA SA" and "PaC" terminology clarification

http://danforsberg.info:8080/pana-issues/

Br,
- Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> ext [email-masked]
> Sent: 04 November, 2004 16:58
> To: [email-masked]
> Subject: [Pana] new issues for pana-pana-06 draft
> 
> 
> Hi all,
> 
> I've created a lot new issues (22) for the pana-pana-06 draft 
> based on the
> feedback. Some of them are just place holders so that they are not
> forgotten from the next version.
> 
> - Dan
> 
> 
> 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana
> 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Julien Bournelle <[email-masked]>
Date: Thu, 4 Nov 2004 17:07:34 +0100

Hi Dan, 

 gerardo and I raised an issue concerning the Mobility Section and more
especially concerning the use of CTP. The issue is explained in our
mail.

 thanks,

-- 
[email-masked]