Subject: RE: [[email-masked]: Re: [Pana] Comments ondraft-ohba-pana-statemachine-01 from Dan]

From: [email-masked]
Date: Thu, 3 Mar 2005 13:06:10 +0200

> >Chapter 4. 
> >
> >   3rd paragraph: There could a figure showing the triplet before
> >   the text that starts with "All conditions are expressions
> >   that...".
> >
> >
> Mmm ... I'm not sure this can provide additional information since
> the figure would be very primitive, i.e. ascii figure: exit
> condition --> exit action --> exit state. I think maybe the triplet
> can already be easily implied from the state diagram/table itself.

A picture would easily clarify what the text is trying to say. But,
yes, this is just a minor point.

Br,
- Dan

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Victor Fajardo <[email-masked]>
Date: Thu, 03 Mar 2005 09:01:29 -0500

Hi Dan,

>yes, this is just a minor point.
Ok. I guess adding a figure would add value.

Thanks again,
-- victor