Subject: RE : RE : [Pana] RADIUS Access-Reject and NAP/ISP authz

From: "MORAND Lionel RD-CORE-ISS" <[email-masked]>
Date: Tue, 22 Mar 2005 14:35:56 +0100

Hi Rafael,

> Basically  if some kind of service is finally provided then send an 
> Accounting-Start message to AAA server that granted the 
> service,  right?. 

Yes, of course! When any service is provided to the PaC, an
Accounting-Start message is sent by the PAA acting as a RADIUS client.

Lionel

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Rafa Marin Lopez <[email-masked]>
Date: Tue, 22 Mar 2005 16:13:30 +0100

>Accounting-Start message is sent by the PAA acting as a RADIUS client.
Lionel,

what I was trying  was to summarize your cases (3 options you exposed) :

"1/ If the ISP authentication failed, the PAA may either:
- Send an Accounting-Start message the NAP AAA server only, indicating that a L1/L2 access is provided to the PaC. 

- Deny the network access

2/ If the NAP authentication failed, the PAA may either:
- Send an Accounting-Start message to the ISP AAA server only, indicating that the PaC is provided with IP access. 

- Deny the network access

3/ If both authentications succeded, an Accounting-Start message will be sent to each AAA server." 

 in one sentence: 

    "If some kind of service (NAP-L1/L2 service or ISP-L3 service or 
both) is finally provided then send an Accounting-Start message to AAA 
server that granted the service".

which it seems "obvious" behaviour.

-- 
------------------------------------------------------
Rafael Marin Lopez
Faculty of Computer Science-University of Murcia
30071 Murcia - Spain
Telf: +34968367645    e-mail: [email-masked]
------------------------------------------------------