Subject: [Pana] Nits: Clarification on session lifetime

From: Yoshihiro Ohba <[email-masked]>
Date: Fri, 08 Jul 2005 11:38:33 -0400

Editorial nits for PANA session lifetime in pana-pana-09d.

[1] Add the following paragraph in section 2:

"
   Session Lifetime:

      A duration that is associated with a PANA session.  For an
      established PANA session, the session lifetime is bound to the
      lifetime of the current authorization given to the PaC.  The
      session lifetime can be updated by a new round of EAP
      authentication before it expires.
"

[2] In Section 5.3, change

"
   The PANA session lifetime is bounded by the lifetime granted by the
   authentication server (same as the AAA-Key lifetime).
"

to:

"
   The PANA session lifetime is bounded by the authorization lifetime
   granted by the authentication server (same as the AAA-Key lifetime).
"

[3] In Section 11.1, change

"
   The lifetime of the PANA SA is set to PANA session lifetime which is
   bounded by the lifetime granted by the authentication server.  
"

to:

"
   The lifetime of the PANA SA is set to PANA session lifetime which is
   bounded by the authorization lifetime granted by the authentication server.
"

Yoshihiro Ohba

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Alper Yegin <[email-masked]>
Date: Fri, 08 Jul 2005 13:19:44 -0700

Looks good to me.

Alper

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Yoshihiro Ohba
> Sent: Friday, July 08, 2005 8:39 AM
> To: [email-masked]
> Subject: [Pana] Nits: Clarification on session lifetime
>