Subject: RE : [Pana] Notification AVP

From: "MORAND Lionel RD-CORE-ISS" <[email-masked]>
Date: Fri, 8 Jul 2005 09:36:29 +0200

I have no strong opinion on this this issue.

Anyway, from my understanding, the receiver can ignore the content of the Notification AVP but not the AVP itself i.e. the 'M' bit should be set and the AVP is defined as optional in the ABNF description of the commands that may convey this information.

Lionel

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De 
> la part de Yoshihiro Ohba
> Envoyé : jeudi 7 juillet 2005 22:34
> À : [email-masked]
> Objet : [Pana] Notification AVP
> 
> 
> Currently the 'M' bit of PANA AVP header is set for all AVPs 
> defined in the PANA specification.
> 
> On the other hand, some AVP could be defined with the 'M' bit unset.
> 
> Notification AVP is one (and only one?) such AVP.  The 
> Notification AVP contains displayable message, since the 
> receiver of this AVP can just ignore it.
> 
> Any opinion?
> 
> Yoshihiro Ohba
> 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana
> 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Fri, 08 Jul 2005 17:39:43 -0400

Based on the opinion from Lionel and Victor, probably it is good to
keep the current text as it is (i.e., 'M' bit is set for all AVPs
defined in pana-pana).

Thanks,
Yoshihiro Ohba