Subject: [Pana] Soliciting agenda items for IETF 63 PANA WG meeting

From: Alper Yegin <[email-masked]>
Date: Fri, 01 Jul 2005 11:19:10 -0700

If you'd like to present an I-D at the IETF 63 PANA WG meeting, please
let us know:

- The I-D document name
- The name of the presenter
- Amount of time needed
- Objective of the presentation (issue resolution, I-D introduction,
confirmation of updates, etc.)

Also, make sure to generate e-mail discussions on the PANA ML well
before the meeting.

- Chairs

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: "Avi Lior" <[email-masked]>
Date: Tue, 5 Jul 2005 10:48:31 -0400

Chairs,

I would like to have a slot to present
draft-ietf-pana-aaa-interworking-00.

I think I need about 5-10 minutes.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Alper Yegin
> Sent: Friday, July 01, 2005 2:19 PM
> To: [email-masked]
> Subject: [Pana] Soliciting agenda items for IETF 63 PANA WG meeting
> 
> 
> 
> If you'd like to present an I-D at the IETF 63 PANA WG 
> meeting, please let us know:
> 
> - The I-D document name
> - Objective of the presentation (issue resolution, I-D 
> introduction, confirmation of updates, etc.)
> 
> Also, make sure to generate e-mail discussions on the PANA ML 
> well before the meeting.
> 
> - Chairs
> 
> 
>

---

From: [email-masked]
Date: Mon, 11 Jul 2005 17:44:02 +0900

Dear Chairs

We would like to have a slot to present the following item:

- The I-D document name
  FPANA: combining PANA and FMIPv6 for fast authentication
       at handover (draft-hiko-pana-fpana-00.txt)
  This draft is currently available from http://pothos.tera.ics.keio.ac.jp/internet-draft/draft-hiko-pana-fpana-00.txt. 
- The name of the presenter
  Natsuko Ono (BB Mobile Corp. / Japan Telecom Co., Ltd.)
- Amount of time needed
  About 15 minutes
- Objective of the presentation
  I-D introduction
  (abstract)
    This document proposes a fast authentication protocol called FPANA.
    A combination of PANA (for node authentication) and FMIP (for fast
    handover), it offers fast node authentication upon intra-domain
    handover of a mobile node.  Since FPANA makes use of context transfer
    of the PANA session from the previous access router to the new access
    router by the HI message of FMIPv6, the PANA session can be set
    between the mobile node and the new access router prior to the mobile
    node moving to the new access router.  Thus, the mobile node can
    continue authenticated communication upon intra-domain fast handover.

Regards,
------------------------------
Natsuko Ono
BB Mobile Corp.  / Japan Telecom Co., Ltd.
E-mail:[email-masked]
------------------------------
----------------------------------------------------------------------

Message: 1
Date: Fri, 01 Jul 2005 11:19:10 -0700
From: Alper Yegin <[email-masked]>
Subject: [Pana] Soliciting agenda items for IETF 63 PANA WG meeting
To: [email-masked]
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=us-ascii

If you'd like to present an I-D at the IETF 63 PANA WG meeting, please let us know:

- The I-D document name
- The name of the presenter
- Amount of time needed
- Objective of the presentation (issue resolution, I-D introduction, confirmation of updates, etc.)

Also, make sure to generate e-mail discussions on the PANA ML well before the meeting.

- Chairs

------------------------------