Subject: Re: [Pana] I-D ACTION:draft-hiko-pana-fpana-00.txt

From: Yoshihiko Kainuma <[email-masked]>
Date: Fri, 22 Jul 2005 23:45:06 +0900

Hi, thanks for your comment.

>What about MN's inter-domain handover (inter PAA handover) in case of
>multi-hop PANA.
>

>PaC ------- pEP(AP) ------- AR ---------PAA
>                                         |
>                                         |
>            nEP(AP)--------AR ----------PAA
>
>Does draft cover the above  scenario?

Our proposal coveres only intra-domain handover.
We will address inter-domain handover as one of future works.

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Julien Bournelle <[email-masked]>
Date: Fri, 22 Jul 2005 16:48:54 +0200

Hi,

> We will address inter-domain handover as one of future works.

 I'd just like to add that we can have above scenario for intra-domain
 handover.

--
julien.bournelle at int-evry.fr