Subject: [Pana] Clarifications needed on draft-ietf-pana-snmp-04

From: Nagaraju <[email-masked]>
Date: Thu, 07 Jul 2005 11:43:45 +0530

Hi all,

 I need few clarifications on draft-ietf-pana-snmp-04.

1) panaL2FiltPmkName,  panaL2FiltPmkLifetime  are under panaConfigObjects 

    But as they are part of PanaL2FilterEntry, they may need to be under PanaL2FilterEntry instead of PanaConfigObjects.

2)     PANA-EP-MIB defines panaNewPacIPNotification as:

            panaNewPacIPNotification NOTIFICATION-TYPE
                       OBJECTS {
                         spdActionExecuted,
                         spdIPInterfaceType,
                         spdIPInterfaceAddress,
                         spdIPSourceType,
                         spdIPSourceAddress,
                         spdIPDestinationType,
                         spdIPDestinationAddress}
                      STATUS  current
                      DESCRIPTION
                      "Notification that EP detected IP traffic coming from an
                      unauthorized source."
                      ::= { panaNotifications 1 }

 But spdIPInterfaceType and spdIPInterfaceAddress are not defined in IPSEC-SPD-MIB(draft-ietf-ipsp-spd-mib-02 ).
    They were defined in IPSEC-SPD-MIB(draft-ietf-ipsp-spd-mib-01)

Nagaraju
_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 11 Jul 2005 14:38:05 -0400

Hi Nagaraju,

Thank you for reviewing the draft.  Please see my comments in line.

>     But as they are part of PanaL2FilterEntry, they may need to be under PanaL2FilterEntry instead of PanaConfigObjects.

You are right.  panaL2FiltPmkName and panaL2FiltPmkLifetime should be
part of PanaL2FilterEntry.

>     They were defined in IPSEC-SPD-MIB(draft-ietf-ipsp-spd-mib-01)

It seems that in the latest ipsp-spd-mid draft the two MIB objects are
renamed to spdIPEndpointAddType and spdIPEndpointAddress.  We will
rename these MIB object names in pana-snmp draft accordingly.

Regards,
Yoshihiro Ohba