Subject: [Pana] pana-pana Issue231: Network selection

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 27 Dec 2005 12:02:50 -0500

>   In the absence of an ISP explicitly selected and conveyed by the
PaC,
>   ISP selection is typically performed based on the client identifier
>  
>
>   (e.g., using the realm portion of an NAI carried in EAP method).  A
>   backend AAA protocol (e.g., RADIUS) will run between the AAA client
>   on the PAA and a AAA server in the selected ISP domain.
>  
>
This begs the question, if EAP has a network selection capability, why 
does PANA need one as well?

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Jari Arkko <[email-masked]>
Date: Wed, 28 Dec 2005 15:20:37 +0200

>does PANA need one as well?
EAP has very, very limited network selection capability. And even
that is in an individual submission RFC, not standards track (and
for a reason).

Generally speaking, what we found while working with the
EAP network selection problem definition document in EAP
WG was that where available, support in lower layers such
as PANA or 802.11 is preferable, if available.

--Jari