Subject: [Pana] PANA Mobopts and AAA interaction

From: Julien Bournelle <[email-masked]>
Date: Fri, 2 Dec 2005 12:49:56 +0100

Hi all,

 there is another point that we should discuss: the interaction with the
 AAA infrastructure. 

 This point is discussed in:
 http://tools.ietf.org/html?draft=draft-bournelle-pana-mobopts-analysis-00

 and I presented it during the PANA WG meeting at vancouver:

 http://www3.ietf.org/proceedings/05nov/slides/pana-1/sld8.htm
 and
 http://www3.ietf.org/proceedings/05nov/slides/pana-1/sld9.htm

 To sum up, the pPAA establish both a session with the PaC and with a
 AAA server (a local AAA server or directly with the AAAH depending on
 the policy).

 While the PaC changes of PAA, we currently reestablish a session between the PaC
 and the nPAA but it appears that the nPAA should also reestablish a AAA
 session (for accounting, reauthentication, session termination..).

 We need to investigate that because it may influence the content of the
 Context that is transferred between pPAA and nPAA.

 Any comments ?
-- 
julien.bournelle at int-evry.fr

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: "MORAND Lionel RD-CORE-ISS" <[email-masked]>
Date: Fri, 2 Dec 2005 13:19:25 +0100

Hi Julien,

I made the same comment during the previous meeting in Paris meeting.
Provide a solution for mobility across PAAs without considering AAA interworking and especially impacts on AAA home server will not fulifill the basic requirements of a global AAA framework.

BR,

Lionel

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De 
> la part de Julien Bournelle
> Envoyé : vendredi 2 décembre 2005 12:50
> À : [email-masked]
> Objet : [Pana] PANA Mobopts and AAA interaction
> 
> 
> Hi all,
> 
>  there is another point that we should discuss: the 
> interaction with the  AAA infrastructure. 
> 

 http://www3.ietf.org/proceedings/05nov/slides/pana-1/sld8.htm
 and  http://www3.ietf.org/proceedings/05nov/slides/pana-1/sld9.htm

 To sum up, the pPAA establish both a session with the PaC and with a  AAA server (a local AAA server or directly with the AAAH depending on  the policy).

 While the PaC changes of PAA, we currently reestablish a session between the PaC  and the nPAA but it appears that the nPAA should also reestablish a AAA  session (for accounting, reauthentication, session termination..).

 We need to investigate that because it may influence the content of the  Context that is transferred between pPAA and nPAA.

 Any comments ?