Subject: RE: [Pana] pana-pana Issue240: PaC Updating its IP address

From: "Alper Yegin" <[email-masked]>
Date: Tue, 3 Jan 2006 11:44:47 +0200

> "PUR carries the new DI of the PaC" looks good.  But why does PUA need
> to carry the DIs of the EPs, while the entire list of EPs for all
> subnets of the PAA's realm can be carried in PANA-Bind-Request?

The EPs may differ based on the subnet. PAA may inform the PaC only about
the EPs that are useful in the current subnet.

Alper

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 03 Jan 2006 15:49:52 -0500

> the EPs that are useful in the current subnet.

I agree.  I think the feature is good to improve scalability when the
PAA controls a large number of EPs across subnets.

Yoshihiro Ohba