Subject: RE: [Pana] Correction to pana-fwk section 10.2.3

From: "GAABAB Brahim RD-CORE-CAE" <[email-masked]>
Date: Mon, 2 Jan 2006 09:46:18 +0100

Hi Rafa,

802.11i already reserves a field for advertinsing the authentication suite. New values can be allocated for new auth methods. Could this be done on an IETF WG request? I have no idea about the IEEE/IETF relationship..

Regards,
Brahim

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De 
> la part de Rafa Marin Lopez
> Envoyé : vendredi 30 décembre 2005 18:03
> À : Julien Bournelle
> Cc : Yoshihiro Ohba; [email-masked]
> Objet : Re: [Pana] Correction to pana-fwk section 10.2.3
> 
> Hi Julien
> 
> The intention in PANA -fwk  with respect to 802.11i is not to 
> modify 802.11i spec. Thus adverstising this could lead to 
> change 802.11i spec.
> 
> Regards.
> 
> >
> > why not advertise that PANA is used in the RSN IE ?
> >
> > - Julien
> >
> >  
> >
> >>Regards.
> >>
> >>--
> >>------------------------------------------------------
> >>Rafael Marin Lopez
> >>Faculty of Computer Science-University of Murcia
> >>30071 Murcia - Spain
> >>Telf: +34968367645    e-mail: [email-masked]
> >>------------------------------------------------------
> >>
> >>
> >>_______________________________________________
> >>Pana mailing list
> >>[email-masked]
> >>https://www1.ietf.org/mailman/listinfo/pana
> >>    
> >>
> >
> >  
> >
> 
> 
> --
> ------------------------------------------------------
> Rafael Marin Lopez
> Faculty of Computer Science-University of Murcia
> 30071 Murcia - Spain
> Telf: +34968367645    e-mail: [email-masked]
> ------------------------------------------------------
> 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana
> 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Rafa Marin Lopez <[email-masked]>
Date: Wed, 04 Jan 2006 10:25:01 -0500

Hi Brahim

Please see inline...

GAABAB Brahim RD-CORE-CAE wrote:

>Hi Rafa,
>
>802.11i already reserves a field for advertinsing the authentication suite. New values can be allocated for new auth methods. 
>
When I said in the previous e-mail "not to modify 802.11i spec" i meant 
precisaly "not to add new values" for example. PANA-fwk tries to get 
current  802.11i spec and then explain how PANA can bootstrap a PSK 
without any update/change to  IEEE  802.11i.

Having said that, i must tell you that  we (Yoshi, Julien and I) are 
currently working on a document to describe the use of PANA for 802.11i.
In this document, we have already considered which  a new Suite type 
could be added to AKM in the RSN IE to indicate to the EAP peer that 
PANA can be used for bootstrapping PSK.

>Could this be done on an IETF WG request? I have no idea about the IEEE/IETF relationship..
>  
>
Personally i think  new values for authentication suite should be 
standarized by IEEE.

Regards.