Subject: RE: Refocusing/simplifying pana-framework [was Re: [Pana] IETF LCand discussion: Next steps]

From: "MORAND Lionel RD-CORE-ISS" <[email-masked]>
Date: Wed, 7 Jun 2006 18:07:08 +0200

I think that the proposal is to have two separate documents describing each network deployment scenario (DSL case and WLAN case). 

-----Message d'origine-----
De : Rafa Marin Lopez [mailto:[email-masked]] 
Envoyé : mercredi 7 juin 2006 17:54
À : Yoshihiro Ohba
Cc : 'Mark Townsley'; 'Jari Arkko'; [email-masked]
Objet : Re: Refocusing/simplifying pana-framework [was Re: [Pana] IETF LCand discussion: Next steps]

Hi Yoshi,

I have been checking your proposed changes with the current text of PANA fwk.

I agree with all of them. A minor comment below.

>- I agree to remove Section 10.  Some of the contents of Section 10 can 
>be described in separate documents such as pana-ipsec and 
>pana-ieee80211doti.
>  
>
I was wondering if a PANA-DSL scenario should be described also in a separated document because that is also included in section 10.

>Regards,
>Yoshihiro Ohba
>
>_______________________________________________
>Pana mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pana
>
>
>  
>

--
------------------------------------------------------
Rafael Marin Lopez
Faculty of Computer Science-University of Murcia
30071 Murcia - Spain
Telf: +34968367645    e-mail: [email-masked]
------------------------------------------------------

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Mark Townsley <[email-masked]>
Date: Wed, 07 Jun 2006 18:57:52 +0200

> I think that the proposal is to have two separate documents describing each network deployment scenario (DSL case and WLAN case). 
That's probably a step in the right direction. It certainly makes it 
easier for someone considering use of your protocol in one of the 
particular scenarios to not have to wade through details about the other.

- Mark