Subject: [Pana] PAA and EP authenticate?

From: selina <[email-masked]>
Date: Tue, 06 Jun 2006 17:12:52 +0800

Hello,everyone:
	I have a question.whether the communication between PAA and EP
is security?Before PAA sends authorization information to EP, whether EP
should be authenticated by PAA?I read the document and couldn't find the
answer , who can tell me how to do it or where is the answer in the
document? 

Selina
Thanks

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: [email-masked]
Date: Tue, 06 Jun 2006 13:29:02 +0200

Hello Selina,

SNMPv3 ensures PAA-EP security: PAA and EP authenticates each other 
thanks to pre-placed private keys. See RFC3411.

yacine