Subject: RE: [Pana] PDI message

From: "MORAND Lionel RD-CORE-ISS" <[email-masked]>
Date: Thu, 20 Jul 2006 10:30:55 +0200

I'm fine with this change also.
I think that this will clarify the use of this command when PAA address is known (that is not anymore a discovery mechanism).

BR

Lionel

-----Message d'origine-----
De : Yoshihiro Ohba [mailto:[email-masked]] 
Envoyé : jeudi 20 juillet 2006 06:22
À : Alper Yegin
Cc : [email-masked]
Objet : Re: [Pana] PDI message

I agree on the renaming.

Yoshihiro Ohba

On Wed, Jul 19, 2006 at 05:53:21PM -0700, Alper Yegin wrote:
> PDI (PANA-PAA-Discover) message has dual intent: multicast-based PAA 
> discovery, and PANA exchange initiation by the PaC.
> 
> Now that we are removing the "discovery" component from the base spec, 
> we need to revise this message.
> 
> We can rename it to PCI (PANA-Client-Initiation). This message must be 
> sent unicast to the PAA. The other details are same as old PDI.
> 
> Comments welcome.
> 
> Alper
> 
> 
> 
> 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana
> 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Victor Fajardo <[email-masked]>
Date: Thu, 20 Jul 2006 08:52:04 -0400

I agree as well.