Subject: [Pana] PDI message

From: "Alper Yegin" <[email-masked]>
Date: Wed, 19 Jul 2006 17:53:21 -0700

PDI (PANA-PAA-Discover) message has dual intent: multicast-based PAA
discovery, and PANA exchange initiation by the PaC.

Now that we are removing the "discovery" component from the base spec, we
need to revise this message.

We can rename it to PCI (PANA-Client-Initiation). This message must be sent
unicast to the PAA. The other details are same as old PDI.

Comments welcome.

Alper

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Thu, 20 Jul 2006 00:21:47 -0400

I agree on the renaming.

Yoshihiro Ohba

---

From: Rafa Marin Lopez <[email-masked]>
Date: Thu, 20 Jul 2006 10:01:28 -0400

Hi Alper,

I agree with the proposed change.

Regards.

-- 
------------------------------------------------------
Rafael Marin Lopez
Faculty of Computer Science-University of Murcia
30071 Murcia - Spain
Telf: +34968367645    e-mail: [email-masked]
------------------------------------------------------