Subject: RE: [Pana] Revised I-Ds to IESG

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Wed, 23 Aug 2006 16:12:26 -0700

Hi Mark,

PANA WG has completed revising the two WG documents based on the IETF
last call feedback. Could you please take them to IESG review now?

GWZ> Wouldn't a more appropriate next step be another IETF Last Call?

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: "Alper Yegin" <[email-masked]>
Date: Thu, 24 Aug 2006 10:42:01 +0300

I don't see a good reason why we should deviate from the process.

Alper

> -----Original Message-----
> From: Glen Zorn (gwz) [mailto:[email-masked]]
> Sent: Thursday, August 24, 2006 2:12 AM
> To: Alper Yegin; Mark Townsley (townsley)
> Cc: Jari Arkko; [email-masked]
> Subject: RE: [Pana] Revised I-Ds to IESG
> 
> 
> Hi Mark,
>