Subject: RE: [Pana] A question about Termination phase

From: "Alper Yegin" <[email-masked]>
Date: Mon, 2 Oct 2006 15:59:20 +0300

I think the receiver of the PTR should delete the session immediately.
If it happens that the transmitted PTA is not received by the peer and the
peer keeps sending PTRs until it times out, I think that's OK.

Alper

> -----Original Message-----
> From: Yoshihiko Kainuma [mailto:[email-masked]]
> Sent: Saturday, September 23, 2006 3:42 AM
> To: [email-masked]
> Subject: [Pana] A question about Termination phase
> 
> Hi all,
> 
> I have a question about Termination phase of PANA.
> 
> According to draft-ietf-pana-pana-12, the PANA session is deleted when
> the sender of the PTR receives a valid PANA-Termination-Answer (PTA).
> If the sender of the PTR did not received a valid PTA in time, he
> retransmits the PTR.
> But, if the receiver of the PTR has already deleted the PANA session,
> the sender of the PTR continues to retransmit the PTR.
> I wonder when the receiver of the PTR should delete the PANA session.
> Should the receiver of the PTR wait for retransmission timer is expired
> before delete the PANA session?
> 
> Thank you,
> Yoshihiko.
> 
> -------------------------------------
> Keio University
> Yoshihiko Kainuma <[email-masked]>
> 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiko Kainuma <[email-masked]>
Date: Tue, 03 Oct 2006 20:31:50 +0900

Hi,

Thank you for your answer.
I understood your opinion.
I think your opinion is OK, too.

Thank you,
Yoshihiko Kainuma

------------------------------------------------
Keio University
Yoshihiko Kainuma <[email-masked]>