Subject: [Pana] RE: Ready for IETF LC

From: "Alper Yegin" <[email-masked]>
Date: Fri, 8 Jun 2007 12:28:34 +0300

Hi Mark,

The last call has completed and we received comments from IANA and David
Black (will forward them to the list now.)

Unless you/IESG has received any other, that's all we know of. We'll revise
the documents and resubmit. 

Could you please put the documents on the IESG agenda for the next call?

Thanks.

Alper

> -----Original Message-----
> From: Mark Townsley [mailto:[email-masked]]
> Sent: Thursday, May 24, 2007 11:02 PM
> To: Alper Yegin
> Cc: 'Basavaraj Patil'; 'Jari Arkko'; [email-masked]
> Subject: Re: Ready for IETF LC
> 
> Alper Yegin wrote:
> > Mark,
> >
> > Here it is, thanks to Yoshi:
> >
> > http://panasec.org/docs/listof-changes.txt
> >
> Thank you Yoshi.
> 
> I have submitted the Last Call request, you should see it on
> ietf-announce shortly. It will last two weeks, ending June 7, the date
> of the next IESG telechat. If the LC goes well, the PANA documents will
> be on the June 7 telechat for evaluation by the IESG.
> 
> Thanks to everyone for all of the hard work and perseverance improving
> the PANA protocol and specifications.
> 
> - Mark
> 
> > Alper
> >
> >
> >> -----Original Message-----
> >> From: Alper Yegin [mailto:[email-masked]]
> >> Sent: Tuesday, May 15, 2007 4:42 PM
> >> To: 'Mark Townsley'
> >> Cc: 'Basavaraj Patil'; 'Jari Arkko'; [email-masked]'
> >> Subject: RE: Ready for IETF LC
> >>
> >> We can prepare one.
> >>
> >> But just to streamline the process, please tell us if there is anything
> >> else you need.
> >>
> >> Alper
> >>
> >>
> >>> -----Original Message-----
> >>> From: Mark Townsley [mailto:[email-masked]]
> >>> Sent: Tuesday, May 15, 2007 4:28 PM
> >>> To: Alper Yegin
> >>> Cc: 'Basavaraj Patil'; 'Jari Arkko'; [email-masked]
> >>> Subject: Re: Ready for IETF LC
> >>>
> >>> Alper Yegin wrote:
> >>>
> >>>> Hi Mark,
> >>>>
> >>>> PANA framework and base specification documents are ready for the 2nd
> >>>>
> >>> IETF
> >>>
> >>>> Last Call.
> >>>>
> >>>> http://www.ietf.org/internet-drafts/draft-ietf-pana-framework-08.txt
> >>>> http://www.ietf.org/internet-drafts/draft-ietf-pana-pana-15.txt
> >>>>
> >>>> Could you please issue the LC at your earliest convenience?
> >>>>
> >>>>
> >>> Do you have a convenient link for me to point to that summarizes the
> >>> significant changes since the last IETF LC? This would help in
> >>> constructing the LC text.
> >>>
> >>> Thanks,
> >>>
> >>> - Mark
> >>>
> >>>> Regards,
> >>>>
> >>>> - PANA WG Chairs
> >>>>
> >>>>
> >>>>
> >
> >

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Mark Townsley <[email-masked]>
Date: Fri, 08 Jun 2007 13:45:00 +0200

> the documents and resubmit. 
Thanks, looking forward to the revision.
> Could you please put the documents on the IESG agenda for the next call?
They already are.

- Mark