Subject: [Pana] I-D: draft-ietf-pana-preauth

From: Basavaraj Patil <[email-masked]>
Date: Tue, 14 Oct 2008 11:28:41 -0500

Hi Yoshi,

At the last IETF, we decided to progress this I-D on standards track. The
I-D has expired. Can you please revise the I-D and let us know if we can
proceed to WG last call?

-Raj

_______________________________________________
Pana mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 14 Oct 2008 12:59:51 -0400

Hi Basavaraj,

I will work on it.

Thanks,
Yoshihiro Ohba

---

From: Yoshihiro Ohba <[email-masked]>
Date: Sat, 25 Oct 2008 10:43:37 -0400

A new version of pana-preauth I-D has been submitted.  

I did just editorial changes like updating references, and I think
it's ready for WG last call.

Regards,
Yoshihiro Ohba