Subject: [Pana] pana-ipsec status?

From: Jari Arkko <[email-masked]>
Date: Mon, 06 Apr 2009 16:16:11 +0300

What needs to be done to draft-ietf-pana-ipsec to move it forward? Or 
are the serious technical issues based on earlier reviews or lack of 
energy? I would like to move forward with the remaining work items...

Jari

---

From: <[email-masked]>
Date: Mon, 6 Apr 2009 17:24:21 +0200

Hi Jari,

There is a lack of energy from the original editor of this I-D. We did
however get a volunteer (Lionel Morand) to take over the editorship and
complete this I-D. 
If we do not see traction on this I-D in the next few weeks, we can drop it
from the WG I-D list and move on.

-Raj

On 4/6/09 8:16 AM, "ext Jari Arkko" <[email-masked]> wrote:

> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pana

---

From: "Glen Zorn" <[email-masked]>
Date: Tue, 14 Apr 2009 16:09:08 +0700

> energy? 

Looking at it, there didn't appear to me to be any serious technical issues.

> I would like to move forward with the remaining work items...
> 
> Jari
>