Subject: Re: [Pana] review of draft-ohba-pana-pemk

From: "Alper Yegin" <[email-masked]>
Date: Tue, 1 Dec 2009 14:45:35 +0200

Jari,

Are you still waiting for Sec AD feedback? 
Can we rev the spec and move forward?

Alper

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Yoshihiro Ohba
> Sent: Wednesday, October 28, 2009 3:12 PM
> To: Jari Arkko
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Pana] review of draft-ohba-pana-pemk
> 
> Jari Arkko wrote:
> > Yoshihiro,
> >
> >> There is STD 02 that has a table for address family numbers. But I
> >> could not access the repository pointed by the URL
> >> ftp://ftp.isi.edu/in-notes/iana/assignments/address-family-numbers
> >> mentioned in STD 02 (i.e., FTP fails with "550 No such
> >> file").  We may have two choices: (1) use STD 02, expecting
> >> that the URL issue in STD 02 is resolved, or (2) use the IANA web
> page
> >> as in the current version.  Any suggestion?
> >
> > Can you point both to the new URL _and_ the STD/RFC?
> >
> 
> OK.  We will have references to both the IANA web page and
> STD0002/RFC3232.
> 
> 
> > Also, it would be useful to submit an errata on the wrong URL, if no
> one
> > has done that yet.
> 
> It seems no one has done that yet since no errata is found
> for RFC3232.
> 
> Thanks,
> Yoshihiro Ohba
> 
> >
> > Jari
> >
> >
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pana

---

From: Jari Arkko <[email-masked]>
Date: Fri, 04 Dec 2009 14:12:16 +0200

Alper, all,

> Can we rev the spec and move forward?

I talked to Pasi about this and we agreed that the current model (MSK 
usage) is not the only possible approach, but its quite reasonable.

So please revise the draft and we can move forward. (In fact, I looking 
that the only remaining other issue was the reference, I will ask for 
last call right away. Please submit a new version to fix the small issue 
in parallel as soon as possible.)

Jari