Subject: [Pana] Open source PANA implementation (OpenPANA)

From: Rafa Marin Lopez <[email-masked]>
Date: Thu, 29 Sep 2011 13:41:21 +0200

Dear all,

I hope this information is useful for you.

I am pleased to announce that University of Murcia (Spain) has published a PANA source code named OpenPANA to sourceforge. The implementation is written in C language and it is able to interact with a backend RADIUS server.

The link where you can download the project is http://openpana.sourceforge.net/

Please contact the mailing list associated to the project to obtain any help [email-masked]

Best regards and many thanks.

-------------------------------------------------------
Rafael Marin Lopez, PhD
Dept. Information and Communications Engineering (DIIC)
Faculty of Computer Science-University of Murcia
30100 Murcia - Spain
Telf: +34868888501 Fax: +34868884151 e-mail: [email-masked]
-------------------------------------------------------

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 29 Sep 2011 14:43:04 +0300

Hi Rafa, 

that's very good news and will hopefully help the folks in the smart object communities to provide implementations much faster. 

Ciao
Hannes

On Sep 29, 2011, at 2:41 PM, Rafa Marin Lopez wrote:

> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pana

---

From: Alper Yegin <[email-masked]>
Date: Thu, 29 Sep 2011 22:10:51 +0300

Great news! Thank you Rafa and University of Murcia.