Subject: [PANRG] PANRG Lightning Talks at IETF100

From: Jen Linkova <[email-masked]>
Date: Tue, 3 Oct 2017 21:59:59 +1000

Hello,

Good news: we have almost finalized the agenda for the PANRG session
in Singapore.
Even better news: we still have a few lightning talks slots open. So
if you'd like to briefly present something you believe might be in
scope for the PANRG it's your chance! We'd expect lightning talks to
take 5-7 mins each (inc. questions) and have just a few slides.
Please contact [email-masked] if you'd like to present.

See you in Singapore!

-- 
SY, Jen Linkova aka Furry on behalf of the PANRG Chairs

---

From: Lin Han <[email-masked]>
Date: Tue, 3 Oct 2017 20:50:00 +0000

Hi, Jen

If there is still time slot, I'd like to have a lightning talk about "Do we need to extend IPv4 header?". The topic might be useful for the PANRG.
If it is allowed, let me know when I have to have slide ready.

Thanks

Lin

-----Original Message-----
From: Jen Linkova [mailto:[email-masked]] 
Sent: Tuesday, October 03, 2017 5:00 AM
To: [email-masked]
Cc: [email-masked]
Subject: [PANRG] PANRG Lightning Talks at IETF100

Hello,

Good news: we have almost finalized the agenda for the PANRG session in Singapore.
Even better news: we still have a few lightning talks slots open. So if you'd like to briefly present something you believe might be in scope for the PANRG it's your chance! We'd expect lightning talks to take 5-7 mins each (inc. questions) and have just a few slides.
Please contact [email-masked] if you'd like to present.

See you in Singapore!

---

From: "Randriamasy, Sabine (Nokia - FR/Nozay)" <[email-masked]>
Date: Wed, 4 Oct 2017 22:02:07 +0000

Hello Jen,

If you still have a slot available, I'd like to propose a lightning talk on : 
"the IETF ALTO protocol and its extensions: helping users, end hosts and applications having a topology-aware insight into end to end paths". 

Thanks,
Sabine

>>Sent: Tuesday, October 03, 2017 2:00 PM
>>To: [email-masked]
>>Even better news: we still have a few lightning talks slots open. So if you'd
>>like to briefly present something you believe might be in scope for the
>>PANRG it's your chance! We'd expect lightning talks to take 5-7 mins each
>>(inc. questions) and have just a few slides.