Subject: [PANRG] Fwd: New Version Notification for draft-enghardt-panrg-path-properties-03.txt

From: Theresa Enghardt <[email-masked]>
Date: Mon, 4 Nov 2019 15:42:32 +0100

Dear PANRG,

we have posted an updated version of the "Path Properties" draft, see below.

Most importantly, we have updated the terminology based on the feedback
we got at IETF 105 and from Med's detailed review (Thanks again!).

Furthermore, we have reorganized the document and, e.g., removed the
classification into "domain" and "backbone" properties.

Please feel free to send comments via e-mail.

I look forward to presenting the updated draft in Singapore and
discussing it further, possibly confirming its adoption by the Research
Group.

Best regards,
Theresa

-------- Forwarded Message --------
Subject: 	New Version Notification for
draft-enghardt-panrg-path-properties-03.txt
Date: 	Mon, 04 Nov 2019 06:35:43 -0800
From: 	[email-masked]
To: 	Cyrill Krahenbuhl <[email-masked]>, Cyrill
Krähenbühl <[email-masked]>, Theresa Enghardt
<[email-masked]>

A new version of I-D, draft-enghardt-panrg-path-properties-03.txt
has been successfully submitted by Theresa Enghardt and posted to the
IETF repository.

Name: draft-enghardt-panrg-path-properties
Revision: 03
Title: A Vocabulary of Path Properties
Document date: 2019-11-04
Group: panrg
Pages: 10
URL:
https://www.ietf.org/internet-drafts/draft-enghardt-panrg-path-properties-03.txt
Status:
https://datatracker.ietf.org/doc/draft-enghardt-panrg-path-properties/
Htmlized:
https://tools.ietf.org/html/draft-enghardt-panrg-path-properties-03
Htmlized:
https://datatracker.ietf.org/doc/html/draft-enghardt-panrg-path-properties
Diff:
https://www.ietf.org/rfcdiff?url2=draft-enghardt-panrg-path-properties-03

Abstract:
Path properties express information about paths across a network and
the services provided via such paths. In a path-aware network, path
properties may be fully or partially available to entities such as
hosts. This document defines and categorizes path properties.
Furthermore, the document specifies several path properties which
might be useful to hosts or other entities.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: <[email-masked]>
Date: Tue, 26 Nov 2019 15:52:50 +0000

Dear Theresa,

Thank you for preparing this version. It looks much better. I support its adoption.

FWIW, you may find some additional inputs at:

·         pdf: https://github.com/boucadair/IETF-Drafts-Reviews/blob/master/draft-enghardt-panrg-path-properties-03-rev%20Med.pdf

·         doc: https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-enghardt-panrg-path-properties-03-rev%20Med.doc

Cheers,
Med

De : Panrg [mailto:[email-masked]] De la part de Theresa Enghardt
Envoyé : lundi 4 novembre 2019 15:43
À : [email-masked]
Objet : [PANRG] Fwd: New Version Notification for draft-enghardt-panrg-path-properties-03.txt

Dear PANRG,

Most importantly, we have updated the terminology based on the feedback we got at IETF 105 and from Med's detailed review (Thanks again!).

Furthermore, we have reorganized the document and, e.g., removed the classification into "domain" and "backbone" properties.

I look forward to presenting the updated draft in Singapore and discussing it further, possibly confirming its adoption by the Research Group.

Best regards,
Theresa

-------- Forwarded Message --------
Subject:

New Version Notification for draft-enghardt-panrg-path-properties-03.txt

Date:

Mon, 04 Nov 2019 06:35:43 -0800

From:

[email-masked]<mailto:[email-masked]>

To:

Cyrill Krahenbuhl <[email-masked]><mailto:[email-masked]>, Cyrill Krähenbühl <[email-masked]><mailto:[email-masked]>, Theresa Enghardt <[email-masked]><mailto:[email-masked]>

Name: draft-enghardt-panrg-path-properties
Revision: 03
Title: A Vocabulary of Path Properties
Document date: 2019-11-04
Group: panrg
Pages: 10
URL: https://www.ietf.org/internet-drafts/draft-enghardt-panrg-path-properties-03.txt
Status: https://datatracker.ietf.org/doc/draft-enghardt-panrg-path-properties/
Htmlized: https://tools.ietf.org/html/draft-enghardt-panrg-path-properties-03
Htmlized: https://datatracker.ietf.org/doc/html/draft-enghardt-panrg-path-properties
Diff: https://www.ietf.org/rfcdiff?url2=draft-enghardt-panrg-path-properties-03

Abstract:

The IETF Secretariat