Subject: [PANRG] IRSG ballot closed: <draft-irtf-panrg-what-not-to-do-14.txt> to Informational RFC

From: IESG Secretary <[email-masked]>
Date: Thu, 24 Dec 2020 01:31:57 -0800

The IRSG ballot for <draft-irtf-panrg-what-not-to-do-14.txt> has been closed.
The evaluation for this document can be found at
https://datatracker.ietf.org/doc/draft-irtf-panrg-what-not-to-do/

---

From: Colin Perkins <[email-masked]>
Date: Thu, 24 Dec 2020 09:40:25 +0000

> On 24 Dec 2020, at 09:31, IESG Secretary <[email-masked]> wrote:
> 

The IRSG ballot period has concluded, and there is support to publish this draft. 

Dave Oran had some useful comments (see https://datatracker.ietf.org/doc/draft-irtf-panrg-what-not-to-do/ballot/irsg/ <https://datatracker.ietf.org/doc/draft-irtf-panrg-what-not-to-do/ballot/irsg/>). I’ll let the authors and RG chairs decide if any changes are needed in this draft as a result, or if they’re better addressed as ongoing work in the RG.

Cheers,
Colin