Subject: Re: [PANRG] I-D Action: draft-irtf-panrg-what-not-to-do-14.txt

From: Jen Linkova <[email-masked]>
Date: Wed, 2 Dec 2020 12:39:42 +1100

[RG Chair hat on]

Thanks Mallory for the review and Spencer for updating the document!
Colin, the document looks very good to me, I believe it's ready for the ballot.

On Thu, Nov 26, 2020 at 6:29 AM Colin Perkins <[email-masked]> wrote:
>
> Thanks, Spencer!
>
> I’ll wait for confirmation from Mallory and the RG chairs that they’re happy with the changes, then move this to the IRSG pre-publication ballot.
>
> Colin
>
>
> On 17 Nov 2020, at 00:16, Spencer Dawkins at IETF <[email-masked]> wrote:
>
> Dear PANRG,
>
> I've submitted -14 of this document, to reflect Mallory's careful review for the IRSG. Please take a look, and see if there's anything I got wrong.
>
> I believe (Jen will correct me) that the next step will be IRSG balloting on this draft, so please keep that in mind when you're reading.
>
> Best,
>
> Spencer
>
> On Mon, Nov 16, 2020 at 6:12 PM <[email-masked]> wrote:
>>
>>
>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>> This draft is a work item of the Path Aware Networking RG RG of the IRTF.
>>
>>         Title           : Path Aware Networking: Obstacles to Deployment (A Bestiary of Roads Not Taken)
>>         Author          : Spencer Dawkins
>>         Filename        : draft-irtf-panrg-what-not-to-do-14.txt
>>         Pages           : 37
>>         Date            : 2020-11-16
>>
>> Abstract:
>>    At the first meeting of the Path Aware Networking Research Group, the
>>    research group agreed to catalog and analyze past efforts to develop
>>    and deploy Path Aware techniques, most of which were unsuccessful or
>>    at most partially successful, in order to extract insights and
>>    lessons for path-aware networking researchers.
>>
>>    This document contains that catalog and analysis.
>>
>>
>> The IETF datatracker status page for this draft is:
>> https://datatracker.ietf.org/doc/draft-irtf-panrg-what-not-to-do/
>>
>> There are also htmlized versions available at:
>> https://tools.ietf.org/html/draft-irtf-panrg-what-not-to-do-14
>> https://datatracker.ietf.org/doc/html/draft-irtf-panrg-what-not-to-do-14
>>
>> A diff from the previous version is available at:
>> https://www.ietf.org/rfcdiff?url2=draft-irtf-panrg-what-not-to-do-14
>>
>>
>> Please note that it may take a couple of minutes from the time of submission
>> until the htmlized version and diff are available at tools.ietf.org.
>>
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>>
>>
>> _______________________________________________
>> Panrg mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/panrg
>
> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg
>
>
>
>
> --
> Colin Perkins
> https://csperkins.org/
>
>
>
>
> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg

-- 
SY, Jen Linkova aka Furry

---

From: Colin Perkins <[email-masked]>
Date: Wed, 2 Dec 2020 23:46:53 +0000

Thanks, Jen – I’ll start the ballot shortly.
Colin

> On 2 Dec 2020, at 01:39, Jen Linkova <[email-masked]> wrote:
> 
> [RG Chair hat on]
>