Subject: Re: [PANRG] PANRG@IETF110: Call for presentations

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 12 Feb 2021 19:25:10 -0600

Dear PANRG co-chairs,

On Wed, Jan 6, 2021 at 1:35 AM Jen Linkova <[email-masked]> wrote:

> Hello,
>
> The chairs have requested a 60 mins slot for PANRG at IETF110.
> We are looking for the agenda items so if you'd like to present please
> send your request to [email-masked].
>
> P.S. As per https://www.ietf.org/how/meetings/110/ we expect the
> session to be scheduled between 12:00 and 18:00 UTC, March 8-12.
>

I hate to mention this, but if I'm adding text on ECN to
https://github.com/panrg/draft-dawkins-panrg-what-not-to-do, which has
already been through IRSG balloting and IESG conflict review, do people
think this needs to be discussed at IETF 110?

And I'm expecting to share a PR with that proposed text this weekend, so if
we can close on discussions before IETF 110, that would be great.

Best,

Spencer

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 22 Feb 2021 21:02:15 +0100

hi Spencer,

(replying to the agenda threads in reverse order)

It makes sense to at least run through the ECN stuff (3-5 minutes) so the RG is familiar with the change before revving the doc.

Thanks, cheers,

Brian

> On 13 Feb 2021, at 02:25, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Dear PANRG co-chairs,
> 
> I hate to mention this, but if I'm adding text on ECN to https://github.com/panrg/draft-dawkins-panrg-what-not-to-do, which has already been through IRSG balloting and IESG conflict review, do people think this needs to be discussed at IETF 110?
> 
> And I'm expecting to share a PR with that proposed text this weekend, so if we can close on discussions before IETF 110, that would be great.
> 
> Best,
> 
> Spencer
> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 22 Feb 2021 21:29:20 +0100

hi Spencer,

The subject of trustworthiness underlies a lot of the questions, so spending some time talking about it seems like a good idea.

We're a bit behind on getting the agenda out; Jen and I will meet to discuss and announce an agenda shortly. How much time would you like to spend on this?

Thanks, cheers,

Brian

> On 19 Jan 2021, at 01:32, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> 
> On Fri, Jan 8, 2021 at 4:18 PM Spencer Dawkins at IETF <[email-masked]> wrote:
> Hi, Jen and Brian, 
> 
> We've got draft-irtf-panrg-questions-08  and draft-irtf-panrg-what-not-to-do-16 off at the IRSG now, and that's two out of three of our adopted RG documents. 
> 
> Is it worth talking about (I hope, on the mailing list) what we expect to focus on, going forward?
> 
> I have some thoughts, but didn't want to ask to do a presentation if the response to this presentation is known to be "that's not what we want to do" now ... 
> 
> I'd invite other folk to chime in, of course, but I'd like to propose a couple of topics for the IETF 110 PANRG session. 
> 
> I've been thinking about the major issue of host trusting information provided by "the network", and see if we can make some progress on that. 
> 
> I'd like to talk for a bit, about what PANRG research goals might look like. I brought this up some time ago, but got preempted with a new IETF sponsor and new responsibilities, and have only now dug my way out into daylight. 
> 
> If the agenda fills up for our IETF 110 session, either or both of these topics would be fine in a virtual interim meeting, of course. 
> 
> Best,
> 
> Spencer

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 22 Feb 2021 14:33:43 -0600

Hi, Brian,

On Mon, Feb 22, 2021 at 2:29 PM Brian Trammell (IETF) <[email-masked]>
wrote:

> hi Spencer,
>
> The subject of trustworthiness underlies a lot of the questions, so
> spending some time talking about it seems like a good idea.
>
> We're a bit behind on getting the agenda out; Jen and I will meet to
> discuss and announce an agenda shortly. How much time would you like to
> spend on this?
>

Let's keep this short enough to summarize - 10 or 15 minutes? I'm not going
to be proposing a solution that will work for everything, just talking
about the problem we've identified.

Does that make sense?

Best,

Spencer

> > We've got draft-irtf-panrg-questions-08  and
> draft-irtf-panrg-what-not-to-do-16 off at the IRSG now, and that's two out
> of three of our adopted RG documents.
> >
> > I have some thoughts, but didn't want to ask to do a presentation if the
> response to this presentation is known to be "that's not what we want to
> do" now ...
> >
> > I'd invite other folk to chime in, of course, but I'd like to propose a
> couple of topics for the IETF 110 PANRG session.
> >
> > I've been thinking about the major issue of host trusting information
> provided by "the network", and see if we can make some progress on that.
> >
> > I'd like to talk for a bit, about what PANRG research goals might look
> like. I brought this up some time ago, but got preempted with a new IETF
> sponsor and new responsibilities, and have only now dug my way out into
> daylight.
> >
> > If the agenda fills up for our IETF 110 session, either or both of these
> topics would be fine in a virtual interim meeting, of course.
> >
> > Best,
> >
> > Spencer

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 22 Feb 2021 14:34:23 -0600

Hi, Brian,

On Mon, Feb 22, 2021 at 2:02 PM Brian Trammell (IETF) <[email-masked]>
wrote:

> It makes sense to at least run through the ECN stuff (3-5 minutes) so the
> RG is familiar with the change before revving the doc.
>

I'll plan for that.

Best,

Spencer

> > And I'm expecting to share a PR with that proposed text this weekend, so
> if we can close on discussions before IETF 110, that would be great.
> >
> > Best,
> >
> > Spencer