Subject: [PANRG] I-D Action: draft-irtf-panrg-what-not-to-do-19.txt

From: [email-masked]
Date: Fri, 26 Mar 2021 17:13:58 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Aware Networking RG RG of the IRTF.

        Title           : Path Aware Networking: Obstacles to Deployment (A Bestiary of Roads Not Taken)
        Author          : Spencer Dawkins
	Filename        : draft-irtf-panrg-what-not-to-do-19.txt
	Pages           : 38
	Date            : 2021-03-26

Abstract:
   At the first meeting of the Path Aware Networking Research Group, the
   research group agreed to catalog and analyze past efforts to develop
   and deploy Path Aware techniques, most of which were unsuccessful or
   at most partially successful, in order to extract insights and
   lessons for path-aware networking researchers.

   This document contains that catalog and analysis.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-irtf-panrg-what-not-to-do/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-irtf-panrg-what-not-to-do-19
https://datatracker.ietf.org/doc/html/draft-irtf-panrg-what-not-to-do-19

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-irtf-panrg-what-not-to-do-19

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 26 Mar 2021 19:16:44 -0500

Hi, Colin,

As previously discussed - version -19 of this draft should reflect all
comments received on the ECN material discussed during IETF 110 and on the
PANRG mailing list subsequently.

Best,

Spencer

---------- Forwarded message ---------
From: <[email-masked]>
Date: Fri, Mar 26, 2021 at 7:14 PM
Subject: [PANRG] I-D Action: draft-irtf-panrg-what-not-to-do-19.txt
To: <[email-masked]>
Cc: <[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Path Aware Networking RG RG of the IRTF.

        Title           : Path Aware Networking: Obstacles to Deployment (A
Bestiary of Roads Not Taken)
        Author          : Spencer Dawkins
        Filename        : draft-irtf-panrg-what-not-to-do-19.txt
        Pages           : 38
        Date            : 2021-03-26

Abstract:

_______________________________________________
Panrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/panrg

---

From: Colin Perkins <[email-masked]>
Date: Mon, 29 Mar 2021 09:59:22 +0100

Thanks, Spencer – once the chairs confirm they’re happy with this version, I’ll see about moving this forward.

Cheers,
Colin

> On 27 Mar 2021, at 00:16, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Colin, 
> 
> As previously discussed - version -19 of this draft should reflect all comments received on the ECN material discussed during IETF 110 and on the PANRG mailing list subsequently.
> 
> Best,
> 
> Spencer
> 
> From: <[email-masked] <mailto:[email-masked]>>
> To: <[email-masked] <mailto:[email-masked]>>
> Cc: <[email-masked] <mailto:[email-masked]>>
> 
> 
> 
> https://datatracker.ietf.org/doc/draft-irtf-panrg-what-not-to-do/ <https://datatracker.ietf.org/doc/draft-irtf-panrg-what-not-to-do/>
> 
> https://tools.ietf.org/html/draft-irtf-panrg-what-not-to-do-19 <https://tools.ietf.org/html/draft-irtf-panrg-what-not-to-do-19>
> https://datatracker.ietf.org/doc/html/draft-irtf-panrg-what-not-to-do-19 <https://datatracker.ietf.org/doc/html/draft-irtf-panrg-what-not-to-do-19>
> 
> https://www.ietf.org/rfcdiff?url2=draft-irtf-panrg-what-not-to-do-19 <https://www.ietf.org/rfcdiff?url2=draft-irtf-panrg-what-not-to-do-19>
> 
> 
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/panrg <https://www.irtf.org/mailman/listinfo/panrg>

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 29 Mar 2021 11:11:22 +0200

hi Spencer, Colin,

what-not-to-do-19 is, IMO, ready to go; please move it forward.

Cheers,

Brian (chair hat)

> On 29 Mar 2021, at 10:59, Colin Perkins <[email-masked]> wrote:
>