Subject: [PANRG] IRSG ballot closed: <draft-irtf-panrg-questions-09.txt> to Informational RFC

From: IESG Secretary <[email-masked]>
Date: Mon, 09 Aug 2021 09:24:56 -0700

The IRSG ballot for <draft-irtf-panrg-questions-09.txt> has been closed. The
evaluation for this document can be found at
https://datatracker.ietf.org/doc/draft-irtf-panrg-questions/

---

From: Colin Perkins <[email-masked]>
Date: Mon, 9 Aug 2021 17:28:40 +0100

H Brian,

The IRSG poll has completed on this draft. There’s a comment from Stephen Farrell in the tracker at https://datatracker.ietf.org/doc/draft-irtf-panrg-questions/ballot/irsg/ <https://datatracker.ietf.org/doc/draft-irtf-panrg-questions/ballot/irsg/> that should be answered, otherwise this looks ready to go for IESG conflict review prior to publication.

Colin

> On 9 Aug 2021, at 17:24, IESG Secretary <[email-masked]> wrote:
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 9 Aug 2021 12:12:13 -0500

Hi, Colin,

On Mon, Aug 9, 2021 at 11:28 AM Colin Perkins <[email-masked]> wrote:

> H Brian,
>
> The IRSG poll has completed on this draft. There’s a comment from Stephen
> Farrell in the tracker at
> https://datatracker.ietf.org/doc/draft-irtf-panrg-questions/ballot/irsg/ that
> should be answered, otherwise this looks ready to go for IESG conflict
> review prior to publication.
>

Excellent.I agree (as doc shepherd). I assume the IRTF state will
transition to "Waiting for Document Shepherd? It seems to remain in "In
IRSG Poll" at the moment, and it doesn't look like doc shepherds can change
states.

I happened to chat with Brian last week, and he said he was just skimming
email and would be back from vacation in two weeks. I'll follow up with him
when he surfaces.

Best,

Spencer

---

From: Colin Perkins <[email-masked]>
Date: Mon, 9 Aug 2021 18:14:58 +0100

Hi Spencer,

> On 9 Aug 2021, at 18:12, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Colin, 
> 
> On Mon, Aug 9, 2021 at 11:28 AM Colin Perkins <[email-masked] <mailto:[email-masked]>> wrote:
> H Brian,
> 
> Excellent.I agree (as doc shepherd). I assume the IRTF state will transition to "Waiting for Document Shepherd? It seems to remain in "In IRSG Poll" at the moment, and it doesn't look like doc shepherds can change states. 

Thank you for the reminder :)

> I happened to chat with Brian last week, and he said he was just skimming email and would be back from vacation in two weeks. I'll follow up with him when he surfaces. 

Sounds good, thanks!

-- 
Colin Perkins
https://csperkins.org/