Subject: [PANRG] IAB Adoption of draft-arkko-iab-path-signals-collaboration-01

From: IAB Executive Administrative Manager <[email-masked]>
Date: Wed, 10 Nov 2021 09:10:13 -0800

The IAB will discuss adoption of draft-arkko-iab-path-signals-collaboration-01 (Considerations on Application - Network Collaboration Using Path Signals) on the IAB stream at its meeting on 2021-11-17.

The draft can be found here: https://datatracker.ietf.org/doc/draft-arkko-iab-path-signals-collaboration/

The agenda for the meeting will be posted 48 hours ahead of the meeting here: https://www.iab.org/wiki/index.php/Agenda

Feedback about this draft can be sent in response to this mail on [email-masked], or to the IAB directly at [email-masked].

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 11 Nov 2021 07:11:22 -0600

Dear PANRG,

Just so we're aware of this - discussion on the architecture-discuss
mailing list seems quite relevant to PANRG, especially since the draft
invokes https://www.rfc-editor.org/rfc/rfc9049.html, and is talking about
the ability of endpoints to trust signals from intermediate nodes.

On that list, the discussion thread starts at
https://mailarchive.ietf.org/arch/msg/architecture-discuss/Dmiair_CnpB1FzNWGssWuWymi_U/
.

Follow-up to [email-masked] to the IAB directly at
[email-masked], as requested.

Best,

Spencer

---------- Forwarded message ---------
From: IAB Executive Administrative Manager <[email-masked]>
Date: Wed, Nov 10, 2021 at 11:10 AM
Subject: [arch-d] IAB Adoption of
draft-arkko-iab-path-signals-collaboration-01
To: <[email-masked]>
Cc: <[email-masked]>

The IAB will discuss adoption of
draft-arkko-iab-path-signals-collaboration-01 (Considerations on
Application - Network Collaboration Using Path Signals) on the IAB stream
at its meeting on 2021-11-17.

The draft can be found here:
https://datatracker.ietf.org/doc/draft-arkko-iab-path-signals-collaboration/

The agenda for the meeting will be posted 48 hours ahead of the meeting
here: https://www.iab.org/wiki/index.php/Agenda

Feedback about this draft can be sent in response to this mail on
[email-masked], or to the IAB directly at [email-masked].

_______________________________________________
Architecture-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/architecture-discuss