Subject: Re: [PANRG] Stephen Farrell's No Objection on draft-irtf-panrg-questions-09: (with COMMENT)

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 11 Nov 2021 12:54:24 -0600

Hi, Stephen,

A quick look at Brian's -10 shows that he's added text about your comment
in -10 of the draft, and a quick look at -11 (just submitted) shows that
it's still there (I checked 😉)

Could you let us know whether
https://www.ietf.org/rfcdiff?url2=draft-irtf-panrg-questions-10.txt (which
only contains this change) resolves your comment?

Thanks!

Spencer, who is trying to be a responsive shepherd after Brian submitted
his draft during the PANRG session he was co-chairing ...

On Mon, Jul 26, 2021 at 10:40 AM Stephen Farrell via Datatracker <
[email-masked]> wrote:

> Stephen Farrell has entered the following ballot position for
> draft-irtf-panrg-questions-09: No Objection
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-irtf-panrg-questions/
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
>
> I had a quick read and it seems fine to me.
>
> I had expected to see some mention of the difficulty of meaningfully naming
> path elements or on-path routers - "Do you 'trust' a path using
> 2001:db8::bad,
> 2001:db8::dead and 2001:db8::f001 for openvpn.service?" not being soemthing
> lending itself to being answered with a human or random machine endpoint in
> the loop;-)
>
> Similarly, I wondered why longer term state information didn't give rise
> to any tricky questions - "Do you want to use the same path you used last
> week when you were physically in the office (now that you're back stuck
> doing WFH)?"
>
> But maybe the RG considered those questions already covered by some of
> those mentioned in the draft, which is ok.
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 11 Nov 2021 14:18:49 -0600

Hi, Stephan,

You're a prince.

Colin, I think this belongs to you now.

Best,

Spencer

On Thu, Nov 11, 2021 at 1:55 PM Stephen <[email-masked]>
wrote:

>
> Hiya,
>
> On 11/11/2021 18:54, Spencer Dawkins at IETF wrote:
> > Hi, Stephen,
> >
> Thanks to Brian for taking the time to add that and to
> you for checking on it.
>
> I agree that's sufficiently responsive to my comment.
>
> Cheers,
> S.
>
> >
> > Thanks!
> >

---

From: Stephen <[email-masked]>
Date: Thu, 11 Nov 2021 19:55:24 +0000

Hiya,

Cheers,
S.

---

From: Colin Perkins <[email-masked]>
Date: Fri, 12 Nov 2021 00:04:55 +0000

Thanks, all!

I believe this is now ready for IESG conflict review. Unless I hear otherwise, I’ll start that on Monday.

Colin

> On 11 Nov 2021, at 20:18, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Stephan, 
> 
> You're a prince. 
> 
> On Thu, Nov 11, 2021 at 1:55 PM Stephen <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Hiya,
> 
> > https://www.ietf.org/rfcdiff?url2=draft-irtf-panrg-questions-10.txt <https://www.ietf.org/rfcdiff?url2=draft-irtf-panrg-questions-10.txt> (which
> > [email-masked] <mailto:[email-masked]>> wrote:
> > 
> >> https://datatracker.ietf.org/doc/draft-irtf-panrg-questions/ <https://datatracker.ietf.org/doc/draft-irtf-panrg-questions/>
> >>
> >>
> >>
> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg

-- 
Colin Perkins
https://csperkins.org/