Subject: [PANRG] draft-irtf-panrg-questions v10

From: Jen Linkova <[email-masked]>
Date: Wed, 3 Nov 2021 21:28:57 +1100

Hello,

https://datatracker.ietf.org/doc/draft-irtf-panrg-questions/ has been
reviewed by the IRSG and is going to be sent to the IESG for conflict
review.

Before we do this, it looks like a good idea to give the RG the very
last chance to look at the document. The diff between -07 (the RG LC)
and the current version can be found at:

 https://www.ietf.org/rfcdiff?url1=draft-irtf-panrg-questions-07.txt&url2=draft-irtf-panrg-questions-10.txt

Please review and send your comments to the list before 00:00 UTC Nov 8th.

-- 
SY, Jen Linkova aka Furry

---

From: <[email-masked]>
Date: Wed, 3 Nov 2021 12:58:24 +0000

Hi Jen, all, 

Unless I'm mistaken, there is still one pending change related to "control plane address" discussion: https://mailarchive.ietf.org/arch/msg/panrg/PPvDFNnCKpjb_TFIc7BmdlgEFxI/.

Thank you. 

Cheers,
Med

> -----Message d'origine-----
> De : Panrg <[email-masked]> De la part de Jen Linkova
> Envoyé : mercredi 3 novembre 2021 11:29
> À : [email-masked]; Spencer Dawkins at IETF
> <[email-masked]>; Brian Trammell <[email-masked]>
> Objet : [PANRG] draft-irtf-panrg-questions v10
> 
> Hello,
> 
> Before we do this, it looks like a good idea to give the RG the very last
> chance to look at the document. The diff between -07 (the RG LC) and the
> current version can be found at:
> 
>  https://www.ietf.org/rfcdiff?url1=draft-irtf-panrg-questions-
> 07.txt&url2=draft-irtf-panrg-questions-10.txt
> 
> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Wed, 3 Nov 2021 14:57:45 +0100

These changes are in the HEAD version of the github repo (https://panrg.github.io/questions/draft-irtf-panrg-questions.html), together with a couple of other editorial changes. I can go ahead and submit a revision with those changes after draft window reopens.

Cheers,

Brian

> On 3 Nov 2021, at 13:58, [email-masked] wrote:
> 
> Hi Jen, all, 
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 3 Nov 2021 15:03:09 -0500

Dear Questionable Fans,

On Wed, Nov 3, 2021 at 8:57 AM Brian Trammell (IETF) <[email-masked]>
wrote:

> These changes are in the HEAD version of the github repo (
> https://panrg.github.io/questions/draft-irtf-panrg-questions.html),
> together with a couple of other editorial changes. I can go ahead and
> submit a revision with those changes after draft window reopens.
>

FWIW, If you start at https://github.com/panrg/questions, and then click on
"Compare Editor's Copy to Individual Draft", you can see what ELSE is, and
is not, in the editor's copy. I was also curious, because the document
shepherd should be curious about what's in the version we're about to
approve 🙂

The direct link for that is
https://tools.ietf.org/rfcdiff?url1=https://tools.ietf.org/id/draft-irtf-panrg-questions.txt&url2=https://panrg.github.io/questions/draft-irtf-panrg-questions.txt

Best,

Spencer

> > Unless I'm mistaken, there is still one pending change related to
> "control plane address" discussion:
> https://mailarchive.ietf.org/arch/msg/panrg/PPvDFNnCKpjb_TFIc7BmdlgEFxI/.
> >
> > Thank you.
> >
> > Cheers,
> > Med
> >
> last
> > Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> > pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> > a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> > This message and its attachments may contain confidential or privileged
> information that may be protected by law;