Subject: [PANRG] PANRG@IETF113, call for presentations

From: Jen Linkova <[email-masked]>
Date: Fri, 11 Feb 2022 06:53:36 +1100

Hello,

PANRG is meeting for one hour at IETF113 and we still have some time
on the agenda. If you'd like to present, please sent the chairs the
proposed topic and how much time you need.

Thanks and see you in Vienna!

Jen and Brian

---

From: Berta Serracanta <[email-masked]>
Date: Mon, 14 Feb 2022 15:24:20 +0100

Dear PANRG
We’d like to present our research work “Wide Area Network Autoscaling for Cloud Applications”.
In this work a Kubernetes controller (acting as the application) is aware of the different paths (and its characteristics) offered by an SD-WAN. We have designed an architecture and experimentally demonstrated how a video-on-demand application can automatically use the right path to achieve SLA.
The details of the presentation are:
- Co-authors: Berta Serracanta (speaker), Jordi Paillissé, Albert Cabellos-Aparicio, Anna Claiborne, Alberto Rodriguez-Natal, Dave Ward and Fabio Maino
- Duration: 10-15 min
- https://arxiv.org/abs/2109.02967 <https://arxiv.org/abs/2109.02967> 
Thanks,
Berta

> El 10 febr 2022, a les 21:00, [email-masked] va escriure:
> 
> De: Jen Linkova <[email-masked]>
> Tema: [PANRG] PANRG@IETF113, call for presentations
> Data: 10 de febrer de 2022, 20:53:36 CET
> Per a: [email-masked]
> A/c: panrg-chairs <[email-masked]>
> 
> 
> Hello,
> 
> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg