Subject: [Patient] recent thoughts from a mr chatham

From: Brian Witten <[email-masked]>
Date: Wed, 13 Dec 2017 23:55:24 +0000

Hi Everyone -

Given the amount of ground that was covered in the recent discussion, many good points were raised from many diverse perspectives, and capturing them digitally helps others who could not travel for the event.  I've been reminded (Thank You Again!) of the Note Well, that all discussions at IETF events are contributions for the record, but in this case, names were not recorded except for myself and Arnaud to make questions & corrections easiest.

Please LMK I can help more in any way -

Looking Forward,

Brian

---

From: Paul Wouters <[email-masked]>
Date: Wed, 13 Dec 2017 20:55:55 -0500 (EST)

On Wed, 13 Dec 2017, Brian Witten wrote:

> Given the amount of ground that was covered in the recent discussion, many good points were raised from many diverse perspectives, and capturing them digitally helps others who could not
> travel for the event.  I've been reminded (Thank You Again!) of the Note Well, that all discussions at IETF events are contributions for the record, but in this case, names were not
> recorded except for myself and Arnaud to make questions & corrections easiest.

Note that the attached minutes does not reflect the discussion we
actually had. There was a large part of the room that completely
disagreed with this approach that has not made it onto the minutes,
including my own comments and questions.

It would help for next meeting, if we can meet with proper remote
participation and recording support, and even better, a desinterested
minute taker.

Paul

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 13 Dec 2017 21:07:54 -0500

On Wed, Dec 13, 2017 at 8:55 PM, Paul Wouters <[email-masked]> wrote:
>> Given the amount of ground that was covered in the recent discussion, many
>> good points were raised from many diverse perspectives, and capturing them
>> digitally helps others who could not
>> travel for the event.  I've been reminded (Thank You Again!) of the Note
>> Well, that all discussions at IETF events are contributions for the record,
>> but in this case, names were not

That would require a BoF, this was a bar BoF.  If one is requested and
approved, that will all be possible.

>
> Paul
>
> _______________________________________________
> PATIENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/patient

-- 

Best regards,
Kathleen

---

From: Bret Jordan <[email-masked]>
Date: Wed, 13 Dec 2017 19:11:43 -0700

Thanks for the clarification Kathleen.

Bret 

Sent from my Commodore 128D

PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050

> On Dec 13, 2017, at 7:07 PM, Kathleen Moriarty <[email-masked]> wrote:
>

---

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Thu, 14 Dec 2017 12:03:55 -0500

Thank you Brian for sharing both the Internet Draft and the minutes.

To Paul, it was particularly hard for me to take the minutes that evening, first time at IETF, not knowing most of you, not always hearing correctly each accent and not accustomed to a lot of aspects of this team. I hope you will give me a chance to improve.

However I do not buy at all the fact that I tried to orientate anything in taking the minutes. I respect all the opinions the team has and as a French person said 'I can disagree with you but I will make all what I can for your opinion can be heard'.

The room was very packed I heard what I heard on the mic but I couldn't hear everyone in every part of the room. If any specifics is missing please help us understand what so that we can improve the minutes, this is pretty simple.

Sent with [ProtonMail](https://protonmail.com) Secure Email.

> -------- Original Message --------
> Subject: Re: [Patient] recent thoughts from a mr chatham
> Local Time: 14 December 2017 3:11 AM
> UTC Time: 14 December 2017 02:11
> From: [email-masked]
> To: Kathleen Moriarty <[email-masked]>
> [email-masked] <[email-masked]>, Brian Witten <[email-masked]>, Paul Wouters <[email-masked]>
>
>>>> recorded except for myself and Arnaud to make questions & corrections
>>
>>>> easiest.
>>
>>>
>>
>>>
>>

---

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Thu, 14 Dec 2017 12:20:30 -0500

And actually the mic was not working.

> Local Time: 14 December 2017 6:03 PM
> UTC Time: 14 December 2017 17:03
> From: [email-masked]
> To: Bret Jordan <[email-masked]>
> Kathleen Moriarty <[email-masked]>, [email-masked] <[email-masked]>, Brian Witten <[email-masked]>, Paul Wouters <[email-masked]>
>