Subject: [paws] timeslot request for presentation in PAWS@IETF in Orlando

From: <[email-masked]>
Date: Mon, 18 Feb 2013 19:33:43 +0000

Folks,

PAWS got a 2h slot at the upcoming Orlando F2F, scheduled for Tuesday, March 12 @1pm-3pm.

If you would like to present, please send a slot request to the chairs not later than the end of this week.

Thanks, Gabor

---

From: Vincent Chen <[email-masked]>
Date: Wed, 27 Feb 2013 16:49:17 -0800

Gabor,

Sorry for the delay.
I would like an hour to discuss the protocol doc.
 - Discuss how comments from the previous F2F were addressed in the latest
draft
 - Discuss any open issues.

Thanks.

On Mon, Feb 18, 2013 at 11:33 AM, <[email-masked]> wrote:

>  Folks,****
>
> ** **
>
> PAWS got a 2h slot at the upcoming Orlando F2F, scheduled for Tuesday,
> March 12 @1pm-3pm.****
>
> ** **
>
> If you would like to present, please send a slot request to the chairs not
> later than the end of this week.****
>
> ** **
>
> Thanks, Gabor****
>
> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws
>
>

-- 
-vince