Subject: [paws] Comments on IETF PAWS usecases

From: "Peter Ecclesine (pecclesi)" <[email-masked]>
Date: Sat, 9 Feb 2013 03:30:06 +0000

Hi All,

   After creating a white space network a master device may want to change location, frequency, bandwidth or transmit power, and by regulation receive permission from the database before transmitting with the changed information.

   OFCOM has approved requirements to cover the cases where WSDs request to change their operation. 3.24 applies to changes from previously approved transmissions as well.

3.24

Prior to transmission in the UHF TV band, a master WSD must request from an approved WSDB the relevant instructions and parameters outlined in 3.23 pertaining to itself, and where appropriate, to its served slave WSDs.

PAWS usecases requirements 1.2.1 In-Scope should add the modify operation items:
6. Request operation with transmission changes from those last acknowledged to the database in step 5.
7. Receive in response permission to operate with the modified transmission items
8. Send an acknowledgement to the database with information containing new operation parameters.

Similarly, Use Case 4.1 should be expanded to include operation with modified operation parameters.

Best Regards,

petere
Peter Ecclesine, Technology Analyst
MS SJ-14-4 170 West Tasman Dr, San Jose, CA 95134-1706
Ph 408/527-0815, FAX 408/525-9256
"Time doesn't fool around."  "Without Prejudice" U.C.C. 1-207

---

From: Anthony Mancuso <[email-masked]>
Date: Mon, 11 Feb 2013 14:43:13 -0800

Hi Peter,

Your points are well taken. We want to the protocol to support all known
requirements, including OFCOM. I am going over the comments and hope to
have another draft posted to IETF soon, which will make it clear that the
envisioned protocol discussed in the use cases document includes the
ability of master devices to re-register/requery/re-acknowledge with the
database.

Note that we are also doing our best to be "domain-agnostic" and one of the
action items in updating this doc has been to remove implications that the
protocol mandates regulatory-specific requirements. Instead, we want it to
SUPPORT the ability of a device to conform to all (currently known and
anticipated) regulatory requirements. Perhaps a subtle difference, but one
we thought important to make for clarity (and the extensibility) of the
protocol.

Tony

On Fri, Feb 8, 2013 at 7:30 PM, Peter Ecclesine (pecclesi) <
[email-masked]> wrote:

>  Hi All,****
>
> ** **
>
>    After creating a white space network a master device may want to change
> location, frequency, bandwidth or transmit power, and by regulation receive
> permission from the database before transmitting with the changed
> information.****
>
> ** **
>
>    OFCOM has approved requirements to cover the cases where WSDs request
> to change their operation. 3.24 applies to changes from previously approved
> transmissions as well.****
>
> 3.24 ****
>
> Prior to transmission in the UHF TV band, a master WSD *must *request
> from an approved WSDB the relevant instructions and parameters outlined in
> 3.23 pertaining to itself, and where appropriate, to its served slave WSDs.
> ****
>
> ** **
>
> PAWS usecases requirements 1.2.1 In-Scope should add the modify operation
> items:****
>
> 6. Request operation with transmission changes from those last
> acknowledged to the database in step 5.****
>
> 7. Receive in response permission to operate with the modified
> transmission items****
>
> 8. Send an acknowledgement to the database with information containing new
> operation parameters.****
>
> ** **
>
> Similarly, Use Case 4.1 should be expanded to include operation with
> modified operation parameters.****
>
> ** **
>
> Best Regards,****
>
> ** **
>
> petere****
>
> Peter Ecclesine, Technology Analyst****
>
> MS SJ-14-4 170 West Tasman Dr, San Jose, CA 95134-1706 ****
>
> Ph 408/527-0815, FAX 408/525-9256****
>
> "Time doesn't fool around."  "Without Prejudice" U.C.C. 1-207****
>
> ** **
>
> ** **
>
> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws
>
>