Subject: [paws] I-D Action: draft-ietf-paws-problem-stmt-usecases-rqmts-13.txt

From: [email-masked]
Date: Thu, 14 Feb 2013 15:21:19 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Protocol to Access WS database Working Group of the IETF.

	Title           : Protocol to Access White Space (PAWS) Database: Use Cases and Requirements
	Author(s)       : Anthony Mancuso
                          Scott Probasco
                          Basavaraj Patil
	Filename        : draft-ietf-paws-problem-stmt-usecases-rqmts-13.txt
	Pages           : 23
	Date            : 2013-02-14

Abstract:
   Portions of the radio spectrum that are assigned to a particular use
   but are unused or unoccupied at specific locations and times are
   defined as "white space."  The concept of allowing additional
   transmissions (which may or may not be licensed) in white space is a
   technique to "unlock" existing spectrum for new use.  This document
   includes the problem statement for the development of a protocol to
   access a database of whitespace information followed by use cases and
   requirements for that protocol.  Finally, requirements associated
   with the protocol are presented.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-paws-problem-stmt-usecases-rqmts

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-paws-problem-stmt-usecases-rqmts-13

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-paws-problem-stmt-usecases-rqmts-13

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Pete Resnick <[email-masked]>
Date: Thu, 14 Feb 2013 22:12:38 -0600

Folks,

Many thanks to Tony for working through all of the Last Call comments 
and posting this new draft. I'm in the process of getting everything 
ready for it being on next week's IESG Telechat (Feb 21) for evaluation. 
However, there were a *bunch* of changes between this version (-13) and 
the last (-12). While I will go ahead with this draft, I'd like folks in 
the WG to review the changes and make sure everything is still in line 
with WG consensus. If there are concerns, the chairs can always let me 
know and I can postpone it for the next telechat (unusually in only 1 
additional week due to scheduling weirdnesses, Feb 28). But unless I 
hear differently, I'm going to assume that this is as desired.

The diff tool didn't do a good job of figuring out the differences 
because Tony re-arranged some parts of section 5 to earlier in the 
document. I've made a re-arranged copy of -12 that will compare better 
with -13 and put it on my own web site. To see the diff, try this:

http://tools.ietf.org/rfcdiff?url1=http://resnick1.qualcomm.com/draft-ietf-paws-problem-stmt-usecases-rqmts-12-pr.txt&url2=draft-ietf-paws-problem-stmt-usecases-rqmts-13.txt

I hope that helps.

pr

On 2/14/13 5:21 PM, [email-masked] wrote:
> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws
>    

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: <[email-masked]>
Date: Sat, 16 Feb 2013 02:15:38 +0000

I went through the changes in the draft (thanks Pete for posting the diff which helps identifying the changes!), and even though there are a lot of changes, they are mostly rewordings, text rearrangements and removal of redundancies.
The only one issue I found was with the last paragraph of section 3.2, which after rewording became odd. I would suggest replacing it with "Optionally, and in place of steps 1-3 above, the master device can be pre-configured with the address (eg, URI) of one or more trusted databases." This change can be done together with any additional resolutions to resolve any iesg comments. I would suggest this draft is taken to the iesg on the Feb21 telechat.

Thanks Pete, Tony and all of you who contributed to it,
- Gabor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Pete Resnick
Sent: Thursday, February 14, 2013 8:13 PM
To: [email-masked]
Subject: Re: [paws] I-D Action: draft-ietf-paws-problem-stmt-usecases-rqmts-13.txt

Folks,

Many thanks to Tony for working through all of the Last Call comments and posting this new draft. I'm in the process of getting everything ready for it being on next week's IESG Telechat (Feb 21) for evaluation. 
However, there were a *bunch* of changes between this version (-13) and the last (-12). While I will go ahead with this draft, I'd like folks in the WG to review the changes and make sure everything is still in line with WG consensus. If there are concerns, the chairs can always let me know and I can postpone it for the next telechat (unusually in only 1 additional week due to scheduling weirdnesses, Feb 28). But unless I hear differently, I'm going to assume that this is as desired.

The diff tool didn't do a good job of figuring out the differences because Tony re-arranged some parts of section 5 to earlier in the document. I've made a re-arranged copy of -12 that will compare better with -13 and put it on my own web site. To see the diff, try this:

I hope that helps.

pr

---

From: Anthony Mancuso <[email-masked]>
Date: Sat, 16 Feb 2013 18:51:25 -0800

Thanks Gabor. I used your text (but noticed that it should reference
preceding steps 1-2, not 1-3, as I originally wrote).:

"Optionally, and in place of steps 1-2 above, the master device can be
pre-configured with the address (e.g., URI) of one or more trusted
databases. The master device can establish contact with one of these
trusted databases."

I also made a change based on a comment from Pete Resnick. I assume from
your email that I should not post a new version 14 (with the two most
recent changes) until after the Feb21 telechat?

Tony

On Fri, Feb 15, 2013 at 6:15 PM, <[email-masked]> wrote:

> I went through the changes in the draft (thanks Pete for posting the diff
> which helps identifying the changes!), and even though there are a lot of
> changes, they are mostly rewordings, text rearrangements and removal of
> redundancies.
> The only one issue I found was with the last paragraph of section 3.2,
> which after rewording became odd. I would suggest replacing it with
> "Optionally, and in place of steps 1-3 above, the master device can be
> pre-configured with the address (eg, URI) of one or more trusted
> databases." This change can be done together with any additional
> resolutions to resolve any iesg comments. I would suggest this draft is
> taken to the iesg on the Feb21 telechat.
>
> Subject: Re: [paws] I-D Action:
> draft-ietf-paws-problem-stmt-usecases-rqmts-13.txt
>
> Folks,
>
> Many thanks to Tony for working through all of the Last Call comments and
> posting this new draft. I'm in the process of getting everything ready for
> it being on next week's IESG Telechat (Feb 21) for evaluation.
> the WG to review the changes and make sure everything is still in line with
> WG consensus. If there are concerns, the chairs can always let me know and
> I can postpone it for the next telechat (unusually in only 1 additional
> week due to scheduling weirdnesses, Feb 28). But unless I hear differently,
> I'm going to assume that this is as desired.
>
> The diff tool didn't do a good job of figuring out the differences because
> Tony re-arranged some parts of section 5 to earlier in the document. I've
> made a re-arranged copy of -12 that will compare better with -13 and put it
> on my own web site. To see the diff, try this:
>
>
> >       Filename        :
> draft-ietf-paws-problem-stmt-usecases-rqmts-13.txt
> >       Pages           : 23
> >       Date            : 2013-02-14
> >
> > Abstract: