Subject: RE: [Pce] RE: I-D ACTION:draft-ietf-pce-comm-protocol-gen-reqs-03.txt

From: "Ash, Gerald R \(Jerry\)" <[email-masked]>
Date: Fri, 6 Jan 2006 17:18:18 -0600

Hi Dimitri,
 
Thanks a lot for your comments

> section 6.1.17 mentions 
>
> The PCECP MUST support the following "unsynchronized" objective
> functions:
>
>  o Minimum cost path (shortest path) 
>  o Least loaded path (widest path)
>  o To be determined 
>
> not sure to understand the last bullet, this said by mandating
> multiple functions, there is no "simple" default anymore one
> should assess the impact of such implication 

I agree that the TBD should be removed.

> section 6.3.14 
>
> "  The path computation request message MUST support TE LSP path
> reoptimization and the inclusion of a previously computed path." 
>
> i don't understand the sentence, how a message can support
> re-optimization; i think you mean here that an indication is
> required as part of the message? 

It means that the current path needs to be known to the PCE to properly
account for available bandwidth when doing reoptimization (when the
current path is removed).  It can probably be phrased better, any
suggestions?

Thanks,
Regards,
Jerry

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: [email-masked]
Date: Sat, 7 Jan 2006 01:06:57 +0100

jerry - see inline

"Ash, Gerald R \(Jerry\)" <[email-masked]>
Sent by: [email-masked]
07/01/2006 00:18
 
        To:     Dimitri PAPADIMITRIOU/BE/ALCATEL@ALCATEL
        cc:     [email-masked]
        Subject:        RE: [Pce] RE: I-D 
ACTION:draft-ietf-pce-comm-protocol-gen-reqs-03.txt

Hi Dimitri,

[dp] "The path computation request message MUST indicate if the 
computation is for path reoptimization of the TE LSP and MUST include the 
current path of this LSP."

Thanks,
Regards,
Jerry