Subject: [Pce] opinion on adopting draft-oki-pce-inter-layer-frwk-00.txt as a new PCE WG document ?

From: JP Vasseur <[email-masked]>
Date: Mon, 17 Apr 2006 11:21:42 -0400

Dear WG,

As you know, we already have a WG ID for the Inter-layer requirements  
(draft-ietf-pce-inter-layer-req-01.txt). During the last WG meeting,  
it was discussed to convert the Inter-layer applicability ID into an  
inter-layer framework ID, which has now been posted: draft-oki-pce- 
inter-layer-frwk-00.txt.

Could you please voice on opinion on adopting draft-oki-pce-inter- 
layer-frwk-00.txt as a PCE WG document ?

Thanks.

JP.

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Mon, 17 Apr 2006 12:52:10 -0500

> layer-frwk-00.txt as a PCE WG document?

Support.  IMO some of the informative references should be normative
(pce-arch, etc.)?

Thanks,
Jerry

---

From: Arthi Ayyangar <[email-masked]>
Date: Mon, 17 Apr 2006 15:31:40 -0700 (PDT)

> (draft-ietf-pce-inter-layer-req-01.txt). During the last WG meeting, it was 
> discussed to convert the Inter-layer applicability ID into an inter-layer 
> framework ID, which has now been posted: draft-oki-pce- 
> inter-layer-frwk-00.txt.
>

------> I support adopting this document as a WG document.

-arthi

---

From: Loa Andersson <[email-masked]>
Date: Tue, 18 Apr 2006 09:11:58 +0200

yes this should be a wg doc

/Loa

JP Vasseur wrote:
> (draft-ietf-pce-inter-layer-req-01.txt). During the last WG meeting,  it 
> was discussed to convert the Inter-layer applicability ID into an  

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 18 Apr 2006 16:16:42 +0900

Hi, I support adopting this.

Ichiro

inter-layer-frwk-00.txt.

---

From: Zhang Renhai <[email-masked]>
Date: Tue, 18 Apr 2006 15:55:48 +0800

I support this to be a WG doc.

Thanks,

Zhang

---

From: "Rajiv Papneja" <[email-masked]>
Date: Tue, 18 Apr 2006 09:21:00 -0400

> -----Original Message-----
> From: JP Vasseur [mailto:[email-masked]]
> Sent: Monday, April 17, 2006 11:22 AM
> To: [email-masked]
> Subject: [Pce] opinion on adopting draft-oki-pce-inter-layer-frwk-00.txt
> asa new PCE WG document ?
> 
> Dear WG,
> 
[rp] 
[rp] I support this being as a WG document.
/Rajiv

---

From: [email-masked]
Date: Wed, 19 Apr 2006 13:31:33 +0100

I support the draft to be a WG doc.

Thanks,

Richard D.

-- 
  Richard Douville

  Alcatel Research & Innovation Center
  System and Architecture of Transport Networks, SART
  Route de Nozay
  F-91460 Marcoussis, France.

  Phone : 33 1.69.63.44.31
  Fax   : 33 1.69.63.18.65
  Email : [email-masked]

---

From: Tomonori TAKEDA <[email-masked]>
Date: Thu, 20 Apr 2006 10:00:01 +0900

Yes

Tomonori

---

From: Kohei Shiomoto <[email-masked]>
Date: Thu, 20 Apr 2006 12:14:08 +0900

Yes.

I support adopting draft-oki-pce-inter-layer-frwk-00.txt as a PCE WG
document.
-- 
Kohei Shiomoto
NTT Network Service Systems Laboratories
3-9-11 Midori, Musashino, Tokyo 180-8585, Japan
Phone +81 422 59 4402    Fax +81 422 59 3787

---

From: JP Vasseur <[email-masked]>
Date: Thu, 20 Apr 2006 16:32:18 -0400

Hi,

Considering the support for this ID to become a WG doc, please author  
thanks to post as WG document.

JP.

Begin forwarded message:

> From: JP Vasseur <[email-masked]>
> Date: April 17, 2006 11:21:42 AM EDT
> To: [email-masked]
> As you know, we already have a WG ID for the Inter-layer  
> requirements (draft-ietf-pce-inter-layer-req-01.txt). During the  
> last WG meeting, it was discussed to convert the Inter-layer  
> applicability ID into an inter-layer framework ID, which has now  
> been posted: draft-oki-pce-inter-layer-frwk-00.txt.
>