Subject: [Pce] Update on draft-ietf-pce-policy-enabled-path-comp

From: JP Vasseur <[email-masked]>
Date: Tue, 18 Sep 2007 14:10:12 -0400

Dear WG,

 From the WG minutes of the IETF-69 meeting:

12) Update on Policy-Enabled Path Computation Framework
draft-ietf-pce-policy-enabled-path-comp-01.txt (Lou - 5mn) [110]

Lou> ready for Last Call
JP> It sounds ready. Suggestion: offer IPSphere to have a look at the  
doc before last call. JP will be the point
of contact. Asked Ross whether this is a good idea, and Ross agreed.  
Once comments are received, last call.
Adrian> OK, but this is not an indefinite consultation. We want to be  
able to move ahead and complete the I-D
relatively soon.

We have contacted IPSphere and RA WG of IPSphere should provide us  
some feed-back by
mid-October. I have copied Tom Walsh and Christian Jacquenet (chair  
of the RAWG) IPSphere.

Thanks.

JP.

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: "PAPADIMITRIOU Dimitri" <[email-masked]>
Date: Tue, 18 Sep 2007 22:04:17 +0200

j-p

simple question: why only the policy doc. ? 

why are the other documents not liaised to IP Sphere ? or you would like
to reserve a specific treatment to the policy document (the enabler of
the whole stuff at the inter-domain level) ?

-d. 

> -----Original Message-----
> From: JP Vasseur [mailto:[email-masked]] 
> Sent: Tuesday, September 18, 2007 8:10 PM
> To: [email-masked]; Lou Berger; Igor Bryskin; Dimitri 
> Papadimitriou; [email-masked]
> Cc: Thomas Walsh; JACQUENET Christian RD-TCH-REN
> Subject: [Pce] Update on draft-ietf-pce-policy-enabled-path-comp
> 
> Dear WG,
> 
> JP> It sounds ready. Suggestion: offer IPSphere to have a 
> look at the doc before last call. JP will be the point
> of contact. Asked Ross whether this is a good idea, and Ross 
> agreed. Once comments are received, last call.
> Adrian> OK, but this is not an indefinite consultation. We 
> want to be able to move ahead and complete the I-D
> relatively soon.
> 
> We have contacted IPSphere and RA WG of IPSphere should 
> provide us some feed-back by
> mid-October. I have copied Tom Walsh and Christian Jacquenet 
> (chair of the RAWG) IPSphere.
> 
> Thanks.
> 
> JP.
>

---

From: JP Vasseur <[email-masked]>
Date: Tue, 18 Sep 2007 18:08:29 -0400

Hi Dimitri,

> the whole stuff at the inter-domain level) ?

As discussed during the last PCE IETF meeting and as reported in the  
minutes,
the idea was simply to see whether IPSphere might have comments/feed- 
backs
to provide. There is no "specific treatment", the idea of seeking for  
comments from
IPSphere on this document is motivated by the fact that they are  
actively working
on policy. This is not a formal liaison, just a proposal for comments.
Note that the goal is to not delay the progress of document by all  
means (thus the
dead-line for comments (mid-October).

Thanks.

JP.

---

From: "PAPADIMITRIOU Dimitri" <[email-masked]>
Date: Wed, 19 Sep 2007 00:12:35 +0200

hi j-p

just wanted to know why only this document. i do not have 
any specific objection in accommodating comments from the
IP Sphere in case they are valuable of course.

-d. 

> Sent: Wednesday, September 19, 2007 12:08 AM
> To: PAPADIMITRIOU Dimitri
> Cc: [email-masked]; Lou Berger; Igor Bryskin; Dimitri 
> Papadimitriou; [email-masked]; Adrian Farrel; Thomas 
> Walsh; JACQUENET Christian RD-TCH-REN
> Subject: Re: [Pce] Update on draft-ietf-pce-policy-enabled-path-comp
> 
> Hi Dimitri,
> 
> > why are the other documents not liaised to IP Sphere ? or 
> you would  
> > like