Subject: Re: [Pce] New PCE working group I-Ds

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 3 Sep 2007 10:18:31 +0100

All,

I think we have adequate support for these two I-Ds.

Authors, please submit new versions as...

draft-ietf-pce-of-00.txt
draft-sivabalan-pce-dste-00.txt

Authors of draft-sivabalan-pce-dste, please note: you will need to resolve 
the issues raised by Dimitri as one of your first actions within the WG. 
Please don't leave it until Vancouver to close on these issues.

Thanks,
Adrian
----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, August 12, 2007 4:31 PM
Subject: [Pce] New PCE working group I-Ds

> Hi,
>
> The meeting in Chicago was broadly in support of adopting two I-Ds as 
> working group drafts:
>
> - Encoding of Objective Functions in Path Computation Element (PCE)
>  communication and discovery protocols
>  draft-leroux-pce-of-01.txt
>
> - Diff-Serv Aware Class Type Object for Path Computation Element
>  Communication Protocol draft-sivabalan-pce-dste-01.txt
>
> Can you please indicate your opinion.

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: JP Vasseur <[email-masked]>
Date: Fri, 7 Sep 2007 12:23:40 -0400

> draft-sivabalan-pce-dste-00.txt
=> draft-ietf-pce-dste-00.txt.
>
> Authors of draft-sivabalan-pce-dste, please note: you will need to  
> resolve the issues raised by Dimitri as one of your first actions  
> within the WG. Please don't leave it until Vancouver to close on  
> these issues.
>
> Thanks,
> Adrian
> ----- Original Message ----- From: "Adrian Farrel"  
> <[email-masked]>
> To: <[email-masked]>
>> The meeting in Chicago was broadly in support of adopting two I-Ds  
>> as working group drafts:
>>