Subject: [Pce] Two working group last calls

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 11 Mar 2008 19:44:30 -0000

Hi,

As discussed in the PCE WG meeting, this email commences a two week working 
group last call on the following two drafts.

BRPC
http://www.ietf.org/internet-drafts/draft-ietf-pce-brpc-07.txt

Inter-AS PCEP requirements
http://www.ietf.org/internet-drafts/draft-ietf-pce-interas-pcecp-reqs-04.txt

Please send comments to the list.

The last call will end on Monday March 31st at 12 noon GMT. That is almost 
three weeks (because it overlaps with the IETF meeting) but please review 
early and often.

Thanks,
Adrian 

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: Mach Chen <[email-masked]>
Date: Wed, 12 Mar 2008 10:05:26 +0800

Hi,

Here are some comments about the BRPC draft:
 
   1、In the middle of Section 4.2
 
   "Note that PCE(i) only considers the entry BNs that provide
   connectivity from domain(i-1).  That is, the set BN-en(k,i-1) is only
   made of those BNs that provide connectivity from domain (i-1) to
   domain(i).  Furthermore, some BNs may be excluded according to policy
   constraints (either due to local policy or policies signaled in the
   path computation request)."
 
   As the definition of VSPT(i), is the "BN-en(k,i-1)" should be "BN-en(k,i)" ?

   2、In the draft, there are severval places using "BR", "BR-en", "BR-ex", but there is no such definition about "BR", if I am correct, I guess it should be "BN", "BN-en", "BN-ex". Please check.

Best regards,
Mach

---

From: JP Vasseur <[email-masked]>
Date: Wed, 12 Mar 2008 05:39:39 -0400

Hi Mach,

> From: Mach Chen <[email-masked]>
> Organization: Huawei
> Date: Wed, 12 Mar 2008 10:05:26 +0800
> To: Adrian Farrel <[email-masked]>, "[email-masked]" <[email-masked]>
> Cc: JP Vasseur <[email-masked]>
> Subject: Re: [Pce] Two working group last calls
> 
> Hi,
> 

Indeed, it should read "i" and not "i-1", thanks for catching the typo.

>  
>    
>    2、In the draft, there are severval places using "BR", "BR-en", "BR-ex", but
> there is no such definition about "BR", if I am correct, I guess it should be
> "BN", "BN-en", "BN-ex". Please check.

Fixed to consistently use the same terminology.

Thanks for your comments.

JP.