Subject: [Pce] Quick Poll on PCE Rechartering

From: JP Vasseur <[email-masked]>
Date: Wed, 12 Mar 2008 06:33:11 -0400

Dear WG,

We discussed about our rechartering during the PCE WG yesterday and there
was a large consensus for including P2MP (requirements and PCEP protocol
extensions). It is at this point pre-mature to include further items but the
discussion should continue on the ML.

Before finalizing the new proposed charter, we wanted to first confirm the
consensus on the mailing list.

In support ?

Thanks.

JP.

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: "Peng He" <[email-masked]>
Date: Wed, 12 Mar 2008 07:43:19 -0400

Support.

Regards,
Peng

---

From: "Dean Cheng (dcheng)" <[email-masked]>
Date: Wed, 12 Mar 2008 05:23:14 -0700

Yes. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Jean Philippe Vasseur (jvasseur)
> Sent: Wednesday, March 12, 2008 3:33 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Pce] Quick Poll on PCE Rechartering
> 
> Dear WG,
> 
> We discussed about our rechartering during the PCE WG 
> yesterday and there was a large consensus for including P2MP 
> (requirements and PCEP protocol extensions). It is at this 
> point pre-mature to include further items but the discussion 
> should continue on the ML.
> 
> Before finalizing the new proposed charter, we wanted to 
> first confirm the consensus on the mailing list.
> 
> In support ?
> 
> Thanks.
> 
> JP.
>

---

From: Tomonori TAKEDA <[email-masked]>
Date: Wed, 12 Mar 2008 21:31:22 +0900

Yes

Tomonori

---

From: Greg Bernstein <[email-masked]>
Date: Wed, 12 Mar 2008 06:02:21 -0700

Yes.

Greg B.

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: Eiji Oki <[email-masked]>
Date: Wed, 12 Mar 2008 22:49:16 +0900

Yes.

Eiji

On Wed, 12 Mar 2008 06:33:11 -0400

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Wed, 12 Mar 2008 10:21:51 -0400

> Sent: Wednesday, March 12, 2008 6:33 AM
> To: [email-masked]
> Cc: [email-masked]

Yes, 

Thanks

Regards... Zafar

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 12 Mar 2008 23:22:53 +0900

Yes.

Ichiro

---

From: Dan Li <[email-masked]>
Date: Wed, 12 Mar 2008 22:38:12 +0800

Yes.

Dan

---

From: "Tempia Bonda Alberto" <[email-masked]>
Date: Wed, 12 Mar 2008 15:43:33 +0100

Yes.
Alberto

________________________________

From: [email-masked] on behalf of JP Vasseur
Sent: Wed 3/12/2008 11:33 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] Quick Poll on PCE Rechartering

Dear WG,

In support ?

Thanks.

JP.

--------------------------------------------------------------------

CONFIDENTIALITY NOTICE

This message and its attachments are addressed solely to the persons above and may contain confidential information. If you have received the message in error, be informed that any use of the content hereof is prohibited. Please return it immediately to the sender and delete the message. Should you have any questions, please contact us by replying to [email-masked].

        Thank you

                                        www.telecomitalia.it

--------------------------------------------------------------------

---

From: "Nurit Sprecher" <[email-masked]>
Date: Wed, 12 Mar 2008 16:50:11 +0200

Support,
Nurit

---

From: Kohei Shiomoto <[email-masked]>
Date: Thu, 13 Mar 2008 04:05:45 +0900

Yes.

Kohei

-- 
Kohei Shiomoto
NTT Network Service Systems Laboratories
3-9-11 Midori, Musashino, Tokyo 180-8585, Japan
Phone +81 422 59 4402 Fax +81 422 59 3787
Free online contents of "NTT Technical Review" available at
https://www.ntt-review.jp/

---

From: <[email-masked]>
Date: Thu, 13 Mar 2008 07:59:42 +0100

In favor

JL 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Peng He
Envoyé : mercredi 12 mars 2008 12:43
À : JP Vasseur
Cc : [email-masked]; [email-masked]
Objet : Re: [Pce] Quick Poll on PCE Rechartering

Support.

Regards,
Peng

On Wed, Mar 12, 2008 at 6:33 AM, JP Vasseur <[email-masked]> wrote:
> Dear WG,
>
>  We discussed about our rechartering during the PCE WG yesterday and 
> there  was a large consensus for including P2MP (requirements and PCEP 
> protocol  extensions). It is at this point pre-mature to include 
> further items but the  discussion should continue on the ML.
>
>  Before finalizing the new proposed charter, we wanted to first 
> confirm the  consensus on the mailing list.
>
>  In support ?
>
>  Thanks.
>
>  JP.
>

---

From: "Daniel King" <[email-masked]>
Date: Fri, 14 Mar 2008 13:31:00 -0000

Hi JP et al. 

Yes, I would also support the recharter to include P2MP. 

Thanks, Dan. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of JP
Vasseur
Sent: 12 March 2008 10:33
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] Quick Poll on PCE Rechartering

Dear WG,

We discussed about our rechartering during the PCE WG yesterday and
there
was a large consensus for including P2MP (requirements and PCEP protocol
extensions). It is at this point pre-mature to include further items but
the
discussion should continue on the ML.

Before finalizing the new proposed charter, we wanted to first confirm
the
consensus on the mailing list.

In support ?

Thanks.

JP.

---

From: <[email-masked]>
Date: Wed, 19 Mar 2008 19:15:41 +0100

Let's echo the rough consensus of the meeting: support.

Julien

-----Original Message-----

Dear WG,

In support ?

Thanks.

JP.

---

From: "Fabien Verhaeghe" <[email-masked]>
Date: Thu, 20 Mar 2008 08:27:19 +0100

Yes

Fabien

> De : [email-masked] [mailto:[email-masked]] De la part de JP
> Vasseur
> Envoyé : mercredi 12 mars 2008 11:33
> À : [email-masked]
> Cc : [email-masked]
> Objet : [Pce] Quick Poll on PCE Rechartering
> 
> Dear WG,
>