Subject: [Pce] I-D ACTION:draft-ietf-pce-pcep-xro-05.txt

From: [email-masked]
Date: Tue, 25 Mar 2008 11:00:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Path Computation Element Working Group of the IETF.

	Title		: Extensions to the Path Computation Element Communication Protocol (PCEP) for Route Exclusions
	Author(s)	: E. Oki, A. Farrel
	Filename	: draft-ietf-pce-pcep-xro-05.txt
	Pages		: 17
	Date		: 2008-3-25
	
The Path Computation Element (PCE) provides functions of path
   computation in support of traffic engineering in Multi-Protocol
   Label Switching (MPLS) and Generalized MPLS (GMPLS) networks.

   When a Path Computation Client (PCC) requests a PCE for a route, it
   may be useful for the PCC to specify, as constraints to the path
   computation, abstract nodes, resources, and Shared Risk Link Groups
   (SRLGs) that are to be explicitly excluded from the computed route.
   Such constraints are termed route exclusions.

   The PCE Communication Protocol (PCEP) is designed as a communication
   protocol between PCCs and PCEs. This document presents PCEP
   extensions for route exclusions.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pce-pcep-xro-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: Eiji Oki <[email-masked]>
Date: Wed, 26 Mar 2008 10:02:42 +0900

Hi all, 

Major changes on XRO-05 from XRO-04 are as follows, by incorporating
Fabien's comments on subobject types and PCEP-12 updates.

2.2.2. Processing Rules
Second and third paragraphs.

4.IANA Considerations
sections 4.1-4.4 are revised on PCEP subobject, Error Object Field
Values and flags.

7.1. Normative References
[RFC3209] was added.

Thank you.
Eiji

Forwarded by Eiji Oki <[email-masked]>
----------------------- Original Message -----------------------
 From:    [email-masked]
 To:      [email-masked]
 Cc:      [email-masked]
 Date:    Tue, 25 Mar 2008 11:00:01 -0700 (PDT)
 Subject: I-D ACTION:draft-ietf-pce-pcep-xro-05.txt 
----

	

--------------------- Original Message Ends --------------------

--
Eiji Oki, Ph. D.
Senior Research Engineer
NTT Network Service Systems Laboratories
3-9-11 Midori-cho Musashino-shi, Tokyo 180-8585 Japan
Tel: +81-422-59-3441, Fax: +81-422-59-3787
E-mail: [email-masked]

--
大木英司
NTTネットワークサービスシステム研究所
〒180-8585 東京都武蔵野市緑町3-9-11
Tel: 0422-59-3441, Fax: 0422-59-3787
E-mail: [email-masked]
_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce