Subject: [Pce] Implementation of draft-ietf-pce-pcep-svec-list-03.txt

From: JP Vasseur <[email-masked]>
Date: Mon, 7 Dec 2009 20:16:18 +0100

Dear WG,

Before requesting the publication of draft-ietf-pce-pcep-svec- 
list-03.txt, we would appreciate any feed-back on existing  
implementations ?

Many Thanks.

JP.

---

From: "Itaru Nishioka" <[email-masked]>
Date: Wed, 9 Dec 2009 10:32:50 +0900

Hi

Feedback as one of co-author.

We have an implementation of draft-ietf-pce-pcep-svec- list-03, and it is working with existing PCEP
[RFC5440], BRPC [RFC5441], Path-key[RF5520] and so forth.

Thanks,
Itaru

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of JP Vasseur
> Sent: Tuesday, December 08, 2009 4:16 AM
> To: [email-masked]
> Subject: [Pce] Implementation of draft-ietf-pce-pcep-svec-list-03.txt
> 
> Dear WG,
> 
> Before requesting the publication of 
> draft-ietf-pce-pcep-svec- list-03.txt, we would appreciate 
> any feed-back on existing implementations ?
> 
> Many Thanks.
> 
> JP.
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: JP Vasseur <[email-masked]>
Date: Wed, 9 Dec 2009 12:57:50 +0100

Thanks Itaru, this is a useful information.

JP,