Subject: [Pce] I-D Action:draft-ietf-pce-gmpls-aps-req-02.txt

From: [email-masked]
Date: Tue, 6 Jul 2010 00:45:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element Working Group of the IETF.

	Title           : Document: draft-ietf-pce-gmpls-aps-req-02.txt
	Author(s)       : T. Otani, et al.
	Filename        : draft-ietf-pce-gmpls-aps-req-02.txt
	Pages           : 11
	Date            : 2010-07-06

The initial effort of PCE WG is specifically focused on MPLS (Multi-
protocol label switching). As a next step, this draft describes 
functional requirements for GMPLS (Generalized MPLS) application of 
PCE (Path computation element).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pce-gmpls-aps-req-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 07 Jul 2010 09:09:55 +0800

Hi All,

We just submitted an updated version of this draft:

http://www.ietf.org/id/draft-ietf-pce-gmpls-aps-req-02.txt

The major updates are as follows:
(1) Added Section 3.3 to address unnumbered endpoints
(2) Added Section 3.4 to address Asymmetric Bandwidth Path Computation
(3) Updated Section 4.1 to extend switching capability to cover DCSC, PBB-TE and added two items for supportting unnumbered interfaces and asymmetric bandwidth path computation.

Best Regards
 
Fatai
 
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, July 06, 2010 3:45 PM
Subject: [Pce] I-D Action:draft-ietf-pce-gmpls-aps-req-02.txt

> implementation to automatically retrieve the ASCII version of the

--------------------------------------------------------------------------------

> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>