Subject: [Pce] PCE Agenda in Maastricht

From: Julien Meuric <[email-masked]>
Date: Tue, 13 Jul 2010 15:24:04 +0200

Hi all.

The 1st version of the PCE WG agenda is available: 
http://www.ietf.org/proceedings/78/agenda/pce.html

Comments MUST be sent to the chairs not later than next Sunday, 18th; 
complaints SHOULD be sent to JP, as usual.

Since our meeting is on Monday, if you have a slot, your slides are 
expected for Thursday, 22nd (or before). Our laptops MAY be unable to 
support memory sticks on the meeting day...

Cheers,

JP & Julien

---

From: Julien Meuric <[email-masked]>
Date: Mon, 19 Jul 2010 15:43:21 +0200

Hi PCE'rs.

Our agenda for the Maastricht meeting has been updated: 
http://www.ietf.org/proceedings/78/agenda/pce.html

Presenters, do not forget to send your slide for Thursday.

Thanks

JP & Julien

Le 13/07/2010 15:24, Julien Meuric a écrit :
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>