Subject: [Pce] I-D Action:draft-king-pce-inter-area-as-applicability-02.txt

From: "Daniel King" <[email-masked]>
Date: Mon, 11 Oct 2010 22:28:10 +0100

Hi PCE'rs, 

Please find a new version of our pce-inter-area-as-applicability draft: 

http://www.ietf.org/id/draft-king-pce-inter-area-as-applicability-02.txt

This document examines the applicability of the PCE architecture, protocols,
and protocol extensions for computing multi-area and multi-AS paths in MPLS
and GMPLS networks.

This revision combines the addition of new co-authors and various updates
including:

- Discussion on domain meshes. 
- Discussion on route diversity. 
- Discussion on synchronized path computations. 
- Minor readability updates. 
- Minor grammar and nit fixes.

The document is not complete and will require further revisions. It is
however a good platform to build upon and as always we seek WG feedback and
suggestions.

See you in Beijing!
	
Br, Dan

---

From: JP Vasseur <[email-masked]>
Date: Tue, 12 Oct 2010 21:50:24 +0200

Thanks Dan for this new revision. Major progress, thanks, this is part of our milstones, good to see
some progress. Even if there is lot of work to do on this ID, this is probably a good time to poll the 
WG to adopt it as the base document for inter-area-as applicability.

All, are you in favor/opposed in adopting draft-king-pce-inter-area-as-applicability-02.txt as a PCE Wg
document ?

Thanks.

JP.

Begin forwarded message:

> From: "Daniel King" <[email-masked]>
> Date: October 11, 2010 11:28:10 PM GMT+02:00
> To: <[email-masked]>
> Cc: [email-masked], [email-masked], [email-masked]
> Subject: [Pce] I-D Action:draft-king-pce-inter-area-as-applicability-02.txt
> 
> Hi PCE'rs, 
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: JP Vasseur <[email-masked]>
Date: Tue, 12 Oct 2010 23:43:12 +0200

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 14 Oct 2010 16:07:24 +0530

Dear All, 

I support the adopting of "draft-king-pce-inter-area-as-applicability" as a
PCE WG document?

Thanks & Regards,

Dhruv Dhody

****************************************************************************
***********
This e-mail and attachments contain confidential information from HUAWEI,
which is intended only for the person or entity whose address is listed
above. Any use of the information contained herein in any way (including,
but not limited to, total or partial disclosure, reproduction, or
dissemination) by persons other than the intended recipient's) is
prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of JP
Vasseur
Sent: Wednesday, October 13, 2010 3:13 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Quintin Zhao
Subject: [Pce] Adopting draft-king-pce-inter-area-as-applicability-02.txt as
a PCE WG document ??

Thanks Dan for this new revision. Major progress, thanks, this is part of
our milstones, good to see

some progress. Even if there is lot of work to do on this ID, this is
probably a good time to poll the 

All, are you in favor/opposed in adopting
draft-king-pce-inter-area-as-applicability-02.txt as a PCE Wg

document ?

Thanks.

JP.

Begin forwarded message:

To: <[email-masked]>

Hi PCE'rs, 

See you in Beijing!
            
Br, Dan

---

From: Dan Li <[email-masked]>
Date: Thu, 14 Oct 2010 19:25:36 +0800

Yes/Support!

Dan

---

From: Ramon Casellas <[email-masked]>
Date: Thu, 14 Oct 2010 13:48:38 +0200

On 12/10/2010 21:50, JP Vasseur wrote:
> All, are you in favor/opposed in 
> adopting draft-king-pce-inter-area-as-applicability-02.txt as a PCE Wg
> document ?

In favor,

thanks
R.

---

From: "BRUNGARD, DEBORAH A (ATTLABS)" <[email-masked]>
Date: Thu, 14 Oct 2010 09:13:29 -0400

Support-

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Daniel King
Sent: Monday, October 11, 2010 5:28 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Pce] I-D
Action:draft-king-pce-inter-area-as-applicability-02.txt

Hi PCE'rs, 

This document examines the applicability of the PCE architecture,
protocols,
and protocol extensions for computing multi-area and multi-AS paths in
MPLS
and GMPLS networks.

This revision combines the addition of new co-authors and various
updates
including:

The document is not complete and will require further revisions. It is
however a good platform to build upon and as always we seek WG feedback
and
suggestions.

See you in Beijing!
	
Br, Dan

---

From: Meral Shirazipour <[email-masked]>
Date: Thu, 14 Oct 2010 10:03:50 -0400

Hi,
   I am in favor of draft-king-pce-inter-area-as-applicability-02.txt.

Regards,
Meral

---

From: "Daniel King" <[email-masked]>
Date: Fri, 15 Oct 2010 18:16:35 +0100

Thanks JP. 

As a co-author, I would also like to support the adoption of the draft by
the WG.

Br, Dan.  

protocols,
MPLS
and

---

From: Giovanni Martinelli <[email-masked]>
Date: Sat, 16 Oct 2010 09:23:38 +0200

Support.

Cheers
G

On 10/12/10 9:50 PM, JP Vasseur wrote:
>> *From: *"Daniel King" <[email-masked] <mailto:[email-masked]>>
>> *Date: *October 11, 2010 11:28:10 PM GMT+02:00
>> *To: *<[email-masked] <mailto:[email-masked]>>
>> *Cc: [email-masked] 
>> <mailto:[email-masked]>, [email-masked] 
>> <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> *Subject: **[Pce] I-D 
>> Action:draft-king-pce-inter-area-as-applicability-02.txt*
>>
>> Hi PCE'rs,
>>

---

From: Fatai Zhang <[email-masked]>
Date: Mon, 18 Oct 2010 09:47:10 +0800

Yes/Support.

Best Regards
 
Fatai
 
  ----- Original Message ----- 
  From: Giovanni Martinelli 
  To: JP Vasseur 
  Cc: [email-masked] ; [email-masked] ; Quintin Zhao 
  Sent: Saturday, October 16, 2010 3:23 PM
  Subject: Re: [Pce] Adopting draft-king-pce-inter-area-as-applicability-02.txt as a PCE WG document

  Support.

  Cheers
  G

    Thanks.

    JP.

    Begin forwarded message:

      To: <[email-masked]>

      Hi PCE'rs, 

      See you in Beijing!

      Br, Dan

------------------------------------------------------------------------------