Subject: [Pce] Last IPR Check on draft-ietf-pce-wson-routing-wavelength

From: Julien Meuric <[email-masked]>
Date: Tue, 18 Feb 2014 17:40:30 +0100

Dear authors of the aforementioned document,

Has all IPR that applies to draft-ietf-pce-wson-routing-wavelength been 
disclosed in compliance with IETF IPR rules? (see RFCs 3979, 4879, 3669 
and 5378 for more details)

Note that an associated IPR was disclosed in September 2010.

A response from each of you is expected.

Regards,

JP & Julien

---

From: Jonas Mårtensson <[email-masked]>
Date: Wed, 19 Feb 2014 07:23:46 +0000

Hi,

I am not aware of any IPR that applies to this draft.

Regards,
Jonas

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
> Sent: den 18 februari 2014 17:41
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Pce] Last IPR Check on draft-ietf-pce-wson-routing-wavelength
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: Leeyoung <[email-masked]>
Date: Wed, 19 Feb 2014 17:40:11 +0000

Hi,

Yes, I'm aware of IPR that applies to this draft & the IPR has been disclosed in compliance with IETF IPR rules as follows:

http://datatracker.ietf.org/ipr/search/?option=document_search&id=draft-ietf-pce-wson-routing-wavelength

Regards,
Young

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
Sent: Tuesday, February 18, 2014 10:41 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] Last IPR Check on draft-ietf-pce-wson-routing-wavelength

Has all IPR that applies to draft-ietf-pce-wson-routing-wavelength been disclosed in compliance with IETF IPR rules? (see RFCs 3979, 4879, 3669 and 5378 for more details)

Regards,

JP & Julien

---

From: Oscar González de Dios <[email-masked]>
Date: Wed, 19 Feb 2014 18:00:28 +0000

Dear WG chairs,

    Yes. I am not aware of any other IPR, save the one already disclosed by Huawei in September 2010.

Best Regards,

   Oscar

Enviado desde mi iPad

> El 18/02/2014, a las 17:40, "Julien Meuric" <[email-masked]> escribió:
>

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Tomonori Takeda <[email-masked]>
Date: Fri, 21 Feb 2014 09:05:45 +0900

Hi,

I am not aware of any IPR that applies to this draft (other than the one already disclosed).

Thank you,
Tomonori Takeda

(2014/02/19 1:40), Julien Meuric wrote:
> Has all IPR that applies to draft-ietf-pce-wson-routing-wavelength been disclosed in
> compliance with IETF IPR rules? (see RFCs 3979, 4879, 3669 and 5378 for more details)
>

---

From: Takehiro Tsuritani <[email-masked]>
Date: Fri, 21 Feb 2014 21:09:25 +0900

Hi,

Regards,
Takehiro

(2014/02/19 1:40), Julien Meuric wrote:
> Has all IPR that applies to draft-ietf-pce-wson-routing-wavelength 
> been disclosed in compliance with IETF IPR rules? (see RFCs 3979, 
> 4879, 3669 and 5378 for more details)
>

---

From: Greg Bernstein <[email-masked]>
Date: Fri, 21 Feb 2014 10:00:26 -0800

Regards,
Greg Bernstein

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237