Subject: [Pce] I-D Cut-Off

From: Julien Meuric <[email-masked]>
Date: Mon, 10 Feb 2014 14:17:55 +0100

Hi all.

Please be aware that the deadline for posting your drafts before IETF 89 
is next *Friday*, not a Monday as usual. (Thanks Adrian for the warning.)

JP & Julien

---

From: Julien Meuric <[email-masked]>
Date: Mon, 10 Feb 2014 15:05:03 +0100

Hi again!

Before a controversy attract the RFC Editor into the thread, allow me to 
rephrase:
- cut-off is *not* a Monday but a Friday (14th),
- reference information is on 
http://www.ietf.org/meeting/important-dates-2014.html#IETF89

Julien

Feb. 10, 2014 - Julien Meuric:
> Hi all.
>
> Please be aware that the deadline for posting your drafts before IETF 
> 89 is next *Friday*, not a Monday as usual. (Thanks Adrian for the 
> warning.)
>
> JP & Julien