Subject: [Pce] FW: New Version Notification for draft-lopez-pce-hpce-ted-01.txt

From: Victor Lopez <[email-masked]>
Date: Thu, 13 Feb 2014 16:02:40 +0000

Dear all,

We have updated the draft with the feedback we received from the PCE
Mailing list. Moreover, as proposed by the PCE WG, we will distribute the
draft in
the IDR mailing list to know the opinion of the working group.

Comments are welcome

Victor, Oscar, Daniel and Stefano

El 12/02/14 20:58, "[email-masked]" <[email-masked]>
escribió:

>
>A new version of I-D, draft-lopez-pce-hpce-ted-01.txt
>has been successfully submitted by Victor Lopez and posted to the
>IETF repository.
>
>Name:          draft-lopez-pce-hpce-ted
>Revision:      01
>Title:         Traffic Engineering Database dissemination for Hierarchical PCE
>scenarios
>Document date: 2014-02-11
>Group:         Individual Submission
>Pages:         11
>URL:
>http://www.ietf.org/internet-drafts/draft-lopez-pce-hpce-ted-01.txt
>Status:         https://datatracker.ietf.org/doc/draft-lopez-pce-hpce-ted/
>Htmlized:       http://tools.ietf.org/html/draft-lopez-pce-hpce-ted-01
>Diff:
>http://www.ietf.org/rfcdiff?url2=draft-lopez-pce-hpce-ted-01
>
>Abstract:
>   The PCE architecture is well-defined and may be used to compute the
>   optimal path for LSPS across domains in MPLS-TE and GMPLS networks.
>   The Hierarchical Path Computation Element (H-PCE) [RFC6805] was
>   developed to provide an optimal path when the sequence of domains is
>   not known in advance.  The procedure and mechanism for populating the
>   Traffic Engineering Database (TED) with domain topology and link
>   information used in H-PCE-based path computations is open to
>   interpretation.  This informational document describes how topology
>   dissemination mechanisms may be used to provide TE information
>   between Parent and Child PCEs (within the H-PCE context).  In
>   particular, it describes how BGP-LS might be used to provide inter-
>   domain connectivity.  This document is not intended to define new
>   extensions, it demonstrates how existing procedures and mechanisms
>   may be used.
>
>
>
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat
>

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Uma Chunduri <[email-masked]>
Date: Thu, 13 Feb 2014 22:48:16 +0000

Dear Authors,

Is it possible that TED may not be shared between 2 providers (even with BGP-LS and with restricted policy, for security reasons) and 
you still might have to resort to PCEP notification message?

So essentially single provide with multiple areas/ASes can have a controller (with pPCE) and 
need hybrid model as specified above to solve inter controller communication ?

Do you have plans to extend this document to cover this or the model represented in this document already covered this case? Can you comment?

--
Uma C.

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Victor Lopez
Sent: Thursday, February 13, 2014 8:03 AM
To: Pce
Subject: [Pce] FW: New Version Notification for draft-lopez-pce-hpce-ted-01.txt

Dear all,

We have updated the draft with the feedback we received from the PCE Mailing list. Moreover, as proposed by the PCE WG, we will distribute the draft in the IDR mailing list to know the opinion of the working group.

Comments are welcome

El 12/02/14 20:58, "[email-masked]" <[email-masked]>
escribió:

>
>A new version of I-D, draft-lopez-pce-hpce-ted-01.txt has been 
>successfully submitted by Victor Lopez and posted to the IETF 
>repository.
>
>submission until the htmlized version and diff are available at 
>tools.ietf.org.
>
>The IETF Secretariat
>

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce