Subject: [Pce] FW: I-D Action: draft-ietf-pce-wson-routing-wavelength-12.txt

From: Leeyoung <[email-masked]>
Date: Mon, 28 Apr 2014 16:31:29 +0000

Hi Julien,

This update reflects all the comments received from Cyril and Ramon as part of the WG LC. 

Cyril, please let the WG know if this update satisfies your comment. 

Best Regards,
Young

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, April 28, 2014 11:29 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] I-D Action: draft-ietf-pce-wson-routing-wavelength-12.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Path Computation Element Working Group of the IETF.

        Title           : PCEP Requirements for WSON Routing and Wavelength Assignment
        Authors         : Young Lee
                          Greg Bernstein
                          Jonas Martensson
                          Tomonori Takeda
                          Takehiro Tsuritani
                          Oscar Gonzalez de Dios
	Filename        : draft-ietf-pce-wson-routing-wavelength-12.txt
	Pages           : 14
	Date            : 2014-04-28

Abstract:
   This memo provides application-specific requirements for the Path
   Computation Element communication Protocol (PCEP) for the support of
   Wavelength Switched Optical Networks (WSON). Lightpath provisioning
   in WSONs requires a routing and wavelength assignment (RWA) process.
   From a path computation perspective, wavelength assignment is the
   process of determining which wavelength can be used on each hop of a
   path and forms an additional routing constraint to optical light
   path computation. Requirements for Optical impairments will be
   addressed in a separate document.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-wson-routing-wavelength/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pce-wson-routing-wavelength-12

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-pce-wson-routing-wavelength-12

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: Cyril Margaria <[email-masked]>
Date: Mon, 28 Apr 2014 12:57:32 -0400

Hi Young,

This update reflects all my comments, I am OK with this version.

Best Regards,
Cyril.

On 28 April 2014 12:31, Leeyoung <[email-masked]> wrote:

> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>