Subject: Re: [Pce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 5623

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 30 Apr 2015 22:51:11 +0100

As a co-author of RFC 5623 I would like to make the following observations:

RFC 5623 was published in September 2009
It was based on draft-ietf-pce-inter-layer-frwk that was first adopted by the PCE working group in April 2006.
That, in turn, was based on draft-oki-pce-inter-layer-frwk that was first posted also in April 2006

The IPR disclosure at https://datatracker.ietf.org/ipr/2590/ states that patent number 8 442 503 was applied for in September 2010 and granted in May 2013.

A search on-line for that patent number shows it filed in May 2010, published in 2011, and originally assigned to Vodafone Group. The title is "Proximity-triggered messaging". The abstract commences "System and method for enabling proximity-triggered messaging in certain coverage areas for social networks and communities-based services."

I supply this information for reference and without further comment.

Adrian

> -----Original Message-----
> From: IETF Secretariat [mailto:[email-masked]]
> Sent: 30 April 2015 18:35
> To: [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Subject: IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about
> IPR related to RFC 5623
> 
> Dear Tomonori Takeda, Eiji Oki, Adrian Farrel:
> 
> 
> An IPR disclosure that pertains to your RFC entitled "Framework for
> PCE-Based Inter-Layer MPLS and GMPLS Traffic Engineering" (RFC5623) was
> submitted to the IETF Secretariat on  and has been posted on the "IETF Page of
> Intellectual Property Rights Disclosures"
> (https://datatracker.ietf.org/ipr/2590/). The title of the IPR disclosure is
> "Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC
> 5623"
> 
> 
> Thank you
> 
> IETF Secretariat

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 30 Apr 2015 23:24:54 +0100

I'll add to that there might be a priority date of May 2009 associated with the
disclosed patent.

> From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: 30 April 2015 22:51
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [Pce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s
> Statement about IPR related to RFC 5623
> 
> It was based on draft-ietf-pce-inter-layer-frwk that was first adopted by the
PCE
> working group in April 2006.
> That, in turn, was based on draft-oki-pce-inter-layer-frwk that was first
posted
> also in April 2006
> 
> The IPR disclosure at https://datatracker.ietf.org/ipr/2590/ states that
patent
> number 8 442 503 was applied for in September 2010 and granted in May 2013.
> 
> A search on-line for that patent number shows it filed in May 2010, published
in
> 2011, and originally assigned to Vodafone Group. The title is
"Proximity-triggered
> messaging". The abstract commences "System and method for enabling
> proximity-triggered messaging in certain coverage areas for social networks
and
> communities-based services."
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce