Subject: [Pce] I-D Action: draft-ietf-pce-stateful-path-protection-01.txt

From: [email-masked]
Date: Tue, 24 Apr 2018 23:49:18 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element WG of the IETF.

        Title           : PCEP Extensions for Associating Working and Protection LSPs with Stateful PCE
        Authors         : Hariharan Ananthakrishnan
                          Siva Sivabalan
                          Colby Barth
                          Raveendra Torvi
                          Ina Minei
                          Edward Crabbe
                          Dhruv Dhody
	Filename        : draft-ietf-pce-stateful-path-protection-01.txt
	Pages           : 15
	Date            : 2018-04-24

Abstract:
   A stateful Path Computation Element (PCE) is capable of computing as
   well as controlling via Path Computation Element Protocol (PCEP)
   Multiprotocol Label Switching Traffic Engineering Label Switched
   Paths (MPLS LSP).  Furthermore, it is also possible for a stateful
   PCE to create, maintain, and delete LSPs.  This document describes
   PCEP extension to associate two or more LSPs to provide end-to-end
   path protection.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-stateful-path-protection/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-pce-stateful-path-protection-01
https://datatracker.ietf.org/doc/html/draft-ietf-pce-stateful-path-protection-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-stateful-path-protection-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 25 Apr 2018 06:54:04 +0000

Hi WG, 

The draft is updated based on the comments from Greg - https://www.ietf.org/mail-archive/web/pce/current/msg05853.html

Thanks! 
Dhruv

--
Dhruv Dhody 
Lead Architect
Network Business Line
Huawei Technologies India Pvt. Ltd.
Survey No. 37, Next to EPIP Area, Kundalahalli, Whitefield
Bengaluru, Karnataka - 560066 
Tel: + 91-80-49160700 Ext 71583 II Email: [email-masked]

This e-mail and its attachments contain confidential information from HUAWEI, which 
is intended only for the person or entity whose address is listed above. Any use of the 
information contained herein in any way (including, but not limited to, total or partial 
disclosure, reproduction, or dissemination) by persons other than the intended 
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by 
phone or email immediately and delete it!

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: 25 April 2018 12:19
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Pce] I-D Action: draft-ietf-pce-stateful-path-protection-01.txt
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce