Subject: [Pce] Mirja Kühlewind's No Objection on draft-ietf-pce-lsp-setup-type-09: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Tue, 03 Apr 2018 08:06:13 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-pce-lsp-setup-type-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-lsp-setup-type/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Mostly editorial (and I guess already flagged by Alvaro and Martin):

This sentence (in sec 3 as well as the similar sentence in sec 4) should not
use normative language because that basically non-sensical: "If a PCEP speaker
does not recognize the PATH-SETUP-TYPE-CAPABILITY
   TLV, it MUST ignore the TLV in accordance with ([RFC5440])."
Should be instead:
"If a PCEP speaker does not recognize the PATH-SETUP-TYPE-CAPABILITY
   TLV, it will ignore the TLV in accordance with ([RFC5440])."

---

From: Jonathan Hardwick <[email-masked]>
Date: Tue, 17 Apr 2018 17:28:17 +0000

Hi Mirja

Thanks - I agree with you and have corrected the text.

Cheers
Jon

-----Original Message-----
From: Mirja Kühlewind [mailto:[email-masked]] 
Sent: 03 April 2018 16:06
To: The IESG <[email-masked]>
Cc: [email-masked]; Julien Meuric <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Mirja Kühlewind's No Objection on draft-ietf-pce-lsp-setup-type-09: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

This sentence (in sec 3 as well as the similar sentence in sec 4) should not use normative language because that basically non-sensical: "If a PCEP speaker does not recognize the PATH-SETUP-TYPE-CAPABILITY
   TLV, it MUST ignore the TLV in accordance with ([RFC5440])."
Should be instead:
"If a PCEP speaker does not recognize the PATH-SETUP-TYPE-CAPABILITY
   TLV, it will ignore the TLV in accordance with ([RFC5440])."