Subject: Re: [Pce] WG adoption poll for draft-ananthakrishnan-pce-stateful-path-protection-05

From: Mahendra Singh Negi <[email-masked]>
Date: Mon, 2 Apr 2018 04:47:52 +0000

Yes/Support..

Regards,
Mahendra

From: Pce [mailto:[email-masked]] On Behalf Of Lizhenbin
Sent: 29 March 2018 08:36
To: Jonathan Hardwick; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Pce] 答复: WG adoption poll for draft-ananthakrishnan-pce-stateful-path-protection-05

Yes/support.

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Tuesday, March 27, 2018 13:10
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Pce] WG adoption poll for draft-ananthakrishnan-pce-stateful-path-protection-05

Dear PCE WG

This is the start of a two week poll on making draft-ananthakrishnan-pce-stateful-path-protection-05 a PCE working group document.
https://datatracker.ietf.org/doc/draft-ananthakrishnan-pce-stateful-path-protection/

Please review the draft and send an email to the list indicating “yes/support” or “no/do not support”.  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends on Tuesday, April 10.

Many thanks,

Jon and Julien

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: Jonathan Hardwick <[email-masked]>
Date: Tue, 10 Apr 2018 13:54:25 +0000

This poll has ended, with the result that the document will be adopted by the PCE working group.

Authors - please could you resubmit the document (without changes) as draft-ietf-pce-stateful-path-protection-00.

There were some comments received from Greg Mirsky during working group last call.  Authors - please could you ensure that these comments are addressed promptly.  If any changes are required, you can include them in version -01 of the document.

Many thanks
Jon

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: 27 March 2018 12:10
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WG adoption poll for draft-ananthakrishnan-pce-stateful-path-protection-05

Dear PCE WG

Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Many thanks,

Jon and Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 19 Apr 2018 04:22:04 +0000

Hi WG,

Here is the update I made in my working copy based on comments from Greg.

Diff: https://tools.ietf.org/rfcdiff?url1=draft-ietf-pce-stateful-path-protection-00&url2=https://raw.githubusercontent.com/dhruvdhody-huawei/ietf/master/draft-ietf-pce-stateful-path-protection-01.txt
I-D: https://github.com/dhruvdhody-huawei/ietf/blob/master/draft-ietf-pce-stateful-path-protection-01.txt

The main changes are –

-       Title change

-       Addition of Protection Type in the TLV, based on the RSVP-TE PROTECTION object https://tools.ietf.org/html/rfc4872#section-14.1

In case there is an issue please reach out, I plan to post the update start of the next week.

Thanks!
Dhruv

Dhruv Dhody
Lead Architect
Network Business Line
Huawei Technologies India Pvt. Ltd.
Survey No. 37, Next to EPIP Area, Kundalahalli, Whitefield
Bengaluru, Karnataka - 560066
Tel: + 91-80-49160700 Ext 71583 II Mob: 9845062422 Email: [email-masked]<mailto:[email-masked]>
[Huawei-small]
This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

From: Pce [mailto:[email-masked]] On Behalf Of Greg Mirsky
Sent: 29 March 2018 13:34
To: Jonathan Hardwick <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Pce] WG adoption poll for draft-ananthakrishnan-pce-stateful-path-protection-05

Dear All,
yes/support with comments:

  *   since the draft does not discuss actual control of the protection switchover but introduces objects related to Path Protection Association Group I encourage authors to consider reflecting that in the title of the document;
  *   Path Protection Association Group, as I understand, defined as 1:N, i.e. one working and N protection paths, while M:N is more general case or protection. I encourage authors to consider ways to support M:N PPAG;
  *   above I've made assumption that the protection mode supported by PPAG is 1:N (1:1 is just special case). But PPAG may be used to signal association for 1+1 protection scheme. If that is the case, can 1+1 be expressed using proposed S and P flags or additional flag is required?
Regards,
Greg

From: Pce [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Jonathan Hardwick

Dear PCE WG

Many thanks,

Jon and Julien

Thank you.

_______________________________________________
Pce mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pce