Subject: Re: [Pce] WG adoption poll for draft-barth-pce-association-bidir-04

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Tue, 10 Apr 2018 14:09:39 +0000

Hi WG, Chairs,

Yes/support (as a co-author).

Thanks,
Rakesh

From: Pce <[email-masked]> on behalf of Jonathan Hardwick <[email-masked]>
Date: Tuesday, April 10, 2018 at 10:04 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Pce] WG adoption poll for draft-barth-pce-association-bidir-04

Dear PCE WG

This is the start of a two week poll on making draft-barth-pce-association-bidir-04 a PCE working group document.
https://datatracker.ietf.org/doc/draft-barth-pce-association-bidir/

Please review the draft and send an email to the list indicating “yes/support” or “no/do not support”.  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends on Tuesday, April 24.

Many thanks,

Jon and Julien

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 12 Apr 2018 14:58:09 +0000

Hi PCE WG and chairs,

Yes/support this work to be adopted.

Regards,
Tarek

Date: Tuesday, April 10, 2018 at 10:05 AM

Dear PCE WG

Many thanks,

Jon and Julien

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Fri, 13 Apr 2018 13:39:59 +0000

Support.

Dear PCE WG

Many thanks,

Jon and Julien