Subject: [Pce] Genart telechat review of draft-ietf-pce-wson-rwa-ext-11

From: Elwyn Davies <[email-masked]>
Date: Mon, 28 Jan 2019 12:13:08 -0800

Reviewer: Elwyn Davies
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-pce-wson-rwa-ext-117
Reviewer: Elwyn Davies
Review Date: 2019-01-28
IETF LC End Date: 2018-12-27
IESG Telechat date: 2019-02-07

Summary:
Ready.  There are a couple of trivial nits remaining. Otherwise, thanks very
much for addressing my last call comments.

Major issues:
None.

Minor issues:
None.

Nits/editorial comments:
S3: The expansion of 3R needs to be at first occurrence. This is one paragraph
earlier than the added expansion in v11.

S3, next to last para: need to expand FEC.

S4.1, para 5: s/to the allocation/used for the allocation/

---

From: Leeyoung <[email-masked]>
Date: Wed, 30 Jan 2019 01:02:18 +0000

Hi Elwyn,

Thanks for further review and confirming the acceptance of the most of the edits while pointing out a few items to be corrected. I will update those during the IESG review. 

Best regards,
Young

-----Original Message-----
From: Elwyn Davies [mailto:[email-masked]] 
Sent: Monday, January 28, 2019 2:13 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Genart telechat review of draft-ietf-pce-wson-rwa-ext-11

Reviewer: Elwyn Davies
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Summary:
Ready.  There are a couple of trivial nits remaining. Otherwise, thanks very much for addressing my last call comments.

Major issues:
None.

Minor issues:
None.

Nits/editorial comments:
S3: The expansion of 3R needs to be at first occurrence. This is one paragraph earlier than the added expansion in v11.