Subject: [Pce] Replacing Jon as PCE Co-Chair

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Mon, 28 Jan 2019 16:13:12 +0000

Hi PCEers,

As announced at IETF103, Jon Hardwick has requested to step down as PCE Co-Chair. We thank him for his many years of service and wish him all the best!

As Jon is very difficult to replace and to help Julien over these next several months, I’ve decided to replace Jon with two Co-Chairs: Dhruv Dhody and Adrian Farrel.

Dhruv is one of our top lead technical contributors in PCE and he is currently the PCE secretary. I am sure he will be fantastic in his new role as Co-Chair. The difficulty is that he is a co-author on a high proportion of the PCE drafts and that is not a good thing for a Chair as it will severely burden the other Co-Chair with managing those documents. Because of this difficulty, I’ve asked Dhruv to re-allocate authorship on a majority of his drafts as quickly as possible. Dhruv has agreed.

While Dhruv is learning the ropes of being a Chair and re-distributing his drafts, I’ve asked Adrian to help. Adrian, of course, is well known to all of us. No introduction needed😊

It is expected Adrian will only be needed for approximately 4 months.

Welcome to both Dhruv and Adrian!

Thanks!
Deborah

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 28 Jan 2019 13:46:50 -0800

John,

Thanks for your great contribution!
Dhruv - welcome!

Regards,
Jeff

> On Jan 28, 2019, at 08:13, BRUNGARD, DEBORAH A <[email-masked]> wrote:
> 
> Hi PCEers,
>  
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: "Daniel King" <[email-masked]>
Date: Mon, 28 Jan 2019 21:50:48 -0000

Very sorry to see Jon step down, and thanks for all the hard work Chairing Jon, although looking forward to more individual and WG technical PCE contributions from you (again). :)

Congratulations Dhruv! 

(Welcome back Adrian.) :) 

BR, Dan. 

From: Pce <[email-masked]> On Behalf Of BRUNGARD, DEBORAH A
Sent: 28 January 2019 16:13
To: [email-masked]
Cc: <[email-masked]> ([email-masked]) <[email-masked]>; [email-masked]
Subject: [Pce] Replacing Jon as PCE Co-Chair

Hi PCEers,

Thanks!

Deborah

---

From: Fatai Zhang <[email-masked]>
Date: Tue, 29 Jan 2019 02:28:53 +0000

Jon, Thanks for your great contribution to PCE WG!

Congratulations to Dhruv (and Adrian)!

I think PCE WG would be the most popular WG of RTG since it is the only one with three chairs and Adrian – one of the founders of PCE WG, ☺

Thanks

Fatai

From: Pce <[email-masked]<mailto:[email-masked]>> On Behalf Of BRUNGARD, DEBORAH A
Sent: 28 January 2019 16:13
To: [email-masked]<mailto:[email-masked]>
Cc: <[email-masked]<mailto:[email-masked]>> ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: [Pce] Replacing Jon as PCE Co-Chair

Hi PCEers,

Thanks!
Deborah

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Tue, 29 Jan 2019 03:18:07 +0000

Many thanks to Jon’s contribution!  Very nice and impressive to me! I won’t forget the first presentation in PCE WG.

Congratulations to Dhruv and Adrain!  Will learn from you!

Best Regards,
Cheng

From: Pce [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Tuesday, January 29, 2019 12:13 AM
To: [email-masked]
Cc: <[email-masked]> ([email-masked]) <[email-masked]>; [email-masked]
Subject: [Pce] Replacing Jon as PCE Co-Chair

Hi PCEers,

Thanks!
Deborah

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 31 Jan 2019 00:49:38 +0000

Many thanks for Jon’s great contribution, and big congratulations to Dhruv!

(It’s always a pleasure working with Adrian☺)

Best regards,
Jie

Hi PCEers,

Thanks!
Deborah

---

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Fri, 1 Feb 2019 03:30:10 +0000

Thank you Jon for the help and contribution in the past years, wish you all the best!

And of course, welcome to Dhruv and Adrian☺

Best wishes,
Haomian

发件人: Pce [mailto:[email-masked]] 代表 BRUNGARD, DEBORAH A
发送时间: 2019年1月29日 0:13
收件人: [email-masked]
抄送: <[email-masked]> ([email-masked]) <[email-masked]>; [email-masked]
主题: [Pce] Replacing Jon as PCE Co-Chair

Hi PCEers,

Thanks!
Deborah