Subject: [Pce] Martin Vigoureux's Discuss on draft-ietf-pce-gmpls-pcep-extensions-14: (with DISCUSS)

From: Martin Vigoureux via Datatracker <[email-masked]>
Date: Thu, 11 Apr 2019 04:27:55 -0700

Martin Vigoureux has entered the following ballot position for
draft-ietf-pce-gmpls-pcep-extensions-14: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-gmpls-pcep-extensions/

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

Hi,

thanks for this document. I have a discuss point that shouldn't be difficult to resolve:

Why do you define a flag field in the GMPLS-CAPABILITY TLV if you don't have any flag?
I guess the easy answer is that there might be some in the future.
If so, I tend to think that creating a registry for that field would be a good thing to do now.

-m

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 11 Apr 2019 13:01:03 +0100

Hi Martin,

It was a general policy during the development of PCEP to make space for flags in the various objects, and this has turned out to be useful in some cases.
So, I think the authors were continuing that approach.

But I agree, if you make the field, you should make the registry.

Thanks,
Adrian

-----Original Message-----
From: Martin Vigoureux via Datatracker <[email-masked]> 
Sent: 11 April 2019 12:28
To: The IESG <[email-masked]>
Cc: [email-masked]; Julien Meuric <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Martin Vigoureux's Discuss on draft-ietf-pce-gmpls-pcep-extensions-14: (with DISCUSS)

Hi,

-m

---

From: "Vigoureux, Martin (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 11 Apr 2019 20:59:25 +0000

Thank you Adrian,

I'm thus clearing this DISCUSS.

-m