Subject: [Pce] IPR poll on draft-ietf-pce-association-diversity

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Tue, 9 Apr 2019 19:57:11 -0700

Hi authors,

In preparation for Working Group last call on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: Mahendra Singh Negi <[email-masked]>
Date: Sat, 13 Apr 2019 05:16:16 +0000

I am aware of IPR applicable to this draft, and it has already been disclosed to the IETF.

Thanks,
Mahendra
From:Hariharan Ananthakrishnan <[email-masked]>
To:[email-masked] <[email-masked]>
Cc:[email-masked] <[email-masked]>
Date:2019-04-10 08:27:41
Subject:IPR poll on draft-ietf-pce-association-diversity

Hi authors,

Thanks,
- Hari

---

From: <[email-masked]>
Date: Mon, 15 Apr 2019 08:56:53 +0000

Hi,

I’m not aware of any non already disclosed IPR.

From: Pce [mailto:[email-masked]] On Behalf Of Hariharan Ananthakrishnan
Sent: Wednesday, April 10, 2019 04:57
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] IPR poll on draft-ietf-pce-association-diversity

Hi authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 23 Apr 2019 10:04:25 +0530

Thanks!
Dhruv (Contributor)

On Wed, Apr 10, 2019 at 8:27 AM Hariharan Ananthakrishnan
<hari=[email-masked]> wrote:
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Mon, 22 Apr 2019 21:49:49 -0700

Hi Authors,

Please respond ASAP if you have not already done so. The WC LC runs till
4/30.

- Hari

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Thu, 25 Apr 2019 11:34:03 +0000

Thanks,
Siva

On Wed, Apr 10, 2019 at 8:27 AM Hariharan Ananthakrishnan <hari=[email-masked]> wrote:
> authors and contributors to confirm on the list that they are in 
> compliance with IETF IPR rules.
>
> I am not aware of any IPR applicable to this draft that should be 
> disclosed in accordance with IETF IPR rules.
>
> disclosed to the IETF. I will work to ensure that it will be disclosed 
> in a timely manner.
>
> Thanks,
> - Hari
>

---

From: Colby Barth <[email-masked]>
Date: Thu, 25 Apr 2019 07:38:52 -0400

>> disclosed in accordance with IETF IPR rules.

—Colby

> On Apr 25, 2019, at 7:34 AM, Siva Sivabalan (msiva) <[email-masked]> wrote:
>