Subject: [Pce] IPR poll on draft-ietf-pce-stateful-path-protection

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Tue, 9 Apr 2019 19:57:13 -0700

Hi authors,

In preparation for Working Group last call on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: Colby Barth <[email-masked]>
Date: Thu, 11 Apr 2019 12:48:36 -0400

-Colby

> On Apr 9, 2019, at 10:57 PM, Hariharan Ananthakrishnan <hari=[email-masked]> wrote:
> 
> Hi authors,
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Fri, 12 Apr 2019 09:06:10 -0700

- Hari

---

From: Mahendra Singh Negi <[email-masked]>
Date: Sat, 13 Apr 2019 05:12:46 +0000

Thanks,
Mahendra
From:Hariharan Ananthakrishnan <[email-masked]>
To:[email-masked] <[email-masked]>
Cc:[email-masked] <[email-masked]>
Date:2019-04-10 08:27:46
Subject:IPR poll on draft-ietf-pce-stateful-path-protection

Hi authors,

Thanks,
- Hari

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 23 Apr 2019 10:01:57 +0530

I am not aware of any IPR applicable to this draft that should be
disclosed in accordance with IETF IPR rules.

Thanks!
Dhruv (contributor)

---

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Mon, 22 Apr 2019 21:50:02 -0700

Hi Authors,

Please respond ASAP if you have not already done so. The WC LC runs till
4/30.

- Hari

---

From: Ina Minei <[email-masked]>
Date: Thu, 25 Apr 2019 10:54:42 +0200

Ina

---

From: Edward <[email-masked]>
Date: Thu, 25 Apr 2019 18:23:35 +0800

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Thu, 25 Apr 2019 11:30:35 +0000

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Thanks,

Siva

From: Hariharan Ananthakrishnan <[email-masked]>
Sent: Friday, April 12, 2019 12:06 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: IPR poll on draft-ietf-pce-stateful-path-protection

- Hari

On Tue, Apr 9, 2019 at 7:57 PM Hariharan Ananthakrishnan <[email-masked]<mailto:[email-masked]>> wrote:

Hi authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: Raveendra Torvi <[email-masked]>
Date: Mon, 29 Apr 2019 17:38:29 +0000

Regards,
Ravi

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Tuesday, April 9, 2019 at 10:57 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR poll on draft-ietf-pce-stateful-path-protection
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, April 9, 2019 at 10:57 PM

Hi authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari