Subject: [Pce] IPR Poll on draft-ietf-pce-pcep-flowspec

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Mon, 14 Oct 2019 10:00:16 -0700

Hi Authors,

In preparation for Working Group last call on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 14 Oct 2019 18:08:42 +0100

Hi Hari,

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Thanks,

Adrian

From: Hariharan Ananthakrishnan <[email-masked]> 
Sent: 14 October 2019 18:00
To: Dhruv Dhody <[email-masked]>; Farrel Adrian <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-ietf-pce-pcep-flowspec

Hi Authors,

 

 
Thanks,
- Hari

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 15 Oct 2019 09:11:52 +0530

Hi Hari,

I am not aware of any IPR applicable to this draft that should be
disclosed in accordance with IETF IPR rules.

Thanks!
Dhruv

---

From: Lizhenbin <[email-masked]>
Date: Tue, 15 Oct 2019 15:06:43 +0000

Hi Hari,

Best Regards,
Zhenbin (Robin)

--------------------------------------------------
李振斌 Li Zhenbin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068<tel:+968-91797068>
Email: [email-masked]<mailto:[email-masked]>
发件人：Dhruv Dhody <[email-masked]>
收件人：Hariharan Ananthakrishnan <[email-masked]>
抄 送：Farrel Adrian <[email-masked]>;Lizhenbin <[email-masked]>;pce <[email-masked]>
时 间：2019-10-15 11:42:33
主题Re: IPR Poll on draft-ietf-pce-pcep-flowspec

Hi Hari,

Thanks!
Dhruv

---

From: Zhuangshunwan <[email-masked]>
Date: Fri, 18 Oct 2019 05:24:56 +0000

Hi Hari,

Best Regards,
Shunwan as a contributor

From: Pce [mailto:[email-masked]] On Behalf Of Hariharan Ananthakrishnan
Sent: Tuesday, October 15, 2019 1:00 AM
To: Dhruv Dhody <[email-masked]>; Farrel Adrian <[email-masked]>; Lizhenbin <[email-masked]>
Cc: [email-masked]
Subject: [Pce] IPR Poll on draft-ietf-pce-pcep-flowspec

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari