Subject: [Pce] WG Last Call of draft-ietf-pce-pcep-flowspec

From: <[email-masked]>
Date: Mon, 14 Oct 2019 14:55:23 +0200

Hi all,

In our WGLC queue, draft-ietf-pce-pcep-flowspec has been stable for a
while. This message starts a 2-week WG last call on this I-D. Please
review the document and share your feedback using the PCE mailing list
by Monday October, 28.

You will note that the I-D includes an implementation section. If you
have an implementation, you may also contact the chairs privately.

Thanks,

Dhruv & Julien

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 17 Oct 2019 22:10:50 +0100

Hi Julien,

Probably no surprise: as an author, I support this document going forward.

I just did a quick re-read of the draft and don't see any issues beyond the
fact that Section 11 refers to the -04 version.

Thanks,
Adrian

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of [email-masked]
Sent: 14 October 2019 13:55
To: [email-masked]
Subject: [Pce] WG Last Call of draft-ietf-pce-pcep-flowspec

Hi all,

Thanks,

Dhruv & Julien

____________________________________________________________________________
_____________________________________________

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.

This message and its attachments may contain confidential or privileged
information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been
modified, changed or falsified.
Thank you.

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: Zhuangshunwan <[email-masked]>
Date: Fri, 18 Oct 2019 05:41:06 +0000

Hi all,

This draft provides a useful method to assign flows to the Tunnels controlled by the PCE.
I think it is stable and mature. And I support the publication.

Thanks,
Shunwan

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, October 14, 2019 8:55 PM
To: [email-masked]
Subject: [Pce] WG Last Call of draft-ietf-pce-pcep-flowspec

Hi all,

In our WGLC queue, draft-ietf-pce-pcep-flowspec has been stable for a while. This message starts a 2-week WG last call on this I-D. Please review the document and share your feedback using the PCE mailing list by Monday October, 28.

You will note that the I-D includes an implementation section. If you have an implementation, you may also contact the chairs privately.

Thanks,

Dhruv & Julien

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 18 Oct 2019 06:20:17 +0000

Hi, 

This document is useful and stable, thus I support the publication. 

Best regards,
Jie

> In our WGLC queue, draft-ietf-pce-pcep-flowspec has been stable for a while.
> This message starts a 2-week WG last call on this I-D. Please review the
> document and share your feedback using the PCE mailing list by Monday
> October, 28.
> 
> You will note that the I-D includes an implementation section. If you have an
> implementation, you may also contact the chairs privately.
> 
> Thanks,
> 
> Dhruv & Julien
> 
> 
> ________________________________________________________________
> _________________________________________________________
> 
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou
> copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le
> signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration, Orange decline toute
> responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> information that may be protected by law; they should not be distributed, used
> or copied without authorisation.

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Fri, 18 Oct 2019 06:46:25 +0000

Hi all,

I've read the draft and I think the draft is ready for publication. 

Best Regards
Xuesong

-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2019年10月14日 20:55
收件人: [email-masked]
主题: [Pce] WG Last Call of draft-ietf-pce-pcep-flowspec

Hi all,

Thanks,

Dhruv & Julien

---

From: Khasanov Boris <[email-masked]>
Date: Fri, 18 Oct 2019 15:27:17 +0000

Hi Dhruv, Julien and all,
I read this document. I think it is logical evolution of PCE and PCEP functionality  towards more precise binding of traffic flows to LSPs.
I like the idea that FS capability should be advertised in 2 ways via IGP and PCEP OPEN message, that we can revoke flows from tunnel by means of R bit in  FS object.
I think this draft is already mature:i.e. it has descriptions of  different cases (VPN identification, Overlapping Flows, Modifying Flows specifications etc.) and ready for publication.

SY,
Boris

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, October 14, 2019 3:55 PM
To: [email-masked]
Subject: [Pce] WG Last Call of draft-ietf-pce-pcep-flowspec

Hi all,

Thanks,

Dhruv & Julien

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 29 Oct 2019 04:47:18 +0000

Support progressing the draft.

Thanks!
Jeffrey

-------------------

From: <[email-masked]>
Date: Mon, Oct 14, 2019 at 6:25 PM
Subject: [Pce] WG Last Call of draft-ietf-pce-pcep-flowspec
To: [email-masked] <[email-masked]>

Hi all,

Thanks,

Dhruv & Julien

_______________________________________________
Pce mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/pce__;!8WoA6RjC81c!VmrmTmH2eNMsQdPKcwXmDK4bkJ8q3A5mpzGfxJR1LBm9Bh98jGC9U_nXEHnrJMx-$

---

From: <[email-masked]>
Date: Wed, 30 Oct 2019 17:27:44 +0100

Hi all,

I support also this draft. By peaky backing the BGP FlowSpec registry, it allows the same level of flexibility as with BGP Flow Spec.

Regards

Olivier