Subject: Re: [Pce] Adoption of draft-li-pce-sr-path-segment?

From: Rakesh Gandhi <[email-masked]>
Date: Fri, 4 Oct 2019 12:40:24 -0400

Support (as co-author).

Should draft-ietf-spring-mpls-path-segment-00
<https://tools.ietf.org/html/draft-ietf-spring-mpls-path-segment-00> be
normative reference?
Similarly, should draft-li-spring-srv6-path-segment-03
<https://tools.ietf.org/html/draft-li-spring-srv6-path-segment-03>  be
informative reference?

Thanks,
Rakesh

On Wed, Sep 25, 2019 at 12:21 PM <[email-masked]> wrote:

> Hi PCE WG,
>
> In our adoption poll queue, draft-li-pce-sr-path-segment has been there
> for a little while, after it was discussed face to face. We would now
> like you to voice your opinion on the list: do you think this I-D can be
> the foundation for a PCE WG's work item?
>
> Please send your feedback to the PCE mailing list, including any comment
> you would like to share, especially if you think the WG should not adopt
> it. This poll will end on October 9.
>
> Thanks,
>
> Dhruv & Julien
>
>
>
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou
> falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and
> delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been
> modified, changed or falsified.
> Thank you.
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 8 Oct 2019 11:23:32 +0800

Hi WG,

       I support the adoption of this draft.
       The PCEP extension for path segment  will benefit the automation deployment. 

Best Regards,
Huanan

From: [email-masked]
Date: 2019-09-26 00:20
To: [email-masked]
Subject: [Pce] Adoption of draft-li-pce-sr-path-segment?
Hi PCE WG,

 
Thanks,
 
Dhruv & Julien

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
 
This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 8 Oct 2019 06:23:13 +0000

Hi, 

I (as a coauthor) support the adoption of this document. The PCEP extension will facilitate the deployment of Path Segment. 

Best regards,
Jie

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Thursday, September 26, 2019 12:21 AM
> To: [email-masked]
> In our adoption poll queue, draft-li-pce-sr-path-segment has been there for a
> little while, after it was discussed face to face. We would now like you to voice
> your opinion on the list: do you think this I-D can be the foundation for a PCE
> WG's work item?
> 
> Please send your feedback to the PCE mailing list, including any comment you
> would like to share, especially if you think the WG should not adopt it. This poll
> will end on October 9.
> 
> Thanks,
> 
> Dhruv & Julien
> 
> 
> ________________________________________________________________
> _________________________________________________________
> 
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou
> copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le
> signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration, Orange decline toute
> responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> information that may be protected by law; they should not be distributed, used
> or copied without authorisation.

---

From: Khasanov Boris <[email-masked]>
Date: Tue, 8 Oct 2019 07:43:55 +0000

Hi all,

I read this draft and support its adoption by WG because support of Path Segment in PCE and ways of its allocation are important.
Also agree with earlier Rakesh comments in the list about extending normative and informative reference sections by including those 2 drafts (draft-ietf-sping-mpls-path-segment, draft-li-spring-srv6-path-segment) into the next version.

SY,
Boris

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, September 25, 2019 7:21 PM
To: [email-masked]
Subject: [Pce] Adoption of draft-li-pce-sr-path-segment?

Hi PCE WG,

In our adoption poll queue, draft-li-pce-sr-path-segment has been there for a little while, after it was discussed face to face. We would now like you to voice your opinion on the list: do you think this I-D can be the foundation for a PCE WG's work item?

Please send your feedback to the PCE mailing list, including any comment you would like to share, especially if you think the WG should not adopt it. This poll will end on October 9.

Thanks,

Dhruv & Julien

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Mach Chen <[email-masked]>
Date: Tue, 8 Oct 2019 08:26:39 +0000

Hi,

Support (as co-author) the adoption!

Best regards,
Mach

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, September 26, 2019 12:21 AM
To: [email-masked]
Subject: [Pce] Adoption of draft-li-pce-sr-path-segment?

Hi PCE WG,

Thanks,

Dhruv & Julien

---

From: "Aijun Wang" <[email-masked]>
Date: Tue, 8 Oct 2019 16:58:12 +0800

Yes/Support.

Aijun Wang

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表
[email-masked]
发送时间: 2019年9月26日 0:21
收件人: [email-masked]
主题: [Pce] Adoption of draft-li-pce-sr-path-segment?

Hi PCE WG,

In our adoption poll queue, draft-li-pce-sr-path-segment has been there for
a little while, after it was discussed face to face. We would now like you
to voice your opinion on the list: do you think this I-D can be the
foundation for a PCE WG's work item?

Please send your feedback to the PCE mailing list, including any comment you
would like to share, especially if you think the WG should not adopt it.
This poll will end on October 9.

Thanks,

Dhruv & Julien

____________________________________________________________________________
_____________________________________________

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
exploites ou copies sans autorisation. Si vous avez recu ce message par
erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les
pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.

This message and its attachments may contain confidential or privileged
information that may be protected by law; they should not be distributed,
used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been
modified, changed or falsified.
Thank you.

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 8 Oct 2019 10:25:01 -0700

Hi Dhruv, Julien, et al.,
yes/support
I've read the draft and believe it is ready to be adopted by the PCE WG.
The draft proposes a much-needed solution to OAM in SR-MPLS.

Regards,
Greg

---

From: "qinfengwei" <[email-masked]>
Date: Wed, 9 Oct 2019 10:17:26 +0800

Support.

Thanks& Best Regard,
Fengwei Qin

-----Original Message-----

Hi PCE WG,

Thanks,

Dhruv & Julien

---

From: Loa Andersson <[email-masked]>
Date: Wed, 9 Oct 2019 10:35:32 +0200

WG and chairs,

I have reviewed this document and think it should be adopted as a
pce wg doc.

/Loa

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 9 Oct 2019 15:22:36 -0700

I support the adoption.
Will work with the authors on some pieces that need to be clarified.

Cheers,
Jeff

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Thu, 10 Oct 2019 12:10:53 +0800

Hi,
I support the adoption as a co-author.

B.R.
Weiqiang Cheng

-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2019年9月26日 00:21
收件人: [email-masked]
主题: [Pce] Adoption of draft-li-pce-sr-path-segment?

Hi PCE WG,

Thanks,

Dhruv & Julien

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.

---

From: <[email-masked]>
Date: Fri, 11 Oct 2019 10:39:42 +0200

Hi all,

It looks like there is support on this I-D and all authors have
responded to the IPR check. We can adopt it as a WG document.

Authors, please submit the I-D as "draft-ietf-pce-sr-path-segment-00".

Thanks,

Dhruv & Julien

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Sat, 12 Oct 2019 14:40:53 +0000

Hi Chairs and WG,

Many thanks for your work, supports and contributions. We have upload the draft, please see the link below.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-sr-path-segment/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-pce-sr-path-segment-00
https://datatracker.ietf.org/doc/html/draft-ietf-pce-sr-path-segment-00

Will update the draft ASAP to solve the questions and comments during WG Poll.

Best Regards,
Cheng

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, October 11, 2019 4:40 PM
To: [email-masked]
Subject: Re: [Pce] Adoption of draft-li-pce-sr-path-segment?

Hi all,

It looks like there is support on this I-D and all authors have responded to the IPR check. We can adopt it as a WG document.

Thanks,

Dhruv & Julien

On 25/09/2019 18:20, [email-masked] wrote:
> Hi PCE WG,
>
> In our adoption poll queue, draft-li-pce-sr-path-segment has been 
> there for a little while, after it was discussed face to face. We 
> would now like you to voice your opinion on the list: do you think 
> this I-D can be the foundation for a PCE WG's work item?
>
> Please send your feedback to the PCE mailing list, including any 
> comment you would like to share, especially if you think the WG should 
> not adopt it. This poll will end on October 9.
>
> Thanks,
>
> Dhruv & Julien
>