Subject: Re: [Pce] Fw: IPR Poll on draft-ietf-pce-stateful-pce-lsp-scheduling

From: Qin Wu <[email-masked]>
Date: Sat, 7 Dec 2019 03:40:01 +0000

I am not aware of any other IPR besides one that has already been disclosed by Huaimo.

-Qin
________________________________
From: Hariharan Ananthakrishnan <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, December 5, 2019 12:12 PM
To: Huaimo Chen <[email-masked]<mailto:[email-masked]>>; Zhuangyan (Yan) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: IPR Poll on draft-ietf-pce-stateful-pce-lsp-scheduling

Hi Authors,

In preparation for Working Group last call on this draft, I'd like all

authors and contributors to confirm on the list that they are in compliance

with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed

in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been

disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been

disclosed to the IETF. I will work to ensure that it will be disclosed in a

timely manner.

Thanks,

- Hari

---

From: Khuzema Pithewan <[email-masked]>
Date: Fri, 6 Dec 2019 20:05:42 -0800

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPRrules.

Khuzema

> On Dec 6, 2019, at 7:40 PM, Qin Wu <[email-masked]> wrote:
> 
> From: Hariharan Ananthakrishnan <[email-masked]>
> To: Huaimo Chen <[email-masked]>; Zhuangyan (Yan) <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
> Cc: [email-masked] <[email-masked]>