Subject: Re: [Pce] IPR Poll on draft-ietf-pce-stateful-pce-lsp-scheduling

From: "Toy, Mehmet" <[email-masked]>
Date: Fri, 6 Dec 2019 15:29:21 -0500

I am not aware of any IPR applicable to this draft that should be
disclosed in accordance with IETF IPR rules.
Thanks
Mehmet

----------------------------------------------------------------------------------------------------------------
*From:* Hariharan Ananthakrishnan <[email-masked]>
*Sent:* Thursday, December 5, 2019 12:12 PM
*To:* Huaimo Chen <[email-masked]>; Zhuangyan (Yan) <
[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>
*Cc:* [email-masked] <[email-masked]>
*Subject:* IPR Poll on draft-ietf-pce-stateful-pce-lsp-scheduling

Hi Authors,

In preparation for Working Group last call on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 12 Dec 2019 13:53:23 -0500

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules. Thanks, - Xufeng

On Fri, Dec 6, 2019 at 3:29 PM Toy, Mehmet <mehmet.toy=
[email-masked]> wrote:

> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>