Subject: [Pce] IPR Poll on draft-ietf-pce-stateful-pce-lsp-scheduling

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Thu, 5 Dec 2019 09:12:58 -0800

Hi Authors,

In preparation for Working Group last call on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 5 Dec 2019 17:41:18 +0000

Best Regards,
Huaimo
________________________________
From: Hariharan Ananthakrishnan <[email-masked]>
Sent: Thursday, December 5, 2019 12:12 PM
To: Huaimo Chen <[email-masked]>; Zhuangyan (Yan) <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: IPR Poll on draft-ietf-pce-stateful-pce-lsp-scheduling

Hi Authors,

Thanks,
- Hari

---

From: Khuzema Pithewan <[email-masked]>
Date: Fri, 6 Dec 2019 16:54:05 -0800

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPRrules.

Khuzema

> ------------------------------
> *From:* Hariharan Ananthakrishnan <[email-masked]>
> *Sent:* Thursday, December 5, 2019 12:12 PM
> *To:* Huaimo Chen <[email-masked]>; Zhuangyan (Yan) <
> [email-masked]>; [email-masked] <[email-masked]>;
> [email-masked] <[email-masked]>
> *Cc:* [email-masked] <[email-masked]>
> *Subject:* IPR Poll on draft-ietf-pce-stateful-pce-lsp-scheduling
>
>
> Hi Authors,
>

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Mon, 9 Dec 2019 01:07:19 +0000

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Yan

From: Hariharan Ananthakrishnan [mailto:[email-masked]]
Sent: Friday, December 06, 2019 1:13 AM
To: Huaimo Chen <[email-masked]>; Zhuangyan (Yan) <[email-masked]>; Qin Wu <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-ietf-pce-stateful-pce-lsp-scheduling

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 9 Dec 2019 10:43:06 +0000

Hi,

BR

Daniele

From: Hariharan Ananthakrishnan <[email-masked]>
Sent: den 5 december 2019 18:13
To: Huaimo Chen <[email-masked]>; Zhuangyan (Yan) 
<[email-masked]>; [email-masked]; Daniele Ceccarelli 
<[email-masked]>
Cc: [email-masked]
Subject: IPR Poll on draft-ietf-pce-stateful-pce-lsp-scheduling

Hi Authors,

Thanks,
- Hari

---

From: LEI LIU <[email-masked]>
Date: Tue, 10 Dec 2019 12:25:24 -0800

Hi,

Best regards,
Lei

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 18 Dec 2019 09:43:46 +0530

Hi Hari,

Dhruv (Contributor)

On Thu, Dec 5, 2019 at 10:43 PM Hariharan Ananthakrishnan
<hari=[email-masked]> wrote:
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce