Subject: [Pce] Agenda building for IETF 107

From: Dhruv Dhody <[email-masked]>
Date: Wed, 4 Mar 2020 11:12:54 +0530

Hi WG,

The PCE WG session in Vancouver is scheduled for Tuesday Afternoon
session I [1]. If you need some face-to-face time to progress some
work, please send a slot request to the chairs/secretary directly by
Friday March 13th including:
- the draft(s) you want to discuss,
- the expected presenter name, (mention clearly if the presenter would
be remote)
- the requested duration, including question time as part of the slot,
- the reason why you want to be on the agenda; What do you want to
achieve? Why is a presentation necessary to achieve it?

Please note - Asking for a slot does not mean you will get one. We
will be prioritizing moving WG work first as well as drafts that were
discussed on the mailing list. Please make sure to introduce your new
draft or summarize an update in the mailing list. The last date to
submit drafts is Monday March 9th [2].

Thanks!
PCE Chairs & Secretary

[1] https://datatracker.ietf.org/meeting/107/agenda.html
[2] https://datatracker.ietf.org/meeting/important-dates/

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 11 Mar 2020 15:50:47 +0530

Hi WG,

By now you would have seen the note from the IESG regarding the
in-person IETF 107 meeting [1]. We are still waiting for further
instructions on further planning of the virtual WG session. Please
bear with us.

We are still accepting slot request on the WG agenda, please make the
request SOON, this would also help us in planning the virtual WG
meeting.

In the meantime, the mailing list is always open for business, please
use it to describe the motivation for your new drafts, list updates to
your existing I-Ds, discuss open issues etc.

Take care!
Dhruv & Julien

[1] https://mailarchive.ietf.org/arch/msg/ietf/wxgxvqtHNdtuHqoXAjSqJulrrCA/

---

From: <[email-masked]>
Date: Fri, 20 Mar 2020 11:50:49 +0100

Hi PCE'rs,

The slot requests we've received so far don't look in a rush. We believe
it'll be more convenient to skip the proposed April 7 and set up a
virtual meeting later, e.g. in May and June, hopefully when the global
situation resolves.

We'll poll the list on time to identify a date and a time slot that will
fit the majority.

Take care,

Dhruv & Julien

>> [2] https://datatracker.ietf.org/meeting/important-dates/

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.