Subject: [Pce] IPR Poll on draft-ietf-pce-association-policy

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Fri, 4 Sep 2020 14:08:06 -0700

Hi Authors,

In preparation for WG LC on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: Jonathan Hardwick <[email-masked]>
Date: Sat, 5 Sep 2020 11:24:39 +0000

Cheers
Jon

From: Hariharan Ananthakrishnan <[email-masked]>
Sent: 04 September 2020 22:08
To: [email-masked]; [email-masked]; [email-masked]; Jonathan Hardwick <[email-masked]>; Mahend Negi <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-ietf-pce-association-policy

NOTE: Message is from an external sender

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: Mahend Negi <[email-masked]>
Date: Sun, 6 Sep 2020 12:34:40 +0530

Hi Hari,

Regards,

Mahendra

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 6 Sep 2020 10:06:05 +0200

Regards,
Jeff

> On Sep 5, 2020, at 13:24, Jonathan Hardwick <[email-masked]> wrote:
>

---

From: Siva Sivabalan <[email-masked]>
Date: Sun, 6 Sep 2020 07:44:54 -0400

I am not aware of any IPR applicable to this draft.

Thanks,

Siva

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Mon, 7 Sep 2020 01:36:12 +0000

Hi Hari, I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Many Thanks!
Cheng

From: Hariharan Ananthakrishnan [mailto:[email-masked]]
Sent: Saturday, September 5, 2020 5:08 AM
To: [email-masked]; [email-masked]; [email-masked]; Jonathan Hardwick <[email-masked]>; Mahend Negi <[email-masked]>; Chengli (Cheng Li) <[email-masked]>
Cc: [email-masked]
Subject: IPR Poll on draft-ietf-pce-association-policy

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "Stephane Litkowski (slitkows)" <[email-masked]>
Date: Mon, 7 Sep 2020 08:05:02 +0000

Hi Hari,

I’m not aware of any IPR related to this document.

Stephane

From: Hariharan Ananthakrishnan <[email-masked]>
Sent: vendredi 4 septembre 2020 23:08
To: Stephane Litkowski (slitkows) <[email-masked]>; [email-masked]; [email-masked]; Jonathan Hardwick <[email-masked]>; Mahend Negi <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-ietf-pce-association-policy

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari