Subject: [Pce] I-D Action: draft-ietf-pce-association-policy-15.txt

From: [email-masked]
Date: Thu, 10 Dec 2020 04:48:03 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element WG of the IETF.

        Title           : Path Computation Element (PCE) Communication Protocol (PCEP) extension for associating Policies and Label Switched Paths (LSPs)
        Authors         : Stephane Litkowski
                          Siva Sivabalan
                          Jeff Tantsura
                          Jonathan Hardwick
                          Cheng Li
	Filename        : draft-ietf-pce-association-policy-15.txt
	Pages           : 17
	Date            : 2020-12-10

Abstract:
   This document introduces a simple mechanism to associate policies to
   a group of Label Switched Paths (LSPs) via an extension to the Path
   Computation Element (PCE) Communication Protocol (PCEP).  The
   extension allows a PCEP speaker to advertise to a PCEP peer that a
   particular LSP belongs to a particular Policy Association Group.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-association-policy/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-pce-association-policy-15
https://datatracker.ietf.org/doc/html/draft-ietf-pce-association-policy-15

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-association-policy-15

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 11 Dec 2020 02:37:13 +0000

Hi PCE,

Many thanks for AD & RTGDIR's comments, really helpful! We have updated the document to address the comments, please review the draft.

Thanks again!
Cheng

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, December 10, 2020 8:48 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] I-D Action: draft-ietf-pce-association-policy-15.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce