Subject: Re: [Pce] IPR Poll on draft-zhao-pce-pcep-extension-pce-controller-sr-09

From: Quintin Zhao <[email-masked]>
Date: Wed, 2 Dec 2020 13:36:34 -0800

Hi Hari,

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

Thanks,

Quintin

On Mon, Nov 30, 2020 at 12:17 AM Lizhenbin <[email-masked]> wrote:

> Hi Hari,
>
>
>
> I am not aware of any IPR applicable to this draft that should be
> disclosed in accordance with IETF IPR rules.
>
>
>
>
>
> Best regards,
>
> Zhenbin (Robin)
>
>
>
>
>
>
>
> *From:* Hariharan Ananthakrishnan [mailto:[email-masked]
> <[email-masked]>]
> *Sent:* Friday, November 27, 2020 6:58 AM
> *To:* Lizhenbin <[email-masked]>; Pengshuping (Peng Shuping) <
> [email-masked]>; Mahend Negi <[email-masked]>;
> [email-masked]; [email-masked]
> *Cc:* [email-masked]
> *Subject:* IPR Poll on draft-zhao-pce-pcep-extension-pce-controller-sr-09
>
>
>
> Hi Authors,
>
>
>
> In preparation for WG adoption on this draft, I'd like all
>
> authors and contributors to confirm on the list that they are in compliance
>
> with IETF IPR rules.
>
> Please respond (copying the mailing list) to say one of:
>
> I am not aware of any IPR applicable to this draft that should be disclosed
>
> in accordance with IETF IPR rules.
>
>
>
> I am aware of the IPR applicable to this draft, and it has already been
>
> disclosed to the IETF.
>
>
>
> I am aware of IPR applicable to this draft, but that has not yet been
>
> disclosed to the IETF. I will work to ensure that it will be disclosed in a
>
> timely manner.
>
>
>
> Thanks,
>
> - Hari
>
>

--

---

From: Mahend Negi <[email-masked]>
Date: Thu, 3 Dec 2020 11:02:41 +0530

Hi Hari,

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with the IETF IPR rules.

Thanks,
Mahendra

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 3 Dec 2020 13:04:39 -0000

Hi,

As a contributor, I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.
 
Thanks,
Adrian

From: Pce <[email-masked]> On Behalf Of Hariharan Ananthakrishnan
Sent: 26 November 2020 22:58
To: [email-masked]; [email-masked]; Mahend Negi <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Pce] IPR Poll on draft-zhao-pce-pcep-extension-pce-controller-sr-09

Hi Authors,

 
 
Thanks,
- Hari