Subject: [Pce] IPR Poll on draft-dugeon-pce-stateful-interdomain-04

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Fri, 18 Dec 2020 14:11:46 -0800

Hi Authors,

In preparation for WG adoption on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 21 Dec 2020 07:05:22 +0000

Hi Hari,

BR
Daniele

From: Hariharan Ananthakrishnan <[email-masked]>
Sent: den 18 december 2020 23:12
To: [email-masked]; Julien Meuric <[email-masked]>; Daniele Ceccarelli <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-dugeon-pce-stateful-interdomain-04

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: Young Lee <[email-masked]>
Date: Mon, 21 Dec 2020 16:35:39 +0900

Hi Hari,

Thanks.

Young

---

From: <[email-masked]>
Date: Mon, 21 Dec 2020 12:51:39 +0100

Hi Hari,

I am not aware of any IPR applicable to this draft that should be
disclosed in accordance with IETF IPR rules.

Cheers,

Julien

On 18/12/2020 23:11, Hariharan Ananthakrishnan wrote:
> Hi Authors, In preparation for WG adoption on this draft, I'd like all
> authors and contributors to confirm on the list that they are in
> compliance with IETF IPR rules.
> I am not aware of any IPR applicable to this draft that should be
> disclosed in accordance with IETF IPR rules. I am aware of the IPR
> applicable to this draft, and it has already been disclosed to the
> IETF. I am aware of IPR applicable to this draft, but that has not yet
> been disclosed to the IETF. I will work to ensure that it will be
> disclosed in a timely manner. Thanks, - Hari

---

From: <[email-masked]>
Date: Mon, 21 Dec 2020 15:04:59 +0100

Hello Hari,

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules. Regards, Olivier

Le 18/12/2020 à 23:11, Hariharan Ananthakrishnan a écrit :
> Hi Authors, In preparation for WG adoption on this draft, I'd like all authors and contributors to confirm on the list that they are in compliance with IETF IPR rules.
> I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules. I am aware of the IPR applicable to this draft, and it has already been disclosed to the IETF. I am aware of IPR applicable to this draft, but that has not yet been disclosed to the IETF. I will work to ensure that it will be disclosed in a timely manner. Thanks, - Hari
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
-- 
Orange logo <http://www.orange.com>

Olivier Dugeon
Orange Expert, Future Networks
Open Source Referent
Orange/IMT/OLN/WTC/IEE/iTeQ

fixe : +33 2 96 07 28 80
mobile : +33 6 82 90 37 85
[email-masked] <mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.