Subject: [Pce] Feedback on draft-ietf-pce-enhanced-errors

From: Dhruv Dhody <[email-masked]>
Date: Mon, 3 May 2021 23:08:34 +0530

Hi WG,

The WG I-D draft-ietf-pce-enhanced-errors enhances the error and
notification handling in PCEP. It is one of the older I-Ds that has changed
editorship multiple times.

We do not see the enhanced mechanism specified in this I-D being utilized
by any other document yet. We would like to understand if there is still
interest in publishing this as an RFC. Could you also state your reasoning?
Please provide your feedback by Monday, 17th May.

Thanks!
PCE Chairs

---

From: Zhenghaomian <[email-masked]>
Date: Fri, 7 May 2021 06:17:44 +0000

Hi, WG,

I have been working on this document for a few iterations. Generally speaking I think this is not a typical PCEP work, because it is not focusing providing path computation characteristics, but some communication mechanisms among PCEs. It won’t be applicable for single PCE scenario. The TLVs extended in this document, propagation TLV and criticality TLV, are used to describe the rule for a single PCE when handling the error.

My personal opinion is, this work will be useful when multiple PCEs (especially from different vendors) need to negotiate how to do the error handling, for example in inter-layer or H-PCE cases. With more and more PCE developed and deployed in the network, the mechanism defined in this document will eventually be needed, but it may take some time.

Thank you.

Best wishes,
Haomian (editor)

发件人: Dhruv Dhody [mailto:[email-masked]]
发送时间: 2021年5月4日 1:39
收件人: [email-masked]
抄送: [email-masked]
主题: Feedback on draft-ietf-pce-enhanced-errors

Hi WG,

The WG I-D draft-ietf-pce-enhanced-errors enhances the error and notification handling in PCEP. It is one of the older I-Ds that has changed editorship multiple times.

We do not see the enhanced mechanism specified in this I-D being utilized by any other document yet. We would like to understand if there is still interest in publishing this as an RFC. Could you also state your reasoning? Please provide your feedback by Monday, 17th May.

Thanks!
PCE Chairs