Subject: [Pce] IPR Poll on draft-litkowski-pce-state-sync

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Mon, 17 May 2021 09:07:40 -0700

Hi Authors,

In preparation for WG adoption on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Tue, 18 May 2021 02:07:28 +0000

Hi WG,

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Thanks,

Cheng

From: Hariharan Ananthakrishnan [mailto:[email-masked]]
Sent: Tuesday, May 18, 2021 12:08 AM
To: Zhenghaomian <[email-masked]>; [email-masked]; [email-masked]; Chengli (Cheng Li) <[email-masked]>
Cc: [email-masked]
Subject: IPR Poll on draft-litkowski-pce-state-sync

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: <[email-masked]>
Date: Mon, 31 May 2021 14:25:02 +0200

I’m not aware of any IPR

From: Chengli (Cheng Li) <[email-masked]> 
Sent: mardi 18 mai 2021 04:07
To: Hariharan Ananthakrishnan <[email-masked]>; Zhenghaomian <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: IPR Poll on draft-litkowski-pce-state-sync

Hi WG, 

Thanks,
Cheng

From: Hariharan Ananthakrishnan [mailto:[email-masked]] 
Sent: Tuesday, May 18, 2021 12:08 AM
To: Zhenghaomian <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; Chengli (Cheng Li) <[email-masked] <mailto:[email-masked]> >
Cc: [email-masked] <mailto:[email-masked]> 
Subject: IPR Poll on draft-litkowski-pce-state-sync

Hi Authors,

 
 
Thanks,
- Hari

---

From: Siva Sivabalan <[email-masked]>
Date: Mon, 31 May 2021 15:30:20 -0400

Thanks,

Siva