Subject: [Pce] Adoption of draft-litkowski-pce-state-sync

From: <[email-masked]>
Date: Mon, 17 May 2021 15:40:39 +0200

Dear all,

The document draft-litkowski-pce-state-sync has reached the head of our
adoption queue
(https://datatracker.ietf.org/doc/draft-litkowski-pce-state-sync/).

Do you consider this I-D is a good foundation for a WG item? Please
share your feedback using the PCE mailing list by May 31.

Regards,

Dhruv & Julien

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Tue, 18 May 2021 02:20:10 +0000

Support as an author, the document has been written for a long time, and I think it has  been mature for adoption.

Thanks,
Cheng

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, May 17, 2021 9:41 PM
To: [email-masked]
Subject: [Pce] Adoption of draft-litkowski-pce-state-sync

Dear all,

The document draft-litkowski-pce-state-sync has reached the head of our adoption queue (https://datatracker.ietf.org/doc/draft-litkowski-pce-state-sync/).

Do you consider this I-D is a good foundation for a WG item? Please share your feedback using the PCE mailing list by May 31.

Regards,

Dhruv & Julien

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Wed, 26 May 2021 04:21:45 +0000

Hi WG,

I support the adoption of this work.

Best regards,
Shuping

> Do you consider this I-D is a good foundation for a WG item? Please share
> your feedback using the PCE mailing list by May 31.
> 
> Regards,
> 
> Dhruv & Julien
>

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 26 May 2021 01:36:47 -0400

I support WG adoption.

Kind Regards

Gyan
On Wed, May 26, 2021 at 12:22 AM Pengshuping (Peng Shuping) <
[email-masked]> wrote:

> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Mach Chen <[email-masked]>
Date: Wed, 26 May 2021 06:25:04 +0000

Hi,

I have read the document, and support the adoption.

One quick comments about the abstract section, it seems too details, it's better to more some of the content to the Introduction section.

Best regards,
Mach

> Do you consider this I-D is a good foundation for a WG item? Please share your
> feedback using the PCE mailing list by May 31.
> 
> Regards,
> 
> Dhruv & Julien
>

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Wed, 26 May 2021 15:17:04 +0800

The draft is useful.
I support of the adoption.

B.R.
Weiqiang Cheng

-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2021年5月17日 21:41
收件人: [email-masked]
主题: [Pce] Adoption of draft-litkowski-pce-state-sync

Dear all,

Regards,

Dhruv & Julien

---

From: "Yangfan (IP Standard)" <[email-masked]>
Date: Wed, 26 May 2021 07:58:36 +0000

Hi PCE,

This draft provides a useful solution when stateful communications among multiple PCEs need synchronized. The use cases, procedures of protocol extensions are detailed and clearly written. I support the adoption of this draft. 

Regards, 
Fan 

-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2021年5月17日 21:41
收件人: [email-masked]
主题: [Pce] Adoption of draft-litkowski-pce-state-sync

Dear all,

Regards,

Dhruv & Julien

---

From: Loa Andersson <[email-masked]>
Date: Wed, 26 May 2021 10:37:10 +0200

WG, authors,

I agree with Mach on both accounts

- the document is ready for wg adoption
- something has to be done about the abstract

I thought that there were a guideline that abstracts should be no more 
than 20 lines, counting Header and blank lines this is 31. But as Mach 
it is the level of detail that should be lifted a bit.

I think we normally don't place the "Requirement Language"  as part of 
the abstract or close to it. I seen it placed as a subsection to the 
Introductiuon or an independent section after the Introduction.

That said - and if the authors agree - I don't think it is strictly 
necessary to update this prior to accepting the document as a wg 
document, but could be done as part as the working group processing the 
document to Publication Request.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Mike Koldychev (mkoldych)" <[email-masked]>
Date: Wed, 26 May 2021 12:19:16 +0000

I believe this draft is very useful and support WG adoption.

Thanks,
Mike.

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, May 17, 2021 9:41 AM
To: [email-masked]
Subject: [Pce] Adoption of draft-litkowski-pce-state-sync

Dear all,

Regards,

Dhruv & Julien