Subject: [Pce] Request for Implementation info of PCEP SRv6 extension

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Mon, 17 May 2021 09:25:57 +0000

Hi PCE,

We are going to update the PCEP SRv6 extension draft, and we would like to add the implementation information of it.

If you have any info, please reply to this email, we will add it the draft.

Many thanks,
Cheng

---

From: "Samuel Sidor (ssidor)" <[email-masked]>
Date: Wed, 19 May 2021 12:51:28 +0000

Hi Cheng,

Cisco has full implementation with experimental codepoints of this draft, something like this can be added:

   o  Organization: Cisco Systems, Inc.

   o  Implementation: IOS-XR PCE and PCC.

   o  Description: Implementation with experimental codepoints

   o  Maturity Level: Demo

   o  Coverage: Full

   o  Contact: [email-masked]<mailto:[email-masked]>

Regards,
Samuel

From: Pce <[email-masked]> On Behalf Of Chengli (Cheng Li)
Sent: Monday, May 17, 2021 11:26 AM
To: [email-masked]
Cc: [email-masked]; pce-chairs <[email-masked]>
Subject: [Pce] Request for Implementation info of PCEP SRv6 extension

Hi PCE,

Many thanks,
Cheng