Subject: [Pce] Fw: New Version Notification for draft-li-pce-based-bier-00.txt

From: "[email-masked]" <[email-masked]>
Date: Wed, 30 Jun 2021 10:32:42 +0800

Hi PCE experts,
 
At present,  the signaling of multicast is mainly distributed processing via BGP messages, and there is no centralized processing solution.
We submit a draft of unified management of BIER multicast signaling by controller via PCEP messages, which can combine the characteristics of BIER and improve the efficiency of interaction, as follows:
Registration of a multicast source to controller(PCE).
Report of joining/leaving message to controller(PCE).
Controller(PCE) sends BitStrings indicating the forwarding of packets in BIER network.
    
Any comments are welcome. 

Best Regards.

Huanan Li
China Telecom
 
From: internet-drafts
Date: 2021-06-29 14:07
To: Aijun Wang; Huaimo Chen; Huaimo Chen; Huanan Li; Ran Chen
Subject: New Version Notification for draft-li-pce-based-bier-00.txt
 
A new version of I-D, draft-li-pce-based-bier-00.txt
has been successfully submitted by Huanan Li and posted to the
IETF repository.
 
Name: draft-li-pce-based-bier
Revision: 00
Title: PCE based BIER Procedures and Protocol Extensions
Document date: 2021-06-29
Group: Individual Submission
Pages: 18
URL:            https://www.ietf.org/archive/id/draft-li-pce-based-bier-00.txt
Status:         https://datatracker.ietf.org/doc/draft-li-pce-based-bier/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-li-pce-based-bier

Abstract:
   This document describes extensions to Path Computation Element (PCE)
   communication Protocol (PCEP) for supporting the PCE based Bit Index
   Explicit Replication (BIER) deployment.

 
The IETF Secretariat

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 30 Jun 2021 17:03:32 +0000

Hi All

Looking at this draft, is the objective to signal join/leaves of a Source specific Multicast (SSM) only and not ASM?

In addition it seems like this only will work for multicast in base routing and not mvpn i.e. I don’t see a route target or is the RD used for VRF identification, can you please verify this?

In addition just to understand why would you want to move the overlay from BGP to PCE?

Thanks
Hooman

From: Pce <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, June 29, 2021 10:33 PM
To: "pce" <[email-masked]>
Subject: [Pce] Fw: New Version Notification for draft-li-pce-based-bier-00.txt

Hi PCE experts,

________________________________
Best Regards.

Huanan Li
China Telecom

From: internet-drafts<mailto:[email-masked]>
Date: 2021-06-29 14:07
To: Aijun Wang<mailto:[email-masked]>; Huaimo Chen<mailto:[email-masked]>; Huaimo Chen<mailto:[email-masked]>; Huanan Li<mailto:[email-masked]>; Ran Chen<mailto:[email-masked]>
Subject: New Version Notification for draft-li-pce-based-bier-00.txt

Abstract:

The IETF Secretariat