Subject: [Pce] I-D Action: draft-ietf-pce-segment-routing-policy-cp-06.txt

From: [email-masked]
Date: Fri, 22 Oct 2021 10:00:15 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element WG of the IETF.

        Title           : PCEP extension to support Segment Routing Policy Candidate Paths
        Authors         : Mike Koldychev
                          Siva Sivabalan
                          Colby Barth
                          Shuping Peng
                          Hooman Bidgoli
	Filename        : draft-ietf-pce-segment-routing-policy-cp-06.txt
	Pages           : 24
	Date            : 2021-10-22

Abstract:
   This document introduces a mechanism to specify a Segment Routing
   (SR) policy, as a collection of SR candidate paths.  An SR policy is
   identified by <headend, color, endpoint> tuple.  An SR policy can
   contain one or more candidate paths where each candidate path is
   identified in PCEP by its uniquely assigned PLSP-ID.  This document
   proposes extension to PCEP to support association among candidate
   paths of a given SR policy.  The mechanism proposed in this document
   is applicable to both MPLS and IPv6 data planes of SR.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-segment-routing-policy-cp/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-pce-segment-routing-policy-cp-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-segment-routing-policy-cp-06

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Mike Koldychev (mkoldych)" <[email-masked]>
Date: Fri, 22 Oct 2021 17:18:04 +0000

Hi PCE experts,

In this update, we added some TLVs to signal standardized features of SR Policy, such as Drop-upon-invalid, Specified-BSID-only and others.

Although these features are standardized for SR Policy, we allow them to be applicable to all transport types, i.e., RSVP-TE as well.

Thanks,
Mike.

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of [email-masked]
Sent: Friday, October 22, 2021 1:00 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] I-D Action: draft-ietf-pce-segment-routing-policy-cp-06.txt

Abstract:

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce