Subject: [Pce] IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

From: Dhruv Dhody <[email-masked]>
Date: Mon, 18 Oct 2021 18:09:35 +0530

Hi Authors,

In preparation for WG adoption on this draft, we would like all authors to
confirm on the list that they are in compliance with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

   - I am not aware of any IPR applicable to this draft that should be
   disclosed in accordance with IETF IPR rules.
   - I am aware of the IPR applicable to this draft, and it has already
   been disclosed to the IETF.
   - I am aware of IPR applicable to this draft, but that has not yet been
   disclosed to the IETF. I will work to ensure that it will be disclosed in a
   timely manner.

Thanks,
Dhruv, Julien & Hari

---

From: "Voyer, Daniel" <[email-masked]>
Date: Mon, 18 Oct 2021 12:42:19 +0000

HI WG,

I am aware of the IPR applicable to this draft, and it has already been disclosed to the IETF.

Thanks,
dan

From: Dhruv Dhody <[email-masked]>
Date: Monday, October 18, 2021 at 8:40 AM
To: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>, Dan Voyer <[email-masked]>, "Rajarathinam, Saranya (Nokia - US/Mountain View)" <[email-masked]>, "Ehsan Hemmati (ehemmati)" <[email-masked]>, Tarek Saad <[email-masked]>, Siva Sivabalan <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXT]IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

Hi Authors,

In preparation for WG adoption on this draft, we would like all authors to confirm on the list that they are in compliance with IETF IPR rules.

  *   I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.
  *   I am aware of the IPR applicable to this draft, and it has already been disclosed to the IETF.
  *   I am aware of IPR applicable to this draft, but that has not yet been disclosed to the IETF. I will work to ensure that it will be disclosed in a timely manner.
Thanks,
Dhruv, Julien & Hari
________________________________
External Email: Please use caution when opening links and attachments / Courriel externe: Soyez prudent avec les liens et documents joints

---

From: "Voyer, Daniel" <[email-masked]>
Date: Mon, 18 Oct 2021 12:55:21 +0000

Hi WG,

Correcting my statement:

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Thanks,
dan

From: Dan Voyer <[email-masked]>
Date: Monday, October 18, 2021 at 8:42 AM
To: Dhruv Dhody <[email-masked]>, "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>, "Rajarathinam, Saranya (Nokia - US/Mountain View)" <[email-masked]>, "Ehsan Hemmati (ehemmati)" <[email-masked]>, Tarek Saad <[email-masked]>, Siva Sivabalan <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [EXT]IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

HI WG,

Thanks,
dan

Hi Authors,

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 18 Oct 2021 19:01:43 +0000

Adding Andrew as well.

Thanks,
Hooman

From: Dhruv Dhody <[email-masked]>
Sent: Monday, October 18, 2021 8:40 AM
To: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>; Daniel Voyer <[email-masked]>; Rajarathinam, Saranya (Nokia - US/Mountain View) <[email-masked]>; Ehsan Hemmati (ehemmati) <[email-masked]>; Tarek Saad <[email-masked]>; Siva Sivabalan <[email-masked]>
Cc: [email-masked]
Subject: IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

Hi Authors,

---

From: "Rajarathinam, Saranya (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 18 Oct 2021 19:08:31 +0000

Hi All,

Thanks
Saranya

From: Bidgoli, Hooman (Nokia - CA/Ottawa)
Sent: Monday, October 18, 2021 12:02 PM
To: Dhruv Dhody <[email-masked]>; Daniel Voyer <[email-masked]>; Rajarathinam, Saranya (Nokia - US/Mountain View) <[email-masked]>; Ehsan Hemmati (ehemmati) <[email-masked]>; Tarek Saad <[email-masked]>; Siva Sivabalan <[email-masked]>
Cc: [email-masked]; Stone, Andrew (Nokia - CA/Ottawa) <[email-masked]>
Subject: RE: IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

Adding Andrew as well.

Thanks,
Hooman

From: Dhruv Dhody <[email-masked]<mailto:[email-masked]>>
Sent: Monday, October 18, 2021 8:40 AM
To: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]<mailto:[email-masked]>>; Daniel Voyer <[email-masked]<mailto:[email-masked]>>; Rajarathinam, Saranya (Nokia - US/Mountain View) <[email-masked]<mailto:[email-masked]>>; Ehsan Hemmati (ehemmati) <[email-masked]<mailto:[email-masked]>>; Tarek Saad <[email-masked]<mailto:[email-masked]>>; Siva Sivabalan <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

Hi Authors,

---

From: "Rajarathinam, Saranya (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 18 Oct 2021 19:13:59 +0000

Support it.

Thanks
Saranya

From: Dhruv Dhody
Sent: Monday, October 18, 2021 5:40 AM
To: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>; Daniel Voyer <[email-masked]>; Rajarathinam, Saranya (Nokia - US/Mountain View) <[email-masked]>; Ehsan Hemmati (ehemmati) <[email-masked]>; Tarek Saad <[email-masked]>; Siva Sivabalan <[email-masked]>
Cc: [email-masked]
Subject: IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

Hi Authors,

---

From: "Rajarathinam, Saranya (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 18 Oct 2021 19:17:44 +0000

Please disregard the below mail, it was supposed to be a reply to the adoption call.

Thanks
Saranya

From: Rajarathinam, Saranya (Nokia - US/Mountain View)
Sent: Monday, October 18, 2021 12:14 PM
To: Dhruv Dhody <[email-masked]>; Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>; Daniel Voyer <[email-masked]>; Ehsan Hemmati (ehemmati) <[email-masked]>; Tarek Saad <[email-masked]>; Siva Sivabalan <[email-masked]>
Cc: [email-masked]
Subject: RE: IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

Support it.

Thanks
Saranya

From: Dhruv Dhody

Hi Authors,

---

From: Tarek Saad <[email-masked]>
Date: Thu, 21 Oct 2021 14:01:53 +0000

Regards,
Tarek

From: Pce <[email-masked]> on behalf of Dhruv Dhody <[email-masked]>
Date: Monday, October 18, 2021 at 8:40 AM
To: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>, Voyer, Daniel <[email-masked]>, Rajarathinam, Saranya (Nokia - US/Mountain View) <[email-masked]>, Ehsan Hemmati (ehemmati) <[email-masked]>, Tarek Saad <[email-masked]>, Siva Sivabalan <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [Pce] IPR Poll for draft-hsd-pce-sr-p2mp-policy-03
Hi Authors,

---

From: "Ehsan Hemmati (ehemmati)" <[email-masked]>
Date: Mon, 25 Oct 2021 20:02:04 +0000

Hello WG!

Best,
Ehsan

On Oct 18, 2021, at 5:39 AM, Dhruv Dhody <[email-masked]<mailto:[email-masked]>> wrote:

Hi Authors,

Thanks,
Dhruv, Julien & Hari

---

From: Siva Sivabalan <[email-masked]>
Date: Mon, 25 Oct 2021 18:05:02 -0400

Thanks,
Siva

On Mon, Oct 25, 2021 at 4:02 PM Ehsan Hemmati (ehemmati) <[email-masked]>
wrote:

> On Oct 18, 2021, at 5:39 AM, Dhruv Dhody <[email-masked]> wrote:
>
> Hi Authors,
>
>    - I am aware of IPR applicable to this draft, but that has not yet
>    been disclosed to the IETF. I will work to ensure that it will be disclosed
>    in a timely manner.
>
> Thanks,
> Dhruv, Julien & Hari
>
>
>