Subject: [Pce] WG Adoption of draft-hsd-pce-sr-p2mp-policy-03

From: Dhruv Dhody <[email-masked]>
Date: Mon, 18 Oct 2021 18:02:41 +0530

Hi WG,

This email begins the WG adoption poll for draft-hsd-pce-sr-p2mp-policy-03.

https://datatracker.ietf.org/doc/draft-hsd-pce-sr-p2mp-policy/

Should this draft be adopted by the PCE WG? Please state your reasons - Why
/ Why not? What needs to be fixed before or after adoption? Are you willing
to work on this draft? Review comments should be posted to the list.

Please respond by Monday 8th Nov.

Thanks!
Dhruv & Julien

---

From: Siva Sivabalan <[email-masked]>
Date: Mon, 18 Oct 2021 15:12:46 -0400

Support.

Thanks,
Siva

On Mon, Oct 18, 2021 at 8:34 AM Dhruv Dhody <[email-masked]> wrote:

> Should this draft be adopted by the PCE WG? Please state your reasons -
> Why / Why not? What needs to be fixed before or after adoption? Are you
> willing to work on this draft? Review comments should be posted to the
> list.
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 18 Oct 2021 19:14:14 +0000

As one of the authors, support

Thanks
Hooman

From: Dhruv Dhody <[email-masked]>
Sent: Monday, October 18, 2021 8:33 AM
To: [email-masked]
Cc: [email-masked]
Subject: WG Adoption of draft-hsd-pce-sr-p2mp-policy-03

Hi WG,

Should this draft be adopted by the PCE WG? Please state your reasons - Why / Why not? What needs to be fixed before or after adoption? Are you willing to work on this draft? Review comments should be posted to the list.

Thanks!
Dhruv & Julien

---

From: "Rajarathinam, Saranya (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 18 Oct 2021 19:18:14 +0000

Support it.

Thanks
Saranya

From: Dhruv Dhody
Sent: Monday, October 18, 2021 5:33 AM
To: [email-masked]
Cc: [email-masked]
Subject: WG Adoption of draft-hsd-pce-sr-p2mp-policy-03

Hi WG,

Thanks!
Dhruv & Julien

---

From: Rishabh Parekh <[email-masked]>
Date: Mon, 18 Oct 2021 12:35:41 -0700

I support the adoption of this draft because it defines PCEP extensions to
support ongoing SR P2MP work in SPRING, PIM and BESS WGs.

Thanks,
-Rishabh

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 19 Oct 2021 14:11:16 +0000

Hi,

I support this document for WG adoption Replication segment programming on the PCC is dependent on this draft. Replication segment and p2mp policy is also important for VPN Multicast solutions (EVPN and IPVPN).

Thanks.
Jorge

Hi WG,

Thanks!
Dhruv & Julien

---

From: "Kundu, Tanmoy (Nokia - US/Mountain View)" <[email-masked]>
Date: Tue, 19 Oct 2021 15:54:28 +0000

I support

Thanks,
Tanmoy

From: Pce <[email-masked]> On Behalf Of Dhruv Dhody
Sent: Monday, October 18, 2021 5:33 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] WG Adoption of draft-hsd-pce-sr-p2mp-policy-03

Hi WG,

Thanks!
Dhruv & Julien

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 19 Oct 2021 16:02:09 +0000

Dear chairs and the WG

The draft covers the PECP aspects for the ongoing work on P2MP SR policies in Spring, Bess and Pim working groups
I support the adoption!

Thanks

Regards … Zafar

From: Pce <[email-masked]> on behalf of Dhruv Dhody <[email-masked]>
Date: Monday, October 18, 2021 at 8:34 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Pce] WG Adoption of draft-hsd-pce-sr-p2mp-policy-03

Hi WG,

Thanks!
Dhruv & Julien

---

From: "Samuel Sidor (ssidor)" <[email-masked]>
Date: Thu, 21 Oct 2021 09:08:13 +0000

I support.

Regards,
Samuel

From: Pce <[email-masked]> On Behalf Of Zafar Ali (zali)
Sent: Tuesday, October 19, 2021 6:02 PM
To: Dhruv Dhody <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Pce] WG Adoption of draft-hsd-pce-sr-p2mp-policy-03

Dear chairs and the WG

Thanks

Regards … Zafar

From: Pce <[email-masked]<mailto:[email-masked]>> on behalf of Dhruv Dhody <[email-masked]<mailto:[email-masked]>>
Date: Monday, October 18, 2021 at 8:34 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Pce] WG Adoption of draft-hsd-pce-sr-p2mp-policy-03

Hi WG,

Thanks!
Dhruv & Julien

---

From: "Mike Koldychev (mkoldych)" <[email-masked]>
Date: Thu, 21 Oct 2021 13:02:29 +0000

I support the WG adoption of this document. It provides a way to signal P2MP SR Policy.

Thanks,
Mike.

Hi WG,

Thanks!
Dhruv & Julien

---

From: Tarek Saad <[email-masked]>
Date: Thu, 21 Oct 2021 14:00:59 +0000

I support the adoption of this draft. It enables the instantiation of P2MP SR Policy and P2MP Replication SIDs on the devices via PCEP.

Regards,
Tarek

From: Pce <[email-masked]> on behalf of Dhruv Dhody <[email-masked]>
Date: Monday, October 18, 2021 at 8:33 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [Pce] WG Adoption of draft-hsd-pce-sr-p2mp-policy-03
Hi WG,

Thanks!
Dhruv & Julien

---

From: "Ehsan Hemmati (ehemmati)" <[email-masked]>
Date: Thu, 21 Oct 2021 18:18:48 +0000

As one of the authors I do support adoption of this draft.

Best,
Ehsan

On Oct 18, 2021, at 5:32 AM, Dhruv Dhody <[email-masked]<mailto:[email-masked]>> wrote:

Hi WG,

Thanks!
Dhruv & Julien

---

From: "Stone, Andrew (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 25 Oct 2021 16:19:38 +0000

Hi PCE Chairs and PCE WG

I support WG adoption of this document. It allows deployment and tracking of a SR P2MP Policy, a mechanism for multicast instantiation in a segment routing paradigm balancing state requirements, and does a good job of leveraging various building blocks that the PCE WG has established over the years.

Thanks
Andrew

Hi WG,

Thanks!
Dhruv & Julien

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Thu, 28 Oct 2021 15:53:57 +0000

Hi WG,
Support the WG adoption.

One comment: May want to identify the exact IANA registry names in Section 8 that need to be updated.

Thanks,
Rakesh

Thanks!
Dhruv & Julien