Subject: [Pce] Call for slot in the PCE WG at IETF 112

From: Dhruv Dhody <[email-masked]>
Date: Tue, 12 Oct 2021 19:59:54 +0530

Hi,

The PCE WG would be meeting during the IETF 112 [1
<https://datatracker.ietf.org/meeting/112/agenda>] week. If you need agenda
time to progress some work, please send a slot request directly to the
chairs/secretary <[email-masked]> by Monday, Oct 25th by including:

- the draft(s) you want to discuss,
- the expected presenter name,
- the requested duration, including question time as part of the slot,
- the reason why you want to be on the agenda; What do you want to achieve?
Why is a presentation necessary to achieve it?

Please note - Asking for a slot does not mean you will get one. We will be
prioritizing moving WG work first as well as drafts that were discussed on
the mailing list. Please make sure to introduce your new draft or summarize
an update on the mailing list. The last date to submit drafts is also
Monday, Oct 25th [2 <https://datatracker.ietf.org/meeting/important-dates/>
].

Thanks!
PCE Chairs & Secretary

[1] https://datatracker.ietf.org/meeting/112/agenda
[2] https://datatracker.ietf.org/meeting/important-dates/

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 21 Oct 2021 07:17:44 -0400

Dear Chairs

I would like to request a 10 minute time slot to present this draft at IETF
112 and ask to poll for support and adoption call.

https://datatracker.ietf.org/doc/draft-dhodylee-pce-pcep-ls/

Kind Regards

Gyan

On Tue, Oct 12, 2021 at 10:30 AM Dhruv Dhody <[email-masked]> wrote:

> <https://datatracker.ietf.org/meeting/112/agenda>] week. If you need
> agenda time to progress some work, please send a slot request directly to
> the chairs/secretary <[email-masked]> by Monday, Oct 25th by
> including:
>
> - the reason why you want to be on the agenda; What do you want to
> achieve? Why is a presentation necessary to achieve it?
>
> Monday, Oct 25th [2
> <https://datatracker.ietf.org/meeting/important-dates/>].
>
> Thanks!
> PCE Chairs & Secretary
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*